Jump to content

RayZen

Member
  • Posts

    20
  • Joined

  • Last visited

  • Donations

    $0.00 
  • Country

    Ukraine

1 Follower

About RayZen

  • Birthday 04/13/2007

Contact Methods

  • Website URL
    megamanyoutuber.github.io

Profile Information

  • OS
    Windows 7 x64

Recent Profile Visitors

1,097 profile views

RayZen's Achievements

2

Reputation

  1. Does it support Lua scripts? I am not able to find any folder for Lua scripts right now
  2. Hello. I have been trying to run VLC 0.8.6d on my install of Windows 95 OSR2 (inside VirtualBox). VLC installs, but does not run, whenever I run VLC, I get an illegal instruction error that points to LIBVLC.DLL. I have installed various updates such as DCOM update and IE 5.5.
  3. You need to go to about:config and edit gfx.canvas.azure.backends to only have skia
  4. Really weird bug, never had it happen myself. Which version of Windows Server 2022 is this? Is this build 20348.0 or is it something released later? UAC is different though, Server 2022 is based on Windows 10 (Iron codebase specifically) as it was released before Windows 11 (Windows Server 2022 was released on May 2021). Not typically needed for servers, should be installable by typing "wsreset -i" inside the Command Prompt with administrator privileges. What would they base it on if not Windows 10? Windows 11 was released after Server 2022 was released. You can delete MS Edge if you want to.
  5. You should also be able to run VMware Workstation inside VMware Workstation, there may be a warning, but it should run a VM afterwards.
  6. It was that simple? Lol. What I did myself was I just kept the window open until I finished configuring Windows 95 OSR2.5 to my needs then I just restarted, sometimes I just restarted after the first boot.
  7. Doesn't seem to be possible, as it causes a conflict in services that VMware Workstation uses.
  8. My experience with Windows 11 was weird, it works quite well on certain systems than others. I installed Windows 11 on a FX 4320 PC with 2 GBs of RAM, it ran Windows 11 quite well after debloating and using Windows 10's UI with the help of winget and Winaero Tweaker. Later attempt was on a Lenovo laptop with a Core i3 6100U and 4 GBs of RAM, it was much worse, I remember using Ungoogled Chromium and oh damn how annoying was it to use it in Windows 11, I didn't have that much annoyance with performance on even Windows 10! I quickly ended up installing Windows 7 on that laptop, and oh how much better that laptop is running because of it. I didn't use Windows 11 for that much as I didn't find too much interest in it, it's just Windows 10 Cobalt with new UI, nothing else otherwise. I'm not really interested in Windows 10 or 11 as I am not that fond of them as much as I used to be.
  9. New versions? Terrible, slow, You need pretty new hardware to run newer versions well, which I don't have. Older versions? Quite nice, they work pretty well, and run well on my hardware. You may say - "Your hardware is definitely from 2008 lol", unfortunately, no, my hardware mainly ranges from 2012 to 2019, I still found Windows 10 slow regardless, they expect you to have an SSD, unfortunately I don't have any money right now to buy an SSD, and older versions of Windows 10 work fine on a HDD, so why bother with newer versions? I did too on 20H2! That bug seems to pop up randomly, it doesn't on one explorer session, and does on another. This bug only began popping up in 20H2, likely 2004 is affected too since 20H2 and 2004 are pretty much the same thing, I don't remember seeing this bug pop up on 1903 or anything older. 98FE? That sure was unstable, I never experienced it myself but I heard terrible stories about it being really unstable. 98SE was quite stable in my experience, although people typically have the opposite experience from what I can see. 98SE wasn't the last operating system containing Internet Explorer nor Internet Explorer shell, the IE-based shell was last used in Server 2003 I find requirement of TPM 2.0 quite stupid, don't forget that Windows is intended for novice PC users too! System requirements are stupid in general, why do I need a 8th gen Intel processor or 2nd gen AMD processor? People say - "oh TPM 2.0 is common, therefore it's OK to require it", if you are on really modern systems, sure, but I don't, I don't even have an option to enable TPM even though I'm on a FM2 motherboard! Secure Boot is also stupid, it basically restricts you from using OSes that aren't verified with some kind of signature, you can deal with it in GRUB, but come on!
  10. It was likely ran in an emulator where you can change your speed. My guess would be Bochs. Also you can't run Windows XP on a 386, as unfortunate as it is, it is true. The lowest you can go is Pentium OverDrive, as Windows XP uses 586 instructions, NT 4.0 is likely as far as you can go for a 386 processor
  11. Lack of audio on non-WDM drivers seems to be a really common issue, the only solution to this is... ...using a WDM driver, yeah, that's the only solution.
  12. No. Aero won't let you run modern programs just by enabling it . I imagine that any program that works on SP2 should work here as this build should contain EncodePointer and DecodePointer already
  13. Looks like someone managed to make MyPal 68 work on Windows 2000 after some file editing: http://mrqash.blogspot.com/2022/04/mypal-68-firefox-68121-on-windows-2000.html Wonder if those edits can help in any way onto running MyPal on 98/ME, would be amazing if it did so.


×
×
  • Create New...