Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


KawaiiBunnyRU

Member
  • Content Count

    54
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

4 Neutral

About KawaiiBunnyRU

  • Rank
    Debian 10 User
  • Birthday October 10

Profile Information

  • OS
    none specified
  • Country

Recent Profile Visitors

426 profile views
  1. so i have inspiron n5050 laptop with xp x64 installed. for some reason sound doesnt work despite having drivers installed, but it works when plugged to a hdmi monitor. also codec is not working, so no sound works when recording with BaNdIcAm.
  2. I wanted to use the built-in wallpapers because why not? anyways its been a long time, for me.
  3. i get this error after installing latest kernelex in vmware:
  4. 28.8.0 is too bloated. And ru.xpi doesnt work. It installs but the browser is still in english (does this have something to do with the Dark Moon 2.0.0 theme?)
  5. No, I have a Vista 64-bit netbook and want to use the language pack for that. Also SM 2.49.5 still supports XP x64/Vista x64 as long as you use the x86 version of SeaMonkey.
  6. There isnt any missing APIs, but some DLLs are missing. Ill list them later.
  7. Make sure to use the x86 installer if you're using XP x64. Trying to use the x64 installer says you need Windows 7 x64. If you spoof the version to be win7 x64 seamonkey.exe will say that it is not a valid win32 app due to some missing dlls.
  8. Never mind, followed @win32's instructions and it worked just fine. Also Yandex Browser 17 STILL complains about missing browser_elf.dll.
  9. Back on topic, this works on Windows 2000 with a latest extended kernel.
  10. Yes, it says it is not a valid win32 application.
  11. How do i upgrade from 3.0c to 3.0d? Do i have to uninstall it first then reinstall it?
×
×
  • Create New...