Jump to content

valter

Member
  • Posts

    427
  • Joined

  • Last visited

  • Donations

    $0.00 

Everything posted by valter

  1. well for some reason I don't get the response from server ...
  2. My line is open all the way through from my ISP to my router, so that side is OK. I'm affraid that there is something going on on my gateway server. Anyone knows any test for FTP protocol, just to see what happens ...
  3. I have an odd problem with connecting to FTP servers. All connections times out. Firewall is no problem, because I can't connect even if FW is turned off. Here is my network diagram | INTERNET |-------------| Gateway server - Win2K3 |-----------| Switch |-------| Workstation | Any ideas are welcome
  4. Install v3 of Windows Installer from Windows updates website
  5. Can you post both batch files here, your and her so we can take a look ...
  6. Just create a new user group and assign that e-mail address to the group, add members and it should work ...
  7. It will dissapear on the next server boot ... just give it some time ...
  8. Thanks m8, I know that part however, I have a customer that doesn't really need additional server, actually, he already has more than he needs, a monster server that serves as DC ... now buying another server just to server SharePoint portal wouldn't make much sense ... I though that there might be some hack of doing this, because I can install MS SQL server and make SharePoint Services work with MSSQL, but when it comes to SharePoint portal it just wount work ...
  9. Sure, here is part of the instructions ... You must be running Internet Information Services (IIS) 6.0 on your Web server, and you must set it to run in IIS 6.0 worker process isolation mode instead of IIS 5.0 isolation mode. To communicate with SQL Server 2000 on the back-end servers, you must also configure the front-end Web server to use the TCP/IP protocol, rather than Named Pipes (the default).
  10. I guess that will be the procesure of choice unless I found something else ... I keep that as last resort
  11. Thanks m8 ... I was actually looking for some cheaper solution .... this costs like 500 US$ for 30 days use
  12. I am looking for some tutorial on how to configure IIS6 to use TCP/IP instead of Named pipes. Anyone knows how to do this? Thanks
  13. My brain is out ... how can I move shared folder and keep share and NTFS permissions? ... I've tried robocopy.exe from Windows Server 2003 Resource Kit tools but it doesn't work ...
  14. You CAN NOT authorize router DHCP server in AD ... so run DHCP from your Win2k3 box ... <{POST_SNAPBACK}> I'm not sure not being able to auth a router's DHCP service in AD would affect anything, since clients would still be able to grab IPs from any DHCP server on the network, including a router. It would, however, affect being able to use RIS, since I'v personally had issues with using non-AD DHCP servers and RIS. I'm sure there are ways to provision an AD network so that clients refuse anything except AD DHCP packets. I'd actually be interested to hear if anyone has ever done this <{POST_SNAPBACK}> I've tried few times using non-AD DHCP and there were always issues ... bunch of errors in event log, etc. ... I dont think MS thought of someone using third party DHCP server with AD
  15. I'm trying to install SPS 2003 on the box that acts as DC in AD ... I've tried both possibilities with MSDE and with MS SQL ... no matter what I do, when it comes to SPS installation this error appears ... This application has requested the Runtime to terminate it in an unusual way the only option is OK after what SPS is uninstalled .... any idea?
  16. You CAN NOT authorize router DHCP server in AD ... so run DHCP from your Win2k3 box ...
  17. Well maybe you should share your experience with us and not only "I can do it like this ... think about it" .. if you know better way to deploy Windows and/or any other program beside RIS, please feel free to share your knowledge ...
  18. That has something to do with permissions ... anyway, this tool works on Win2k (I haven't tried it on Win2k3), and should create default GPO on the server. Make sure you test it before you apply it ... recreateDefPol.zip
  19. Sure I am ... check your pm
  20. Here is my Windows XP remboot.sif ;SetupMgrTag [Data] AutoPartition=0 MsDosInitiated="0" UnattendedInstall="Yes" floppyless="1" OriSrc="\\%SERVERNAME%\RemInst\%INSTALLPATH%" OriTyp="4" LocalSourceOnCD=1 UnattendedInstall="Yes" AutomaticUpdates="Yes" [SetupData] OsLoadOptions="/noguiboot /fastdetect" SetupSourceDevice="\Device\LanmanRedirector\%SERVERNAME%\RemInst\%INSTALLPATH%" [Unattended] UnattendMode=FullUnattended OemSkipEula=Yes OemPreinstall=Yes TargetPath=\WINDOWS FileSystem=NTFS Repartition=No UnattendSwitch=Yes WaitForReboot=No DriverSigningPolicy=Ignore NtUpgrade=No OverwriteOemFilesOnUpgrade=No [GuiUnattended] AdminPassword="********" EncryptedAdminPassword=NO OEMSkipRegional=1 TimeZone=105 OemSkipWelcome=1 [UserData] ProductKey=*****-*****-*****-*****-***** FullName="********" OrgName="*******" ComputerName=* [WindowsFirewall] Profiles=WindowsFirewall.TurnOffFirewall [WindowsFirewall.TurnOffFirewall] Mode=0 [TapiLocation] CountryCode=45 Dialing=Tone [RegionalSettings] LanguageGroup=2,1 SystemLocale=00000409 UserLocale=00000409 InputLocale=0406:00000406 [SetupMgr] DistFolder=C:\windist DistShare=windist [FavoritesEx] Title1="WebMail.url" URL1="http://webmail.xxxx.xxx" Title2="IT.url" URL2="http://it" [Branding] BrandIEUsingUnattended=Yes [URL] Home_Page=http://www.xxxxx.xxx Help_Page=http://it Search_Page=http://www.google.com [IEPopupBlocker] BlockPopups=Yes FilterLevel=Medium ShowInformationBar=Yes [Components] msnexplr=off [Proxy] Proxy_Enable=0 Use_Same_Proxy=0 [RemoteInstall] Repartition=No UseWholeDisk=No [Identification] JoinWorkgroup=WORKGROUP [Networking] InstallDefaultComponents=Yes [OSChooser] Description="Windows XP Professional" Help="This is fully automated Windows installation" LaunchFile="%INSTALLPATH%\%MACHINETYPE%\templates\startrom.com" ImageType=Flat [SetupParams] UserExecute="%SystemDrive%\Install\Xplode\XPlode.exe /xml:#SYSTEMDRIVE#\Install\Xplode\WinXPPro.xml /log:#SYSTEMDRIVE#\WinXPPro.log"
  21. Check the event log and see if any errors is reported there ... Not sure about Wordpad or Calc, in startmenu, but check if the files exists in on your computer ... Wordpad "C:\Program Files\Windows NT\Accessories\wordpad.exe" Calculator %SystemRoot%\system32\calc.exe
  22. place the followinf code in your remboot.sif file AutoPartition=0 this string should be placed in [Data] part
  23. Apply this hotfix for the string problem http://support.microsoft.com/default.aspx?...kb;en-us;842933 as per permissions, I think you need to restore default permissions to the gpo ... check the permissions on the default domain policy folder that starts with 6ac within your sysvol ...
  24. Check my reply here. Follow the step nr. 4 but pick High Security-Domain Controller instead of Member Server. Make sure you read enclosed material bafore you do anything. This is to be applied after you promote your server to DC. The best practice is to make an image of your server installation (Acronis True Image or Ghost) before you promote it, so in case of disaster, you can quickly go back ...


×
×
  • Create New...