Jump to content

Cybertronic

Member
  • Posts

    79
  • Joined

  • Last visited

  • Donations

    $0.00 
  • Country

    United Kingdom

Everything posted by Cybertronic

  1. Sorry for bumping this thread Is there a version of this for Vista?
  2. I can't seem get this dll installed on Vista, is there a work around for this? Please let me know
  3. By any chance, are you using the Microsoft Calculator Plus addon? I had the same problem and the updated version of this addon fixed the problem for me
  4. The aesthetic problem has now gone away ever since I used nLite 1.3 and have used different addons along with different registry tweaks although the DHCP problem still remains
  5. Is there a fix to my drop down menu problem in Windows Explorer please?
  6. The addon works for me in Microsoft Virtual PC 2007. I tried it with my other addons I usually integrate in nLite however, it seems that this addon doesn't allow Windows Installer Service to run for the installation of Vista Codec Package however I'm not sure if that's the effect of minlogon or if it's caused by Virtual PC. dirtwarrior, you install it integrating it with nLite in the Hotfixes, Addons and Update Packs section. As mention in the previous topics about minlogon on these forums, the themes does not work even if the themes service is on Automatic although it does not start but you can manually start it yourself if you would like use another theme. Another previous mention is pressing Ctrl + Alt + Del which does not work and I can confirm this.
  7. Ok, is corrected for Luna Royale "Coloured Flag" Ver.3.1 ... http://www.deviantart.com/deviation/39360556/ "Normal" and "Orb" and Vistaluna Basic Ver.1.4 coming soon... Edit...: All VS updated... It's fixed now, yay! Thanks Pgase!
  8. Can the theme problem using TaskSwitchXP when using Luna Royale be fixed please?
  9. Sorry for bumping this topic Is there any other alternative way of removing New Shortcut from the context menu?
  10. I've tried rebooting several times, it wouldn't start until I edited the specific registry key That's strange about the drive problems, I have no idea what causes, perhaps it's motherboard specific? I've got an Asus A8N32 SLI Deluxe motherboard kelaniz, I removed the NIC drivers using nLite and then I used the NIC and installed the drivers a few weeks after installing the nLite image I created. As I stated in my first post, this hasn't occurred in my previous nLite installs before as it would connect to the Internet no problems whatsoever after I installed the drivers
  11. Oops, sorry I meant integrating Is there anything else that doesn't get integrated using nLite?
  12. As the topic title says, I'm just wondering if it does as Windows XP login screen seems to be the default one but will the login screen be any different if my Windows XP logs in automatically? This screenshot almost resembles what my Windows XP looks like when it logs in automatically unlike XPize's version as shown in this screenshot. Thanks
  13. That's in my TODO list, but taking into account the way I have implemented the application, it won't be easy to do. I will have to rethink the app or something. We will see Has this feature been implemented yet? I'd love to see this feature
  14. I forgot to mention another problem which has been happening ever since I started using my Samsung SH-S183A SATA DVD RW drive which is that whenever I reformat, each time when the PC needs to restart, it fails to restart. This forces me to reset my PC in order to continue the installation and this occurs 3 times: First time when the Windows XP files are being copied from the disk to the HDD. Second time when Windows XP is has been installed and requires a restart before it boots properly in Windows XP. Third time is when RunOnceEx has finished installing everything. Has this problem happened to anyone else?
  15. There's an option in nLite to remove it in the tweaks section under start menu
  16. Cybertronic

    1.3 rc2 bug?

    billmn, I suggest you remove your LAST_SESSION_U.INI file immediately as it contains private information as stated in the file itself.
  17. I'm having a few problems with my nLite install are the following: As few people including nuhi has mentioned the DHCP problem where Windows is trying to acquire an IP address (unable to connect to the Internet), I saw the DHCP entry in services which has not been started but the strange thing was that is was on Automatic which has always been in my previous nLite installs. I tried to start it but it wouldn't let me because of some service dependency and to solve this I had to edit the follow registry keys in order to start the DHCP service: [HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\Dhcp] "DependOnService"="Tcpip Afd NetBT" to: [HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\Dhcp] "DependOnService"="" The same applies for ControlSet002 as well. I'm not sure why this problem occurs because I've selected the DHCP functionality (Ethernet and Wi-Fi) in the compatibility box in nLite Whenever I open an explorer window and select the drop down menu as shown below: The drop down menu seems a bit too wide and it occurs on all of my msstyle themes. This seems to happen on all of my nLite installs Lastly, this strange problem occurs randomally where Windows sometimes uses the default Luna theme instead of the theme I have selected which is the Luna Royale theme. If I reboot when it's using the Luna theme, it'll go back to the Luna Royale theme which I've always told Windows to use. Not only this happens with themes, it also happens with my mouse pointer schemes too. Is there a fix for these problems please? I'm not sure if this problem is related to nLite, during my RunOnceEx installation, I have the ATI WDM drivers which is installed by an AutoIT script however it locks up just before the end of the installation although the drivers seem to be installed fine according to device manager. The error message says "Remote procedure call failed". Has anyone came across this problem before? I've attached my last session.ini file just in case LAST_SESSION.ini
  18. Just type msconfig in the search box on the bottom of the start menu and it'll appear
  19. mr.brownstone, could you please say what theme are you using? Also, are you using an alternative for the toolbar in explorer?
  20. Hi all, I got a Samsung SH-S183A drive a few weeks ago and I had no problems with it until I decided to reformat. This is where it started to become problematic because it seems that when I don't have Windows XP installed, my DVD drive isn't fully compatible because when I boot the Windows XP disc as it'll BSOD while loading installation files prior the partitioning stage of the installation. I decided to try my Liteon IDE DVD drive and have no problems whatsoever. I've tried both Nvidia and Silicon Image SATA chips and both of them does the same thing. The strange thing is that when I install Windows XP using my IDE drive, I can plug in my Samsung SH-S183A drive and have no such problems! I think I've narrowed down the problem which is that I may have to use SATA drivers for this drive but the problem is that, will I need to use separate drivers other than my RAID drivers which I've already slipstreamed in my unattended installation disc? If so which files? When I use nLite to slipstream my RAID drivers, I assume that it also slipstreams the SATA drivers for single drivers because it loads two files therefore I don't need to slipstream any additional drivers for this SATA DVD RW drive? I appreciate anybody's assistance
  21. can't you read? Oops! I apologise for not reading that line and please don't get mad at me!
  22. Will you be updating the Coloured Flag Start Button? Just wondering as the white flag version has been updated on your DA page except the other two


×
×
  • Create New...