Jump to content

Windows 2000 Revolutions Pack


Tihiy
 Share

Recommended Posts


Disable Active Desktop (use normal background picture)

I converted my background image from a JPEG to a 32-bit bitmap. I then disabled Active Desktop. Except for the "1-Click Maintenance" icon, everything looks a lot better. Thank you.

revolutionspack2000newvor5.jpg

Link to comment
Share on other sites

Hallo guys,

It seem that if you face a problem it is only partial one with specific windows or programs.

For me RP does not work at all!!!

- Windows 2000, SP4, IE6, .... + all the available patches from Windows update

- GChip ATI Radeon™ 9250 (VGA HIS Excalibur 9250, 128MB DDR/64b)

- installed on PCI bus (NOT PCI Express!)

- support 32-bit color depth and properly set in ATI Catalyst controll center

- Tried many times installation in normal, safe mode, manual dll reg/unreg

Symptomes:

- Windows startup splash screen is puzzled in unnatural colors

- some changes to icons: 32 bit icons seen only as a black shape (before installation seen in colors with cubbed shape)

- Explorer toolbar not updated

- Tray icons in 256 colors (before in 32-bit thanks to installed tray icon patch)

Any ideas or suggestions? If needed i can post some screen shots or logs.

Thanks

David

Link to comment
Share on other sites

  • 4 weeks later...
  • 4 weeks later...

Hello,

I was just wondering about one thing regarding this pack and that is:

I as a user of a Window 2000 OS that has been stripped with FDV windows reducer fileset and I was wondering if the two things are compatible.

Thank you and best regards,

knofix

Edited by knofix
Link to comment
Share on other sites

  • 1 month later...
  • 2 weeks later...

I know this topic is old, but I need help ...

When I install W2K RP and reboot computer, there are only "grey", "non-nice" ( :D ) icons in system tray and in "My Computer" there are icons with black background. And Explorer XP Icons? There are default, "non-nice" ( :D ) icons from W2K.

Do you understand me?

Thanks for answer.

Edited by JanHonJan
Link to comment
Share on other sites

I know this topic is old, but I need help ...

When I install W2K RP and reboot computer, there are only "grey", "non-nice" ( :D ) icons in system tray and in "My Computer" there are icons with black background. And Explorer XP Icons? There are default, "non-nice" ( :D ) icons from W2K.

Do you understand me?

Thanks for answer.

Hi. You may need to rebuild you icon cache for some changes to take effect (and I guess you already know how to do that, since you're using this software).

About "non-nice" icons: RP doesn't change any icon. You must do it manually or install some customization pack like Vistapack 2K.

Link to comment
Share on other sites

  • 3 weeks later...
when i try to install it, it said: "error fooling WFP!"

what should i do?

my computer is windows 2000 sp4

THX.

My PC has same problem, although I tried install it in safe mode.

and setuprp.exe doesn't recover the comdlg32.dll backed up, when failure to patch.

And we must rename from comdlg32.bak. :blink:

Link to comment
Share on other sites

  • 2 weeks later...

well, to be honest with you guys... this program is kinda dead nowadays...

i dont think tihiy will even support it anymore.

we have to wait patiently for deadalus to hit the world in her face.

Damian666

Link to comment
Share on other sites

what do you mean man? the vistapack or revolutions pack?

there si a big difference man, and if its the 2.2 of the vistapack...

thats old man.

wait a few days, next version is almost done

and if you mean the revolutions pack, creator does not give help anymore man :(

Damian666

p.s. invalid bootdisc? thats no normal error dude, sure there is no other problem?

Edited by damian666
Link to comment
Share on other sites

  • 2 weeks later...

comdlg.png

Windows2000 Revolutions Pack's Bug

The SetupRP.exe sometimes creates two 230MB files (it isn't right PE image.)

If you don't have enough disk space. it may be come blue screen.

We must take care about existance normal comdlg32.dll in system32 before reboot Windows.

I desire to solve this problem.

About 5 minutes after in installed 2.20 my computer crashed to blue screen, i tried a restart and i got the message "invalid boot disk" now i have to reinstall... :(
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...