Jump to content

Problem after installation.


Recommended Posts

Ok, I am fairly convinced the problem is with nlite 1.0fi. I used exactly the same setups for a cd with 1.0fi and with beta8. During the first boot after installation the 1.0fi crashed, the beta8 version did not.

I just used a xp pro share (sp2 already integrated) and hardly any settings.

I think the problem is a combination of the drivers I used and 1.0fi. I have no idea yet though what exactly.

I used these drivers (875p chipset):

D:\==Software==\Installation\INF Drivers\intel chipset\3100ESB.inf,0

D:\==Software==\Installation\INF Drivers\intel network\e1000325.inf,0

D:\==Software==\Installation\INF Drivers\intel raid\iaahci.inf,iaStor_ICH5R

D:\==Software==\Installation\INF Drivers\monitor\VP201b.inf,0

D:\==Software==\Installation\INF Drivers\promise sata ide\UlSata.inf,0

D:\==Software==\Installation\INF Drivers\sound\smwdmCH5.inf,0


Ok, I made a new cd complete with ryanvm pack and all my drivers, plus the settings I mentioned in a previous post in this thread. I used beta8 and it works without a problem. My preliminary conlusion is that there indeed is a nlie 1.0fi related issues with my drivers/hardware.

Edited by DigitalDecay
Link to comment
Share on other sites

Hi again.

I just finished the installation of Win with a disk made with nlite 1 RC8 and had no probs at all.

My conclusion is that there is something wrong with the final version and specially in the drivers section. Don't know the exact problem it is just a guess cause last time i used the final version i slipstreamed sp2 and drivers.


Link to comment
Share on other sites

I believe it has to do with the drivers when you press F6 because I had this problem. Then I made a new disc and somehow it was fixed.


This is very strange because i didnt even press F6 to load anything and it found the hard drive. I dont have much experience with Sata drives, this my second - Raptor X. My first experience was with my friends comp and i loaded the drivers. So i am a bit confused.

Link to comment
Share on other sites

I tried both by pressing the f6 (without integrating the ich5r drivers on the cd and have a normal win installation-no unattended)) and with the drivers integrated (no unattended setup). On the first try I had a blue screen after format saying that the driver cannot be installed with the only option to reboot, and on the second try I had the problem with automatic restarts after installation.

My oponion as I mentioned before ia that something is wrong in this version of Nlite with the raid drivres and maybe sata drives.

Hope for luck ;)

Link to comment
Share on other sites

There is something wrong with installation of drivers in 1.0f. there are many lines missing in TXTSETUP.SIF. Here are some examples:

e1000nt5.sys = 1,,,,,,,,3,3,,1,4

e1000nt5.sys = 2004,,,,,,,2004,0,0 missing in 1.0f

iastor.sys = 1,,,,,,4_,4,1,,,1,4

iastor.sys = 1992,,,,,,,1992,0,0 missing in 1.0f

nv4_disp.dll = 100,,,,,,,,3,3

nv4_disp.dll = 2006,,,,,,,2006,0,0 missing in 1.0f

nv4_disp.inf = 100,,,,,,,20,0,0

nv4_disp.inf = 2006,,,,,,,2006,0,0 missing in 1.0f

If I manually change the TXTSETUP.SIF it works even with Intel RAID.

rc8 works OK :blushing:

Link to comment
Share on other sites

SATA drives are still problematic oftentimes for Windows setup (many of my hardware builder friends are still steering clear of them, instead opting for next best performance solution of 16MB cache 7200RPM IDEs)--but I have had better luck with the newer SATA IIs, especially Seagate's newer perpindicular component models (otherwise, I'd go for the Spinpoint Samsungs or the Western Digital SATARAID models). I've definitely seen better-quality (and locking) SATA cables stop blue screens, too--so look at the cabling and only use highest quality. Also, I've found that just changing the type of RAID makes a difference: for whatever predictably mysterious Windows reasons, the OS will like one RAID configuration over another without making any other changes in your install (brand of RAID can make or break you, too: I've had better luck choosing Silicon over NVIDIA in a few cases). (Interesting: I have a setup of 2003 R2 which is totally stable and likes dual RAID 0, OS on two drives and storage on two drives--but consistently bluescreens when the four drives are RAID 5!--which, of course, is counterintuitive, given that it's a truism that 5 is predictably more stable and robust than 0 ... So go figure...!)

Edited by nowinscenario
Link to comment
Share on other sites

I am also having a problem with using Boot CD created with 1.0 Final with integrated Intel SATA Raid drivers. This only occurs when creating an XP install and does not occur with Win 2003 x86 or x64. I get a quick BSOD while booting and can't even boot into Safe Mode with the XP install. I'm going to try with 1.0 RC8


Link to comment
Share on other sites

I get the sentiment regarding Sata-Windows issues. However, I have had 10 to 15 installations during the past 2 years. (Often nlite.) on my p4c800-e del. with 2 WD Raptors in Raid0 on ICH5R with NO problem at all... (really never.)

There is a problem with how nlite 1.0fi handles the integration of drivers. (fact)

Something has been changed which perhaps can be addressed?

Link to comment
Share on other sites

Got a Seagate SATA driver and Nforce4 based motherboard and having the same problem as discribed by the users. This begin to happen after nlite final version and if I integrate the Drivers from driverpacks.net

I´ll go back to rc8 ver and try again... :blushing:

Edited by [Raptor]
Link to comment
Share on other sites

Hi there,

I made a cd with nLite 1.0f and installed on P3, everything is ok, all programs works, but when i tried to install drivers for my sound card (Creative audigy) and restart the computers it goes black screen after windows logo, just before blue screen welcome. With beta8 I dont have any problems, I think to roll back to beta8.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.

  • Create New...