Jump to content

efong

Member
  • Posts

    22
  • Joined

  • Last visited

  • Donations

    $0.00 
  • Country

    United States

Everything posted by efong

  1. I echo the problem. Using the default ISO engine cause the problem try changing to mkisofs. I had the same problems just making isos
  2. Using Default ISO write to file only writes part of root directory. MKISOFS method works fine. Anyone else experiencing this problem. Same problem with both v1.3.5 and 1.4 Beta
  3. Has anyone tried the F8 "disable driver signing..." menu selection during reboots after the K###### patches? Does it still work?
  4. This is terrible, I have the same problem with the Realtek HDA drivers. But they did release v1.72 which I haven't tried yet. Have you tried 1.72 integration with vlite and does it still have the pop up acknowledgements?
  5. How about installing XP x64 from USB... Anyone successfully install x64 version using USB? I would like to know
  6. Thanks for the links. I've read about the x86 version guides for getting USB flash to boot XP but have not seen anything specific with x64. The WinPE and structure is different between x64 and x86 and does not crossover. If anyone else having experience with x64 would be helpful. I'm not sure if this is even feasible. Thanks.
  7. I've been using nLite to create custom XP x64 unattended installs. Does anyone have any suggestions on imaging a USB Flash drive with an x64 Unattended install copy. Has anyone done this. This would be a greate nLite feature to create a USB flash install. It would be faster than installing from a CD.
  8. If Autounattend.xml in root does not work try adding this file into the Source directory.
  9. Take a look at the following XML snippet example for ULTIMATE edition - <OSImage> - <InstallFrom> - <MetaData wcm:action="add"> <Key>/IMAGE/NAME</Key> <Value>Windows Vista ULTIMATE</Value> </MetaData> </InstallFrom> <InstallToAvailablePartition>false</InstallToAvailablePartition> <WillShowUI>OnError</WillShowUI> </OSImage> The value should have the modified vlited Image name "... (vlite) ULTIMATE" which will eliminate the Edition selection prompt if a SINGLE image is vlited to the WIM
  10. I found the bug in vlite 1.0b unattended edition automation. The name of the Edition is incorrect in the autounattend.xml being generated. This is because the Image file has a changed name which is "... (vlite)..." and therefore is unrecognized when the autounattend.xml file is parsed. That name has to be the same both in the WIM and the XML file.
  11. I found my problem which is 2 fold. I ran out of drive letters (whoever would have thought it). Although technically I still had the b drive left and an empty partition. Also, I set display for the PE pass in the unattended without a refresh rate. I deleted partitions and deleted the display section out of the unattend file and all goes well. If only I can find a way to turn off driver signing checks, I'll be sitting pretty with unattended.
  12. The BCDEDIT command: bcdedit -set loadoptions \"DISABLE_INTEGRITY_CHECKS" should disable driver signing integrity checks.
  13. Nuhi - This is a great tool just like nlite... I'll be referring to WAIK for the unattended tweaks and let you know if I find anything. There is a way to disable Driver signing checks using bcdedit and a 'loadoptions' command. This will have to be inserted right before the first reboot. By the way I did find some funkiness with the unattend and I opened another thread to that affect. Unattend works fine in VMware but not on Baremetal clean boot from DVD. On clean boot from DVD, the installer complains of missing CD-ROM/DVD-ROM drivers and asks for Keyboard Lang right at the beginning of the install. I tried running setup.exe from XP and it goes further but I get "Cant' right to Windows Registry...' error after the first reboot. There is mention that for unattend installs, that the XML file needs to be both in Sources directory and the root directory of the Image. Although I've tried this I still get the above problem with baremetal clean boot install. Cheers, E
  14. vLite 1.0b x64 Vista unattend installs in VMware Wkstn v6.0 but not on baremetal Boot. vlite ISO Image was burned to DVD and clean booted to start install from DVD but does not exhibit the same behaviour as in VMware guest install. Clean Booted DVD still asks for language input and install prompts. Can someone help
  15. Using 1.0B is there a way to bypass the Edition Choice when using Unattend since I"m only installing Ultimate with Prod ID pre-entered in vlite? Also, is there a way to bypass Driver Signing for x64 Ed for non-signed drivers? E.
  16. I'm having the same issue with the region not being saved. I think this is a bug because on unattended installs the region prompt will interrupt the install. Other than that it works great
  17. Anyone have problems with Win XP activation after removing OOBE and integrating RyanVM updates using 1.0RC8. I tried 1.0 Final with Win XP and this caused problems with Integrated SATA RAID which resulted in constant BSOD and reboots. This problem has been bugged and reported. RC8 doesnt have this problem.
  18. I am also having a problem with using Boot CD created with 1.0 Final with integrated Intel SATA Raid drivers. This only occurs when creating an XP install and does not occur with Win 2003 x86 or x64. I get a quick BSOD while booting and can't even boot into Safe Mode with the XP install. I'm going to try with 1.0 RC8 E
  19. Does this work with the MSDN distro? I will give this a try. I tried the install from CD-ROM instead and that worked with no problems (plus you save megabytes from copying to the HD).
  20. The interesting thing is that some of the files copied from the DVD are correctly copied to the install directory but others have a different filesize than the original on the DVD. The burned DVD seem to have the correct filesizes. I used a DVD+RW for this exercise to do some trials. So far I have been unsuccessful.
  21. I am getting errors during the unattended install of Office 2003 Pro Ent. The error indicates a "file not found" error. I am using a DVD version of the "unattended" install with both the Win XP and Office 2K3 install. Has anyone encountered this problem. Any answers will help out. Thanks


×
×
  • Create New...