Jump to content

HFSLIP - Test releases


Tomcat76
 Share

Recommended Posts

I have not had any problems with this latest list .... everything is perfect integrates even after using nlite

Well, I narrow it down to 3 possibilities.

1. One of the updates broken OE.

2. HFSlip broke OE.

3. Corrupt source files.

Right now, I cannot solve 2, so I am reslipstreaming from a virgin source of XP, with SP3 first, then HFSlip without IE7, and see if this solve the error. Then again with IE7 to see if the error will crop out.

Edited by kenlau
Link to comment
Share on other sites


I have not had any problems with this latest list .... everything is perfect integrates even after using nlite

Well, I narrow it down to 3 possibilities.

1. One of the updates broken OE.

2. HFSlip broke OE.

3. Corrupt source files.

Right now, I cannot solve 2, so I am reslipstreaming from a virgin source of XP, with SP3 first, then HFSlip without IE7, and see if this solve the error. Then again with IE7 to see if the error will crop out.

returns to download all the files and works with a clean source ... I can assure you that integrates all inclusive i.e7 and wmp11 and all hotfixs.-

WGA also works fine and others. cabs. I include in my work silverligth and upclean although not sure if it is necessary upclean... silverligth is necessary for the additional tool in hftool (HFSLIP_PRE_Silverlight10.CMD)... do not forget the new cabs wbemoc.cab because without this the integration, i.e7 and wmp11 is corrupted......bye

Edited by willydejoe1234
Link to comment
Share on other sites

Well, so far I ran HFSlip again on a virgin source, but without IE7 and the 2 IE7 updates, and voila, OE6 appear unharmed.

When I re-ran with IE7 again, OE6 get busted again.

Right now, I am re-running HFSlip on newly downloaded IE7 and IE7 Updates again, and on a different machine to boot. If the symptom is consistent, then it would appear that IE7 is the culprit here.

Keep an open mind. I will keep posting on the results.

Link to comment
Share on other sites

The commands I posted did not work correctly. To skip any files inside directories starting with a . from getting processed I use the following command:

dir /a-h-d /s /b |findstr /C:"\\\." /V

Link to comment
Share on other sites

@kenlau

Have you also tried with just IE7 (no updates)?

It is also possible that the problem lies with the silent executables you have. There could be a conflict.

@willydejoe1234

I haven't checked if UPHClean_Setup.exe is still needed, but I think it's not in SP3. I'm still including it myself.

Link to comment
Share on other sites

TC ok .. anyway integrates well ...today new Update for silverligth ... I have not even worked with her

I have a small flaw in the last work ... always apply in installation vistasound pack and always work but also the sound of starting and closing session does not work ... I try to activate it manually and continues throughout Like What? ? .- original windows also have the same problem ... is something strange

Link to comment
Share on other sites

I go back to work again with latest version of silverlight (1.0.30401.0)and everything is correct, although I still have the bug sound start and closing sesion (the others if they work) .. everything else works .. no right to install a hotfix in W.U.

Bye

I would like to know if someone else happens this very small problem

Edited by willydejoe1234
Link to comment
Share on other sites

I have written my own implementation of the REPLACE source file feature, which skips any hidden, system or files inside directories starting with a dot (unix implementation of hidden files), useful if using HFSLIP with Subversion

New code (line 511):

FOR /F "DELIMS=" %%i IN ('DIR/B/A-D-H-S/S REPLACE ^| findstr /C:"\\\." /V') DO (
SET FULLREPLACEPATH=%%i
SET REPLACEPATH=!FULLREPLACEPATH:%cd%\REPLACE\=!
SET REPLACEPATH=!REPLACEPATH:%%~nxi=!
XCOPY /RSY "%%i" "SOURCESS\!REPLACEPATH!"
)

I think any file processing script should skip hidden and system files by default. I hope this feature can be added to HFSLIP main feauture.

Original:

ECHO/>REPLACE\DUMMYDUMMYDUMMY.TXT
FOR /F "DELIMS=" %%I IN ('DIR/B/A-D/S REPLACE') DO IF NOT "%%~nI"=="DUMMYDUMMYDUMMY" SET REPLACEFILES=1
DEL/Q/F REPLACE\DUMMYDUMMYDUMMY.TXT
IF DEFINED REPLACEFILES ECHO.&XCOPY/SHRY REPLACE SOURCESS
ECHO.

Link to comment
Share on other sites

...returns to download all the files and works with a clean source ... I can assure you that integrates all inclusive i.e7 and wmp11 and all hotfixs.-

WGA also works fine and others. cabs. I include in my work silverligth and upclean although not sure if it is necessary upclean... silverligth is necessary for the additional tool in hftool (HFSLIP_PRE_Silverlight10.CMD)... do not forget the new cabs wbemoc.cab because without this the integration, i.e7 and wmp11 is corrupted......bye

Hi,

how do I get the wbemoc.cab?

Link to comment
Share on other sites

I notice the Microsoft KB925876 update adds an RunOnce command to uninstall previous Remote Desktop Connection clients. As HFSLIP already handles the Remote Desktop update integration it is probably not necessary to run this command.

What's even worse is that this command is executed for each newly created user account. Something I don't want to happen.

Can you fix this for next release?

Link to comment
Share on other sites

...returns to download all the files and works with a clean source ... I can assure you that integrates all inclusive i.e7 and wmp11 and all hotfixs.-

WGA also works fine and others. cabs. I include in my work silverligth and upclean although not sure if it is necessary upclean... silverligth is necessary for the additional tool in hftool (HFSLIP_PRE_Silverlight10.CMD)... do not forget the new cabs wbemoc.cab because without this the integration, i.e7 and wmp11 is corrupted......bye

Hi,

how do I get the wbemoc.cab?

http://users.telenet.be/tc76/winup/_winxpsp3.html

down

Link to comment
Share on other sites

@Acheron

HFSLIP no longer replaces mstsc.exe directly. If you can tell me with absolute certainty that old Terminal Services clients aren't installed because of this, and that they aren't installed via another way (registry hives, etc.), I may consider having HFSLIP remove the uninstall command.

By the way... If you're using XP SP3 this shouldn't be a concern as it already comes with TSC 6.0.

But I see your point on this being done for each user account. I'll see if I can relocate the command to HKLM.

@baruse

I just created a new thread in the HFSLIP forum. Hopefully that clears things up.

@SQ5FG

The differences concern Win2K+WMP9, Win2K+WMP9+FDVFILES and Win2K+FDVFILES.

Edited by Tomcat76
Link to comment
Share on other sites

A small question, was User Profile Hive Cleanup Service removed from your SP2 list because it wasn't on SP3? Or was it something else?

Edited by Neo2x
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...