Jump to content

Nero 7 Ultra only The Basic's.


keytotime
 Share

Recommended Posts

in my opinion, Nero Express is a lot more user-friendly and more 'clear' then SmartStart... try it yourself :)

I did like the previous Nero Express layout better (Nero 6.6), but perhaps just have to get used to this new one.

Link to comment
Share on other sites


@Hp38user, after installing ( I did not restart after installing), Nero 7 asks for serial number in Dutch language, after giving the serial, it starts Nero in English! When I go to Options>Languages I get an error message, clicking OK doesn't help, had to use Taskmanager to shut Nero down.

So it does work, but in English and I get error message if I go to the language tab:

"An invalid argument was encountered."

Using Dutch Winxp SP2+ your Ryanvmpack.

BUT I must say, I removed an earlier shrinked version of Nero 6.6 (did restart).

Link to comment
Share on other sites

What's the Nero 7 Demo key?

Current Nero 7 demo key: 1C83-7610-10E5-477X-4014-M6C9-4CM8

This one is for 30 day trial until May 1st 2006.

@Hp38user, after installing ( I did not restart after installing), Nero 7 asks for serial number in Dutch language, after giving the serial, it starts Nero in English! When I go to Options>Languages I get an error message, clicking OK doesn't help, had to use Taskmanager to shut Nero down.

So it does work, but in English and I get error message if I go to the language tab:

"An invalid argument was encountered."

Using Dutch Winxp SP2+ your Ryanvmpack.

BUT I must say, I removed an earlier shrinked version of Nero 6.6 (did restart).

I'm not sure what it might be. Meaby some regentries were left in Current User Profile which might conflict with the keys Nero Lite installer created in Local Machine Profile. Currently InnoSetup doesn't have an option to choose install for the Current User only. You might try to to delete the HKCU\Software\Ahead reg key.

Link to comment
Share on other sites

guys, im having some issue with this build.. im not pointin this out to this "Lite" build but for this version of nero itself.. i noticed having choppy music when burning mp3 to audio... & when i drag n drop the mp3 to nero, & click "play" to preview, some of the begining/intro of the music wer cut off.. can someone confirm this pls... try dragging some mp3 to nero & preview it :} thnx.. if this happend to u, then id go back to nero6..

Link to comment
Share on other sites

i noticed having choppy music when burning mp3 to audio

This is a protection by Nero. When you enter a serial from a Keygenerator you will get this "bug". After entering an original serial, the "bug" is gone. :D

Link to comment
Share on other sites

I have found a way to silently install nero 7.0.1.2 without nero scout and other unwanted components.It works without any problems

1] Download nero 7.0.1.2 and extract it to a folder using winrar,then goto the folder and run setupx.exe and cancel it after the installation dialog shows up. The setupx.exe file extracts some cabs in the cab folder.

2] Now you can edit the nero.msi file using installshield to remove the unwanted components and insert the serial. If you don't want to install nero on Windows 98 you remove the 9x components to reduce the size.

Open Nero.msi in installshield.

goto Organization == Components and remove the components with contain the word 9x anywhere

3] Then open run and type msiexec /a "path to nero.msi" to perform administrative install. Now go to the folder where you did admin install and create two folders

a]Setup- Copy it form the folder where you extracted Nero setup. You can delete the eula files of other languages. It should contain the files : fminf.fml, nps.dll and eula_xxx.rtf

b]Cab- Copy only the file 307C0B60.cab(2.75 MB) from the cab folder where you extracted the Nero setup.

c]Also copy setupx.exe to the folder where you did admin install.

4]To silently install nero "path to setupx.exe" /qn /norestart. It installs without any problem and shortcuts are created.

Link to comment
Share on other sites

  • 2 weeks later...
  • 1 month later...

i install nero 7.2.0.3 (after modifying msi, admin install and delete some files) with following command line:

start/wait msiexec.exe /qb /i Nero.msi NSIROOTDIRECTORY="%TEMP%\Nero7\" EULAACCEPTED=TRUE AUTOPLAY=TRUE USERNAME="User" COMPANYNAME="Company" STARTPARAM="CallFromExe" SERIALNUM_USERVAL="xxxx-xxxx-xxxx-xxxx-xxxx-xxxx-xxxx" REBOOT=ReallySuppress

but i can't get file association. .nri, .iso etc.

any idea?

Link to comment
Share on other sites

  • 1 month later...

I did everything that was specified in this guide and nothing. The Admin Installation for Nero 7.2.0.3 doesn't work. Same happens if I remove or I don't remove anything. Exactly the same: I run "Nero.msi TRANSFORMS=Nero.MST" and it gives me: "Sorry, but the installer has to be started from SetupX.exe"

Link to comment
Share on other sites

  • 2 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...