Jump to content

WPI 3.6.1


Recommended Posts

Download here. <------

Sorry for the sudden new release but there was a couple of issues that really needed fixed.

3.6 - 3.61 Changelog:

Made user manual part of the lang file.

User manual is now part of the "options" buttons.

Made the default wallpaper part of the actual theme.

Fixed alignment of the config wizard.

Added Korean Language.

Fixed OS dependancy bug windows 2003 is now recognized as "03".

3.6

Changelog:

Fixed "Unterminated String Constant" errors. (Thanks RayOK)

Fixed WPI not loading because .hta extension is not registered.

Re-tooled the options menu.

Gave the main interface a face lift.

Discovered WPI supports pictures in the description pop-up boxes.

Added Manual button to the main interface. (Thanks Blinkdt)

Added Tools and Graphics Folders.

Added Unnatended Audio Player (UAP). (Thanks Bi0haZarD)

Added a full user manual.

Added Universal Silent Switch Finder (USSF).

Added A Picture section to the Config wizard. (Thanks Almulder)

Two new languages:

Danish Language.

Arabic Language.

Moved FontInstaller, VideoChanger, Cmdow, UAP and USSF to the tools folder.

A lot of work went into this one and several members of MSFN devoted quit a bit of effort to it.

Lets keep the discussion here.

Edited by kelsenellenelvian
Link to comment
Share on other sites


GetOSver() is ok now .

@kel, i use WPI only as a separate CD .

so , for me normal is to make the only one WPI folder

in the root of CD

(like i use for now with WPI 3.5)

an move outside of this folder 2 files : autorun.inf and wpi.ico

so i have in the root of cd 1 folder and 2 files , excluding apps folders.

what changes i need to do for correct the pathes and where for

working properly when i run from CD and from HDD ?

root\apps\....nero... and so on , folder

root\WPI\...themes ... and so on , folder

root\autorun.inf , file

root\wpi.ico , file

oneLess

Edited by oneless
Link to comment
Share on other sites

Keep doing it the same way it really shouldn't make a difference.

ok . i understand your point and you are right .

i will make the path changes for all my apps in config.js

i havent made the changes for WPI 3.5.1 because of

getosver() who doesnt work in my tests with 3.5.1.

before my changes , one last question for my separate WPI_CD :

you provide an archieve with only one folder WPI ,

autorun.inf and wpi.ico are inside of this folder WPI.

so i think the native way for WPI_3.6 is to put

all content of this folder in the root of the WPI_CD.

then i will have there autorun.inf and wpi.ico

for a working autoinsert_CD .

so i will have in the root_of_WPI_CD 4_files and 7_folders

excluding apps_folder(s) ?

11 entries in the root_WPI_CD , was the ideea who make me unhappy .

is this the way ?

Link to comment
Share on other sites

i cant understand what you recommend me :

wpi.cmd is a file who i can edit and %cdrom%\wpi is a variable path !

i dont even imagine how can i edit wpi.cmd to %cdrom%\wpi

probably i need to modify some variables there .

but , sorry @kenn , i am not good at all in .cmd's variables

i will study this problem (strange one ? can be an isolate case my needs ?)

at home tonight and i will try to found myself a solution .

thanks . i cant wait to see the new WPI .

Edited by oneless
Link to comment
Share on other sites

So I take it the UNC path problem is not fixed?

(eg. \\servername\folder\app.exe)

:(

Just map a drive (let's say X: ) to your server share, that way you don't need to worry about UNC paths :)

Oh and the new WPI is running kinda jerky on my system and is using around 50% cpu. When I stop the clock, things are good. BUt as soon as I hover above the buttons, the cpu usage is going through the roof! Maybe it's worth looking into it. I'm at work atm testing the new WPI using a P4 1.7 GHz with 256 MB ram. on it is running Windows XP with service pack1.

oh it's a Dell optiplex GX240 if it helps.

Edited by Mango
Link to comment
Share on other sites

Hey man. Would it be possible, to integrate the Manual button into the translation file? Then the screen is perfect. :)

Working on that already.

i cant understand what you recommend me :

wpi.cmd is a file who i can edit and %cdrom%\wpi is a variable path !

i dont even imagine how can i edit wpi.cmd to %cdrom%\wpi

probably i need to modify some variables there .

but , sorry @kenn , i am not good at all in .cmd's variables

i will study this problem (strange one ? can be an isolate case my needs ?)

at home tonight and i will try to found myself a solution .

thanks . i cant wait to see the new WPI .

Open WPI.cmd with notepad and look around.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...