Jump to content

SAV 9 - Symantec AntiVirus 9.0


Recommended Posts

Does anybody know how to change LiveUpdate settings so it's installed with them in place?


Anybody have a clue how to make the settings stick?

You can get a clue from my post:



If you drop this file in the symantec directory, it merges with Settings.LiveUpdate at first run.


Link to comment
Share on other sites

well, after much searching, I finally found nonav... to anybody that wants to find it, I'd suggest the following google search term: "NONAV Symantec AntiVirus Uninstall utility"

I normally would not post links to software on this board, but as this is only an uninstall tool, I don't think that it should be a problem. Also, anybody with the common sense to do google searches can find it.

Thanks to Pesko and everybody else for letting me know it's out there; this will save me tons of time testing!!


Link to comment
Share on other sites

If still wondering, which virus def does Liveupdate likes, try this:

http://liveupdate.symantec.com/encfull2.x86 (5 Mb)

Despite the .x86 extension is a .zip file. Rename and use the contents as usual.

It's only updated once a month, first wednesday >= 15 every month.

When Liveupdate run, it only download a small piece:

http://liveupdate.symantec.com/enccurd2.x86 (~300 Kb)

This other is a patch for the first one, but I don't know how Liveupdate apply it.

Link to comment
Share on other sites

I find it odd that the 9.01 is still the latest download on Symantec's site. I'm really not sure of the origins of my copy to be honest. But with the amount of scratch I lay out for a Gold Support Contract, which as far as I can tell is only useful for free upgrades, I don't feel very guilty about having it. If I can locate the source I'll definately post it here. I simply have not had the time to test this, but I plan on it within 24 hours.

By the way, I would not count on this problem being fixed. I was browsing through Symantec's message boards where someone (you?) asked about this very problem with all builds of version 9 and the tech support wrote back that this problem was first surfaced with the version 8 series but was resolved with version 9 and that the guy should upgrade. It seems that their reading comprehension sucks since this guy clearly stated he was using version 9. And the other thing that bothers me to no end is that as far as I am concerned this is HUGE freakin bug that demonstrates some pretty Mickey Mouse software development. Now depending on how large your enterprise is, you could be spending from $1,000 to $50,000 easy to upgrade to V9. I am QUICKLY losing faith in Symantec (are you people reading this?!?).

Link to comment
Share on other sites

I just dont know what to say.

If symantec (it wasnt me on the msg board) cant cleary read then they are of course out sourcing to someone who cant read english right or used a translater, cause how the hell can you get the number 8 and 9 mixed up!

Can you point me to this fourm where this was posted? I will post so much of my findings on this they will cry LOL

Link to comment
Share on other sites


When you get to the page, there is a drop down list to chose which forum. When you go to a forum you will notice a search box towards the top. I found the page file issue by searching for "pagefile."

Give 'em hell..



Here is the post I referenced earlier.

Link to comment
Share on other sites

Ok here is what I posted to them, lets hope it does some good.

Ok for starters my customer has 30 machines all of which use SAVCE v9.0.1.1100 ALL of which are also set to unmaged and without a server for now until it is set up.

All 30 computers are Windows XP With SP2, all fresh installs, on all of them SAVCE v9.0 is messesing up the page file.

I have done a lot of testing with this and have gone as far as disabling everythin that has to do with SAVCE v9.0 to the point where it is not running what so ever and the problem is still there. the moment you uninstall SAVCE v9.0 the problem is fixed.

This has been a big problem and I can not belive that symantec has heard nothing about it.

I have screen shots, file comparasions and the whole 9 yards if your own tech support cant fix this.

Its as easy as this, install Windows XP with SP2 already intergrated, Install NOTHING else, now install SAVCE v9.0 and reboot.

There you go the page file no longer grows to what you want. Now if you go in and set it higher and apply it will grow, reboot and it is gone.

So far since I have completely disable SAVCE v9.0 and the problem is still there then that tells me there is a conflict either with the install or one of the services it installs.

I have contacted over a dozen other people with SAVCE v9.0 and they ALL have the same problem with Windows XP sp2 only, no one has told me different for any other Windows OS.

Here is a link on some of the issues.


If sysmantec can not easily see this problem for them selves then it is time my customers move away from Sav 9 corp.

I have worked hard to try and locate the problem even telling sav to leave the page file alone, nothing works. plain and simple this is a problem with SAV.

Please fix this as it is killing the performance of the machines which I can not let happen much longer. This computers need the page file to be larger and SAV wont let it happen.

Link to comment
Share on other sites

Installing a Server from AIP just created, give me errors about missing files.

This only work for Clients instalations or I did somethig wrong?

I resolved copying from original .cab the folowing mising files, one by one, pressing Retry every time :crazy:

d:\sav91400\program files\Symantec AntiVirus\CLT-INST\WEBINST\brnotsup.htm
d:\sav91400\program files\Symantec AntiVirus\CLT-INST\WEBINST\default.htm
d:\sav91400\program files\Symantec AntiVirus\CLT-INST\WEBINST\intro.htm
d:\sav91400\program files\Symantec AntiVirus\CLT-INST\WEBINST\logo.jpg
d:\sav91400\program files\Symantec AntiVirus\CLT-INST\WEBINST\oscheck.htm
d:\sav91400\program files\Symantec AntiVirus\CLT-INST\WEBINST\plnotsup.htm
d:\sav91400\program files\Symantec AntiVirus\CLT-INST\WEBINST\readme.htm
d:\sav91400\program files\Symantec AntiVirus\CLT-INST\WEBINST\start.htm
d:\sav91400\program files\Symantec AntiVirus\CLT-INST\WEBINST\webinst
d:\sav91400\program files\Symantec AntiVirus\CLT-INST\WEBINST\WebInst.cab
d:\sav91400\program files\Symantec AntiVirus\CLT-INST\WEBINST\webinst\files.ini
d:\sav91400\program files\Symantec AntiVirus\Logon\NBPSHPOP.EXE
d:\sav91400\program files\Symantec AntiVirus\Logon\OSVER.EXE
d:\sav91400\program files\Symantec AntiVirus\Logon\VPLOGON.BAT
d:\sav91400\program files\Symantec AntiVirus\Logon\VPSCAN16.BAT
d:\sav91400\program files\Symantec AntiVirus\Logon\vp_log32.exe
d:\sav91400\program files\Symantec AntiVirus\Logon\VP_LOGIN.INI

Maybe the list is not complete, because was did from memory.

Link to comment
Share on other sites

Well, Liveupdate runs... And yes! there is a damm 9 Mb update for Server:


This is a .zip file and contanis 3 files:


The last one is copied over here:

"c:\Archivos de programa\SAV\VD1AA826.XDB"

This is a recommended virus definition update method by Symantec, so I recommend it too ;)

Link to comment
Share on other sites


Well its been 5 days now since I made that post to symantec about the pagefile problem and still no reply, yet the other posts on there they replyed within 2 days or less. hhhmmm wonder why they havent responded to mine?

Link to comment
Share on other sites

well I just posted the same msg again to a new topic, I will get there attention one way or another until this is fixed. I cant belive how dumb they are all they say to others is "its not our fault". And dont even look into it.

Man I hate that!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    • No registered users viewing this page.

  • Create New...