Jump to content

360 Extreme Explorer Modified Version


Recommended Posts


Photo Editor Pixlr X doesn't work in DcBrowser... https://pixlr.com/x/ - doesn't "Open image"...

 

earthcam.com falcon cam in DcBrowser "waiting for cache..." ... ... then Aw, Snap! page... or little note: "Your graphics card does not seem to support WebGL" ... so "camera not available"...

Here: https://www.earthcam.com/usa/michigan/warren/falcon/?cam=falcon_mi

Edited by msfntor
Link to comment
Share on other sites

11 minutes ago, msfntor said:

WHY none of our beloved Chromium builds is capable to play the first video on this page:

33RD ANNUAL SHOOTOUT

https://lakeoftheozarksshootout.com/

It plays in my v11.

It had to buffer a couple of times but that could be just terrible upload speeds on the hosting server or terrible coding such as maybe sending too high of a resolution.

Link to comment
Share on other sites

Latest Performance Report for:

https://msfn.org/

- on GTmetrix:  https://gtmetrix.com/

"How fast does your website load? Find out with GTmetrix. See how your site performs, reveal why it's slow and discover optimization opportunities." Analyzing with Lighthouse...

 

Fully Loaded Time:

360Chrome 12 M: 3.8 s, 4.3 s, 4.3 s

360Chrome 13.5 r 3: 4.1 s, 4.3 s, 4.3 s

DcBrowser:4.3 s, 4.1 s, 4.5 s

Link to comment
Share on other sites

Kill the d@mn freakishly huge downloaded .mp4's for the top-of-page "shootout" banner and then the video plays without any buffering whatsoever.

Watch your download megabytes when you visit that page, that page is GIGANTIC.  Terrible coding!  No reason in H#LL to need such freakishly gigantic .mp4 videos for the "shootout" banner at the top of the page.

Edited by NotHereToPlayGames
  • Like 1
Link to comment
Share on other sites

15 minutes ago, NotHereToPlayGames said:

Kill the d@mn freakishly huge downloaded .mp4's for the top-of-page "shootout" banner and then the video plays without any buffering whatsoever.

Watch your download megabytes when you visit that page, that page is GIGANTIC.  Terrible coding!  No reason in H#LL to need such freakishly gigantic .mp4 videos for the "shootout" banner at the top of the page.

Thanks, but not better here on my Windows, none of Chromium builds play this video...here: buffering then one second of play, then buffering ...stopped etc like before

Edited by msfntor
Link to comment
Share on other sites

12 minutes ago, NotHereToPlayGames said:

What's your download speed?  https://www.speakeasy.net/speedtest/

I only get roughly 34 Mbps but that's kind of intentionally slowed down.  I get closer to 240 Mbps on LAN but I feel that wireless is much more "secure" so I never connect via LAN.

Download: 15.5, 15.1, 15.2 Mbps

Upload: 1.1

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...