Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


djmagnifique

Member
  • Content Count

    39
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

2 Neutral

About djmagnifique

Profile Information

  • OS
    Windows 10 x64
  • Country

Flags

  • Country Flag

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I've updated to the same build but the Home version without any issues. Make sure you have the latest version of Aeroglass and maybe try reinstalling it or deleting the 'symbols' folder to see if that fixes it.
  2. @Raiderman Works fine for me. Using Firefox 72.0.1
  3. Tried to download this but my antivirus flagged it as infected with Win32:malware-gen.
  4. You can also disable hardware acceleration through the Firefox settings. In about:preferences>General scroll down to 'Performance' and uncheck 'Use recommended performance settings' and then uncheck the new entry that appears for 'Use hardware acceleration when available' I've checked and it changes the same setting in about:config that you have mentioned.
  5. Excellent find there, seems to work perfectly. I'm going to make a note of that one.
  6. @ZiyaadMuhammad Still didn't work. Think I might try a refresh of Firefox at the weekend when i've got more time to see if that helps.
  7. I tried using that but it didn't work for me either. I even tried creating a new Firefox profile and copying my userChrome.css from the previous profile as that had fixed this issue in a previous update for me but it didn't work this time either. I'm sure someone will figure out a fix for it soon though.
  8. Don't know if this is related to your problem here but when Firefox is updated to 67 it creates a new empty profile so may be defaulting to that instead of your usual profile. https://www.bleepingcomputer.com/news/software/firefox-67-switching-to-empty-profiles-causing-data-loss-fears/
  9. True, but turning browser.tabs.drawinTitlebar to true only removes title bar at the top of the Firefox window for me as I have the menu bar turned on. Also i'm only working on the info from this thread and I didn't see any mention of CSS being tried. I was only offering a solution that worked for me that may or may not work for others. It all depends on what sort of layout they want.
  10. Quick experiment with with the dark theme in Firefox and setting the colour in Windows resulted in this.
  11. @Semtex You could try using a custom userChrome.css file. The bit of code shared by @bigmuscle in this post worked for me, I have tested the dark theme that comes with Firefox and you may have to set the glass colour with the AeroGlass GUI or Windows personalization. This is what my Firefox looks like.
  12. That makes sence as i'm using version 1.5.8 as i'm still on windows 1709 so haven't had any need to update AeroGlass as yet.
  13. You could try changing the Glass opacity setting in classic shell. Go to settings and make sure 'Show all settings' is checked. Then click on 'Menu Look' and scroll down to the bottom for the setting, the higher the number the less transparent the menu will be. EDIT:- Have you tried using the Aero Glass GUI available from this site? I've just tried changing the blur radius with that and I was able to recreate the effects in the image you shared above.
×
×
  • Create New...