Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Recommended Posts

Use AeroglassGUI given on this forum, and change the theme atlas. I am using the one posted by hockninc few posts up and its working great!

Do you lose title bar transparency at random and have to close the dmw.exe cmd window in order for it to reappear?

Share this post


Link to post
Share on other sites

Use AeroglassGUI given on this forum, and change the theme atlas. I am using the one posted by hockninc few posts up and its working great!

 

 

We shall be patient.

 

obipose18.jpg

 

Windows 10:  The farce is strong with this one.

 

-Noel

 

 

Any eta on the next version? Using 1.3.1 even by itself works though you have to click exit a lot on the cmd dwm.exe window in order for the glass to reappear on the title bars. 

 

 

 

Please, I need help installing !!!!attachicon.gifHelp win 10 aero.jpg

Download, and run version 1.3.1, and restart.  Do not check shiny theme atlas.  You should be good.  If you are not, open task manager, click on details tab, stop aeroglass.exe, and dwm.exe, copy debug for 10130.  Restart.  If symbols download, then create read only dummy files with exact same names as symbols files.  Delete originals!  You may need to do this in safe mode.

 

Thanks so much guys !!!! I did.

post-406983-0-99294000-1437801312_thumb.

  • Upvote 1

Share this post


Link to post
Share on other sites

Yeah, this does happen sometimes. I noticed that it was happening when I open Start, so i replaced it with Classic Shell start menu. Now it just happens rarely. I can deal with it till bigmuscle can update it.

  • Upvote 1

Share this post


Link to post
Share on other sites

Best I can tell, it's stolen material from bigmuscle and/or NoelC, routed through a couple of sites, including apparently at least one Russian site, according to the comments.

 

Cheers and Regards

Share this post


Link to post
Share on other sites

Oh wow that's shitty. I won't bother with that then as I support bigmuscle's work. Using the debug for 10130 I can't get any atlas to work.

Share this post


Link to post
Share on other sites
Thanks, but i'm with bug visual.

You have to make sure those 2 boxes are unchecked before proceeding to install . Even dhjohns told you before to untick "Install glass shiny atlas resource."

Screenshot%201_zpsaxbijcvu.png

Edited by daveo76

Share this post


Link to post
Share on other sites

Hopefully we would get the debug version of AeroGlass for Windows 10 build 10240 RTM very soon..

I hope so to

Share this post


Link to post
Share on other sites

!!! EXPERIMENTAL TESTING BUILD ONLY - DO NOT USE ON YOUR PRODUCTION ENVIRONMENT !!!

 

This is a stability-testing debug build for 10240.
It contains some internal changes, new features etc. but it is not fully finalized yet so I don't describe it now. The only intention is to test the stability now.

 

(Win8-like atlas theme is distributed with it)

10240.jpg
 

http://glass8.eu

 

Your donation does not turn any preview/alpha/beta/rc testing version into the full usable release without debugging means!

 

!!! EXPERIMENTAL TESTING BUILD ONLY - DO NOT USE ON YOUR PRODUCTION ENVIRONMENT !!!

Edited by bigmuscle
  • Upvote 8

Share this post


Link to post
Share on other sites

I just installed.  It is working great so far.  I opened Store App, and moved it to second monitor with NO dwm.exe crashes.  So far, so good, thank you bigmuscle!

screenshot_18.png

Edited by dhjohns

Share this post


Link to post
Share on other sites

The start menu now has border around it. :( On top there's even a double border.

Share this post


Link to post
Share on other sites

Just to be clear...to install this on 10240 for the first time, we need to install the 1.3.1 version for 8.1 and then replace the files with the ones in the debug build?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...