Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Tihiy

Start Is Back - 2.1 release

Recommended Posts


Time-bomb removed,

Windows Activated,

Startmenu is Back installed

this is just great!

THIS IS YOUR LAST AND ONLY WARNING: NO CRACKS / WAREZ TALK HERE!

nitroshift

Share this post


Link to post
Share on other sites

itoy, can you tell me about Chinese system experience?

It seem very good.

I have just registered today,not allow to upload pictures。

Here are some pictures link followed

2012-10-16_212824.png

2012-10-16_213020.png

2012-10-16_213641.png

Share this post


Link to post
Share on other sites
I must mention my windows is server 2012, but I've seen other folks with startisback on their servers fine. Or could server 2012 be the problem?

I doubt if Server 2012 is the problem, unless it is only in combination with something else.

Share this post


Link to post
Share on other sites
I must mention my windows is server 2012, but I've seen other folks with startisback on their servers fine. Or could server 2012 be the problem?

I doubt if Server 2012 is the problem, unless it is only in combination with something else.

Server 2012 runs fine with both his solutions. I've tested new installs, new installs that have been running for a month now and installs that were upgraded from R2 that are a few years old now. No issues.

Share this post


Link to post
Share on other sites

Okey doke, quite a few posts added, don'know how to post mine, gonna be huge below:

@Тихому,

I've installed Beta0ne, my Windows hangs on desktop screen without icons and start menu.

Most likely you haven't installed it right. Anyway uninstall with reg file, Win+R should be working. And i hope you didn't left Start8/Classic Shell installed.
- the start menu closes on its own after I stop moving mouse for 1 second;

- if I open the start menu and quickly hit and hold 'shift' or 'control', the menu stays open for as long as I need it;

- tried everything that came to my mind as well as advanced and modern UI options in the config menu, and no luck still.

Let's take a look

Try downloading DebugView from sysinternals and post debug log (dbgview running when you open start menu and it closes itself) here or PM.

Also try invoking Start menu with Ctrl-Esc.

Would you please instruct me how do I proceed with Debug View downloaded from sysinternals, I'm getting this:


00000001 0.00000000 [3520] popup = 0000000000000000
00000002 1.69646263 [3520] popup = 0000000000000000
00000003 4.73416519 [3520] popup = 0000000000000000
00000004 8.26265621 [3520] popup = 0000000000000000
00000005 124.57493591 [3520] popup = 0000000000000000
00000006 124.57753754 [3520] wrapped resolver
00000007 129.21714783 [3520] popup = 0000000000000000
00000008 145.44047546 [3520] popup = 0000000000000000
00000009 147.79969788 [3520] popup = 0000000000000000
00000010 150.09727478 [3520] popup = 0000000000000000

And by the way, just to make sure: I installed it by only clicking 'INSTALL_X64', without touching the X86 reg file, right?

@ISOHaven,

I must mention my windows is server 2012, but I've seen other folks with startisback on their servers fine. Or could server 2012 be the problem?

I doubt if Server 2012 is the problem, unless it is only in combination with something else.

Server 2012 runs fine with both his solutions. I've tested new installs, new installs that have been running for a month now and installs that were upgraded from R2 that are a few years old now. No issues.

Ok, I wonder are you in the built-in user account or not? Could this be due to the fact I'm not using the built-in account (which is admin type though)?

@maxtorix,

5eze6w.png

this is just great!

Wow, it's the nicest 8 I've seen so far? how did you get that awsome blur?!

Thanks.

@itoy,

I've installed Beta0ne, my Windows hangs on desktop screen without icons and start menu.

I'm using italian Windows 8 Pro build 9200.

Before using your software i've installed Classic Shell and Stardock's Start 8

your instll path is wrong

copy the “Startisback” to C:\

I too recommend 'Startisback' on C, mine is on C. However, you can change the path if you edit this line in the reg file @="C:\\StartIsBack\\StartIsBack64.dll". ;) But mind there has to be 2 slashes \\ or it won't work. Just copy as is on C. :)

-------------------------

Thank You for all your replies Folks, much appreciated. :)

Share this post


Link to post
Share on other sites
Ok, I wonder are you in the built-in user account or not? Could this be due to the fact I'm not using the built-in account (which is admin type though)?

I was using both the local admin account along with domain accounts.

Share this post


Link to post
Share on other sites

I tried it on a user account (Admin), not the default Admin account, under Server 2012.

Share this post


Link to post
Share on other sites

I know it's already been mentioned but AVG goes into sulky false-positive mode when I unzip the file. No biggie though, going to give it a bash anyway.

I bumped into this forum while trawling Google, I'm so glad I found it. Knew it was going to be good when my browser landed here. :)

On another note I've tried Classic Shell and the trial of Start8 and this implementation of the old start menu is by far the best I've seen.

Share this post


Link to post
Share on other sites

Wow, it's the nicest 8 I've seen so far? how did you get that awsome blur?!

Thanks.

he still uses the RP which supports Aero Glass.

Share this post


Link to post
Share on other sites

Found a slight problem with the start orb when I use PowerPoint. If I enter "Slide Show" mode and then exit, the start orb fades until I open the start menu.

GzYgY.png

Edit: This is Beta 0.

Edited by paradox929

Share this post


Link to post
Share on other sites

BETA 2 - PRIVATE ONLY

I've sent link and password for donators and pals i trust. Please store it in a safe place and don't share it.

You can try to email me to startisback at gmail dot com and request to join private testing, if you think you're worth it.

Oh joy, lot of changes!

- Fixed: "Pin to Start menu" wasn't shown in start menu items context menu unless you hold shift

- Fixed: "Pin to Start Menu" wasn't shown in folders if you use "separate explorer process" setting

- Fixed: hot corners could disobey on display configuration change

- Fixed: Start Screen ALT-F4 sometimes stopped working

- Fixed: changing start menu recent items count didn't affect immediately

- Fixed: MFU program list was rarely refreshed

- Fixed: memory leaks and possible race conditions

- Fixed: shutdown cleanup

- Fixed: wrong orb sizes were used for high DPI

- Fixed: some orb animation issues

- Fixed: start orb could get below taskbar

- Changed: Start orb raises higher out of taskbar if small icons are used

- New: more MFU program list items

- New: F3 on desktop brings desktop search instead of immersive one

- New: Start orb image is customizable

Say "thanks" to Pwned@BetaArchive for not being able to test this version. Next public version won't come until i create proper protection system.

Edited by Tihiy

Share this post


Link to post
Share on other sites
BETA 2 - PRIVATE ONLY

- Fixed: "Pin to Start menu" wasn't shown in start menu items context menu unless you hold shift

Some items show "pin to start" and some don't. I noticed right off the bat that the Office 2010 shortcuts do not show it.

- Fixed: Start Screen ALT-F4 sometimes stopped working

So far it's working every time.

- Fixed: changing start menu recent items count didn't affect immediately

Whether I use the arrows or change the number manually, it works every time, right away.

- Fixed: MFU program list was rarely refreshed

AWESOME!!!!!!!!! Everything I run shows up right away.

- Fixed: wrong orb sizes were used for high DPI

I changed DPI settings and the orb always looked fine.

- Fixed: some orb animation issues

Orb animates as it should.

- New: F3 on desktop brings desktop search instead of immersive one

F3 launched a search window. Looks good.

- New: Start orb image is customizable

I swapped out a few BMPs and it replaced it with the new one just fine, every time.

Personal Request:

Office 2010 and Adobe CS6 installed with no problems at all.

Share this post


Link to post
Share on other sites

Some items show "pin to start" and some don't. I noticed right off the bat that the Office 2010 shortcuts do not show it.

"Pin to start" or "Pin to start menu"? Does "Pin to taskbar" shows if "Pin to start menu" doesn't? Does pinning Office 2010 shortcuts by drag&drop works, are the shortcuts usable? Edited by Tihiy

Share this post


Link to post
Share on other sites

Some items show "pin to start" and some don't. I noticed right off the bat that the Office 2010 shortcuts do not show it.

"Pin to start" or "Pin to start menu"? Does "Pin to taskbar" shows if "Pin to start menu" doesn't? Does pinning Office 2010 shortcuts by drag&drop works, are the shortcuts usable?

My bad, I meant "Pin to Start Menu". Yes Pin to taskbar is there and works. The shortcuts are usable.

I can drag and drop to pin it. Then I can select remove from this list and again the "Pin to Start Menu" doesn't show up. However, the Office shortcuts are goofy. They aren't normal shortcuts if you look at the properties. So maybe that's the issue. However, Office 2010 is pinable in Win7.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...