Jump to content

Trace why Windows 8 boots, shutsdown or hibernates slowly


Recommended Posts

Hi all,

I have a VERY big issue with boot timings with Win 8.1.

20 mins of delay with black screen between loading ico and boot of Windows

Here is my trace:


-<services autoStartDuration="1741" autoStartEndTime="1206896" autoStartStartTime="1205155">

<serviceTransition name="PlugPlay" endedAt="1205165" firstCheckpointedAt="1205162" startedAt="1205155" container="DcomLaunch svchost (880)" processingTimeDelta="2" firstCheckpointTimeDelta="7" totalTransitionTimeDelta="9" transition="start" group="PlugPlay"/>


Thanks in advance

Link to comment
Share on other sites

CreatePrimaryTerminal takes too much time:

//*************************************************************////  CreatePrimaryTerminal()////  Purpose:    Creates the primary terminal////  Parameters: void////  Return:     TRUE if successful//              FALSE if an error occurs////*************************************************************


Capture a boot log from Process Monitor and upload this file, too.

Link to comment
Share on other sites

Thanks Andre,

here is the boot log from Process Monitor


EDIT - in the boot log I see many "access denied" errors with custom fonts. I Don't know why but all of those fonts seems to disappear ... I have to reinstall them each time I boot my laptop (but Windows says that they have been already installed ...).

EDIT2 - surfing the web I've found that this problem is due to the fact that I'm installing fonts that are encrypted! http://goo.gl/vR0jLe

Is this causing delay?

EDIT3 - HURRAY! Man, you made my day. Reinstalling decrypted fonts solved my problem. Now boot takes less than one minute.

Thank you very much :) Hope this will save many other human's life :D

Edited by littlesantashelper
Link to comment
Share on other sites

  • 4 weeks later...

Hi there,

I need some help with identifying some failed startup issues with Windows 8.1.

I've done lots of formatting, trying out different drivers, uninstalling, but I still get errors like

Kernel Power Errors, Kernel Boot, Previous system shutdown was unexpected... (errors in event viewer).

I've ram'ed bunch of componenets, tested out ram, etc... in touch with Asus... done the SFC check...

I've attached the shutdown, boot, and hibernation, if anyone can have a look at it please.

Thank you and to MagicAndre1981




Link to comment
Share on other sites

  • 2 weeks later...

Hello there.

I have recently stumbled upon this problem myself and I hope that I could get help with this. I've got a very long boottime and so I did the boot trace. The result showed that the problem lies in the preSMSS phase (bootStart). This is the xml file I generated from the trace:


I'm not super techsavy so I don't really know what to do from here... replace my chipset AHCI Controller driver?

      <phase name="bootStart" startTime="27" endTime="244154" duration="244127">        <pnpObject name="PCI\VEN_8086+DEV_1E03+SUBSYS_15071043+REV_04\3+11583659+2+FA" type="Device" activity="Start"                   startTime="282" endTime="240556" duration="240274" prePendTime="240274" description="Intel(R) 7 Series Chipset Family SATA AHCI Controller" friendlyName=""/>        <pnpObject name="PCI\VEN_8086+DEV_1E03+SUBSYS_15071043+REV_04\3+11583659+2+FA" type="Device" activity="Enum"                   startTime="240557" endTime="242675" duration="2118" prePendTime="2118" description="Intel(R) 7 Series Chipset Family SATA AHCI Controller" friendlyName=""/>        <pnpObject name="SCSI\Disk+Ven_ATA+Prod_Hitachi_HTS54505\4+238af970+0+000000" type="Device" activity="Start"                   startTime="242705" endTime="243413" duration="707" prePendTime="707" description="Disk drive" friendlyName="Hitachi HTS545050A7E380"/>        <pnpObject name="ACPI_HAL\PNP0C08\0" type="Device" activity="Start"                   startTime="33" endTime="64" duration="31" prePendTime="31" description="Microsoft ACPI-Compliant System" friendlyName=""/>        <pnpObject name="PCI\VEN_8086+DEV_1E12+SUBSYS_15071043+REV_C4\3+11583659+2+E1" type="Device" activity="Start"                   startTime="225" endTime="255" duration="31" prePendTime="31" description="Intel(R) 7 Series/C216 Chipset Family PCI Express Root Port 2 - 1E12" friendlyName=""/>        <pnpObject name="ACPI\PNP0A08\0" type="Device" activity="Enum"                   startTime="105" endTime="134" duration="28" prePendTime="28" description="PCI Express Root Complex" friendlyName=""/>        <pnpObject name="PCI\VEN_8086+DEV_1E10+SUBSYS_15071043+REV_C4\3+11583659+2+E0" type="Device" activity="Start"                   startTime="197" endTime="224" duration="27" prePendTime="27" description="Intel(R) 7 Series/C216 Chipset Family PCI Express Root Port 1 - 1E10" friendlyName=""/>      </phase>

What to make of this?

Many thanks in advance!

Edited by Thajjd
Link to comment
Share on other sites

According to my Device manager, that driver is allready up-to-date. Got any good reference material that covers how to reinstall drivers like these? And for some reason, I can't find the proper driver for this device in the Intel download center for windows 8!


Link to comment
Share on other sites

I'm not sure what file to choose! My current driver version is, the latest, how do I reinstall this driver with this version properly? I'm guessing that there is some sort of misconfiguration that is the issue, so my best shot would be to reinstall the same driver?

Link to comment
Share on other sites

  • 2 weeks later...

Hi there,

I have been pointed to post here about my issues, I'm afraid your initial post I found a little confusing. Here is my post:


or I can paste it here:

Hi there,

I apoogise in advance as I did try to follow the tutorial to get the correct log files. If you can Help me please let me know and I can show them to you.

Basically I have windows 8 running fine taking about a minute ish to start up now it takes 10mins or so. Once booted its fine.and runs ok, but this is ridiculous!

To the best of my knowledge I haven't installed anything prior to this happening. I'm unsure if this would be a hardware or software issue so open to suggestions.

I have run an Av and malware and rootkit scan and removed one malware.

I have stopped everything from running on boot except my AV software.

Booting to safe mode is still as slow as ever.

I cannot boot to safe mode as the start up is so slow that nothing happens anymore hitting f8. (can only get there by restarting using msconfig)
I have defragged and optimised both HDDs and run chkdisk.
No warnings in device manager. A few errors in eventlog but nothing major or consistent - I can get them if wanted.
I used SFC /SCANNOW Command which initially failed so I used Dism /Online /Cleanup-Image /RestoreHealth this appeared to work and then on running sfc /scannow then completed successfully with no errors, but no change in boot speed.

Windows update has been run and all up to date.

I've looked at the reliability monitor and the only thing that is showing as critical events is amd CCC, but have removed all traces of it now as I have an nvidia graphics card now and a couple of windows not shut down properly and photos for example not responding.

Tried, command prompt and type :
diskdrive get status




Used seatools and the WD one too - all shows ok (SMART)

I then used system restore to restore the computer to prior to this happening - this completed successfully, but still no change on the boot up speed.

I have used CCleaner to fix broken reg entries.... (no change)

I then downloaded and ran the Windows Assesssment console and have the logs, but am unsure really where to go with them.

Please help! Very annoying!! I have .etl log and also the summary.xml file


btw system is:

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...