Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


JFX

WinNTSetup v3.9.4 / 4.0 Beta 8

Recommended Posts

Thank you for this magnific tool.

When i create a vhd, if the file name is longer than 32 character (without extension) using VHD assistant (VHD>>> Create) apear next error:

Error creating VHD

0x80042429 - Errorcode: FFFFFFFF80042429

I did to create manually using diskpart that work fine. Is that bug or any limitation? that happen with 3.0.0 final and alpha3 (i dident test on 2.x versions)

Thanks u

PD: sorry for my eng.

Share this post


Link to post
Share on other sites

- Boot and System Drive does not always have Drive Label in drive details description

This one i could not reproduce, the other 4 should be fixed now.

I did to create manually using diskpart that work fine. Is that bug or any limitation? that happen with 3.0.0 final and alpha3 (i dident test on 2.x versions)

Yes this a bug. The drive label is created from the filename, but labels are limited to 32 characters.

It's fixed in version 3.0.3.

Share this post


Link to post
Share on other sites

JFX, can you share English source files for translation? Archive posted here is not available.

Share this post


Link to post
Share on other sites

It's fixed in version 3.0.3.

Thank you for fixing, it is perfect now ! :)

Happy to be able to use USB_Stick as Boot Drive and to have always the handy ADK Tools available :)

The Drive Label not being displayed sometimes in drive details is a strange and non-systematic issue,

but it is of less importance.

Thanks again for this very handy program !! :)

Share this post


Link to post
Share on other sites

JFX, can you share English source files for translation? Archive posted here is not available.

Right click on title bar and select Create Language File.

You will get the the English template ready to translate.

Share this post


Link to post
Share on other sites

Right click on title bar and select Create Language File.

You will get the the English template ready to translate.

I was not aware of such a possibility. Thank you.

Share this post


Link to post
Share on other sites

- Boot and System Drive does not always have Drive Label in drive details description

This one i could not reproduce, the other 4 should be fixed now.

I did to create manually using diskpart that work fine. Is that bug or any limitation? that happen with 3.0.0 final and alpha3 (i dident test on 2.x versions)

Yes this a bug. The drive label is created from the filename, but labels are limited to 32 characters.

It's fixed in version 3.0.3.

Thank you!

Bootice 1.3.0 is now available.

major change is bcd edit options, professional mode similare Visual BCD editor.

Edited by felix17

Share this post


Link to post
Share on other sites

Thanks for the info, felix17. I've updated the zip file with Bootice version 1.3.1.

Edited by JFX

Share this post


Link to post
Share on other sites

Hi JFX!

If I install WinXP from*.bat file in v3 program: WinNTSetup.exe /nt5 /configfile:"WinNTSetup.ini" why the tab remains on Win 7/8/..... and doesn't change on Win 2000/XP....?

In v2 program such wasn't

Share this post


Link to post
Share on other sites

"/nt5" has changed to "nt5" (without the slash) in version 3.

So you should use:

WinNTSetup.exe nt5 /configfile:"WinNTSetup.ini"

Edited by Atari800XL

Share this post


Link to post
Share on other sites

"/nt5" has change to "nt5" (without the slash) in version 3.

So you should use:

WinNTSetup.exe nt5 /configfile:"WinNTSetup.ini"

Thx ;)

Share this post


Link to post
Share on other sites

I use WinNTSetup v3 for install XP,

XP.iso already integraed MassStorage drivers with driverpacks.

but XP_SETUP shows "The file amdide1.sys could not be found" etc.,

I must copy C:\$WIN_NT$~LS\I386\*.sy_ to C:\$WIN_NT$~BT\ ,

then XP_SETUP could be running.

Is it a bug?

sorry...

I integrated massStorage drivers with official XP SP3 again.

now, XP_SETUP is running normal.

I don't know why, but nothing is nice!

Share this post


Link to post
Share on other sites

I would also like to know about .esd files. I must admit I don't know too much about them, I only know they have higher compression and can't be edited as easily as wim files can. I plan on doing some experiments on creating an .esd from a .wim, and see how much space it will save. But if you don't support them, I will not bother with it.

Edited by Atari800XL

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...