Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


bensam56

RT Seven Lite - RC build 1.7.0 and Beta build 2.6.0

Recommended Posts

I installed this program. Always when I start the program and show the main window appears for me a plugin error. Plugins.min.js at line 0, caracter 0, code 0 url: http://rt7cdn.r.worldssl.net/wp-content/themes/dt-the7/js/plugins.min.js and ask if I want to continue run the script. How I fix this?

 

Thanks.

You fix this by not running an abandoned program. Use WTK instead: http://www.afterdawn.com/software/system_tools/system_tweaking/win_toolkit.cfm

Share this post


Link to post
Share on other sites

@myselfidem gave me the solution in this post, that command really solved my problem in CMD as administrator.

dism.exe /unmount-wim /mountdir:%temp%\rt_mount /discard
Edited by umarizal

Share this post


Link to post
Share on other sites

If you let this program touch your Windows installation in any any way, the best thing you can do is reinstall the system from the original disk.

And why people still keep using it is beyond what I can understand.

Share this post


Link to post
Share on other sites

Guess nobody has noticed the abandonment of the RT7Lite project. It always was broken.

Why on God's green Earth doesn't anyone even *try* using https://www.ntlite.com/features is beyond me.

Edited by submix8c
  • Upvote 1

Share this post


Link to post
Share on other sites

coz its some sort of online modifier which i personaly don't like

 

also if you are not too picky with rt7 it does its job well

I did it on my win7sp1 source and normally removed bunch of things

OS runs just fine for few years now

Edited by vinifera

Share this post


Link to post
Share on other sites

dunno, but when I tried to make new "7" ISO with this new nlite

it disabled from making it and started to say that free edition has some limits

and that only payed product can compile it offline...

 

whatever that means lulz

Edited by vinifera

Share this post


Link to post
Share on other sites
On Thursday, May 07, 2015 at 1:49 PM, submix8c said:

Guess nobody has noticed the abandonment of the RT7Lite project. It always was broken.

Why on God's green Earth doesn't anyone even *try* using https://www.ntlite.com/features is beyond me.

I liked RT7 Lite thou it does have issues, but worse is Winreducer!!! Both have poor documentation given the complexity of both with all the choices to remove or disable. Both seem to think everyone knows each and every service & process by heart. :angry:

Thanks for that link, I never heard of it. 
 

Share this post


Link to post
Share on other sites

In the mean time, in spite of its age and lack of support, I wanted to try RT7 Lite again. The current problem is trying to us a lastsession file. I have thied it three times, but 95% of the changes are not done. I doubled checked loading the session either by using the last one, or pointing the program to the file. Same result.

I have done this before and think I remember having a similar problem, but I can't find the problem.

When I tab thru the sections and briefly confirm the selection I checked are in deeded checked, all appears to be good. The program sees the file and loaded it, but the process ignored 90+% of the changes. I hit apply on each tab even thou I make no changes.

I even use unlocked to delete those unneeded files in the RT_Mount folder; Backup folder, wimRE.wim, Wallpaper, Themes (some) and those public folders. Those appear to be still there afterwards.

Questions;

1. Does it matter where the lastsession file is located?

2. Does it matter where the original O/S folder is placed (does it have to be in 'C' drive)? I do use the folders version, not a iso to save time.
 

Share this post


Link to post
Share on other sites

The above problem was due to using an altered O/S. No idea how it got that way, it never happened before.

Current problem;

I just started to try using the registry tab in RT7 Lite. I use 'Registry File Merger V1' to do so to make it easier.

 It appears that either there may be a limit on how many entries that can be added, or there are conflicts, or 'clashes' with certain entries that cause the program to crash.

 The other problem some don't work at all even though I have tried all of the files separately in an active W7 and they all work.

 The example attached I haven't tried yet, but is similar to the last one that crashed. I have tried it before with four entries and there was no crash.

 Any input of this?
 

multiple registry tweaks.png

Edited by videobruce
added problem & attachment

Share this post


Link to post
Share on other sites
On Sunday, January 23, 2011 at 9:22 AM, aviv00 said:

hey got error that install.wim is in used while runing this config

http://www.2shared.com/file/f5_Cf7fX/bug.html

System.IO.IOException: The process cannot access the file 'C:\Work\winsp1\Sources\install.wim' because it is being used by another process.

when i use this config on 32bit it working without error

its only give this error when i use on win 64bit

it happens after the tweaks when it saving the image or something

if i use only comps removal i dont get the this error but the wim image not working with vlite and i guess with rt lite too

I'm now getting this error also. Never saw it before. 
I did not see any responses to this members post. Anyone else have this?

 

Share this post


Link to post
Share on other sites

I will repeat this for the sake of anyone else reading this.

You MAY get help on your problems. HOWEVER, RT7Lite was NOT developed by any members here (ref. nuhi) and, as such, you'll get no support for it UNLESS someone else uses it (if any).

That said, you MAY be on your own and complaining about errors here MAY do you absolutely no good. RT7Lite is someone else' attempt at "cloning" nuhi's (our member) vLite.

Sorry... :(

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...