Jump to content

7Customizer - a Windows 7 Customization and Deployment tool


 Share

Recommended Posts


Hi.

I'm running latest version and i get error when try to select Win7 path:

zajetaslika.th.png

Log is attached.

Any idea?

X

I guess the error is that you have space marks in the path (" "). Try make paths that doesn't have spaces like "C:\DVD\dism\dism.exe" or what is your linking.

Link to comment
Share on other sites

hi, sound all good but did work 4 me........here my log.txt.

cheers james

Is D:\ your dvd?

Hope you know u cant add or change anything on a dvd, you need to copy it to your computer before you can work..

Link to comment
Share on other sites

problem with "unexpected error"

missing testimagex.txt!?

Weird man..

Well dont know what the problem might be but an idea is to start all over again..

Link to comment
Share on other sites

Thank you.

I got a suggestion or two to Blue then:

1) adding presets just like in vLite is planned? It would be nice.

2) when typing product key in, it would be nice if I could paste the whole string in instantly, without having to fill each box separately. Just click in the first one and paste.

So far it looks ok.

Link to comment
Share on other sites

Hi Guys

I'm searching for some help, because I'm not able to make this work on my own.

I need to make a install CD from my Win7 64bit MSDNAA installation CD with included language pack. The Win 7 instalation is giong to be installed on my parents PC , I´m working on my older Centrino x86 Notebook with WinXP Home (was pre-installed there). I don't have any possibility to get/install Vista , i have no possibility to work on 64bit PC , I will see my family in couple of weeks and by that time I would like to have an Instalation CD with the right language pack. I don't own any Oil platfrom or money printer too. :no:

I tried to use the 7customizer , I tried to install the vLite, but I stuck on the installation of WAIK. The vLite needs this WAIK to be installed. But the installation procedure thrwos an error message : cannot read or access ...tools\PETools\ia64\winpe.wim , I can abort the instalation or I can push the "try again" button but it starst again and again till the days.

For the same reason I'm not able to try the 7Customizer. I also looked at this link - but I didn't understand a word. Now I' trying to install the WAIK for the Windows 7 , but I'm not sure if it works on XP Home

Please , can anyone help me ?

Karel

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...