Jump to content

jamesbebby

Member
  • Posts

    157
  • Joined

  • Last visited

  • Donations

    $0.00 

Everything posted by jamesbebby

  1. Thanks, Whats the best/easiest to swap these around??? Cheers, James
  2. Nice one! Is there away to get them back up??? Cheers, James
  3. Yea, i got you now i did do it backwards! lol Anyway i wasnt really worried about the size more on the looks. I was hoping all this went...... EDIT- Maybe just keeping the config. Cheers, James
  4. Any others i should restore from my recycle bin??? Cheers, James
  5. Thanks for the quick reply but......... Cheers, James
  6. Hi, Ive made my WPI up and now i want to strip it down so all you can do is tick the boxes and install the apps. Get rid of the editing stuff, config, themes ETC. Any help??? Cheers, James
  7. You are a bloody genius!!! This works great thanks!!! P.S Dont know why 'Nero' have to make it so hard for us? Cheers, James
  8. Whats the command to delete all files & folders in the temp folder??? And not the temp folder itself. EDIT- I believe this is how people do it REG ADD HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Currentversion\RunOnce /v NextReboot /d "cmd.exe /c RD /S /Q %TEMP%" REG ADD HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Currentversion\RunOnce /v NextReboot /d "cmd.exe /c MD /S /Q %TEMP%" Cheers, James
  9. I know this is an old post........but people do say 'use the search' I need to delete the temp folder on 'next reboot' through a CMD my install runs, i need to this because i need to clean the temp folder after my install. This works but as we know the temp folder are different from XP to Win7. @echo off setlocal disableextensions set pathwithquotes=%1 setlocal enableextensions REG ADD HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Currentversion\RunOnce /v "Del %"C:\Documents and Settings\???\Local Settings\Temp":~1,-1% OnNextReboot" /d ^"cmd.exe /c RD /S /Q \"%"C:\Documents and Settings\???\Local Settings\Temp":~1,-1%\"^" /f endlocal So i try using the %TEMP% option so i will delete on both but it doesn't work @echo off setlocal disableextensions set pathwithquotes=%1 setlocal enableextensions REG ADD HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Currentversion\RunOnce /v "Del %"%TEMP%":~1,-1% OnNextReboot" /d ^"cmd.exe /c RD /S /Q \"%"%TEMP%":~1,-1%\"^" /f endlocal Can anyone help? EDIT- Sorted now. REG ADD HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Currentversion\RunOnce /v NextReboot /d "cmd.exe /c RD /S /Q %TEMP%" Cheers, James
  10. Hi, ive just made the switch to firefox now most of my addons have been updated, first its quite nice and original when you tweak it to look like v3. Now to the VPN bit a have i slow connection as it is but v3 always worked the thing im getting now is that i think v4 is trying to out smart itself by bring up the 'can not connect page' it fells like its not giving the page a chance to load, i hit the 'try again' button and it loads fine. Is there away to change how long it waits until bring up the 'can not connect' page??? Cheers, James
  11. You have just live up to your name 'Scr1ptW1zard'!!! [with-me anyway lol] Thanks, James
  12. This is not working..... If MsgBox( _ "Run New Process Notifier?",4132,"New Process Notifier") = 6 Then CreateObject("Wscript.Shell").Run("C:\Program Files\New Process Notifier\NewProcessNotifier.exe"),1,False End If Cheers, James
  13. Yea thats working great!!! I stead of opening 'Notepad' how can i change it??? If MsgBox( _ "Run New Process Notifier?",4132,"New Process Notifier") = 6 Then CreateObject("Wscript.Shell").Run("C:\Program Files\New Process Notifier\NewProcessNotifier.exe"),1,False End If The above is not working. Cheers, James EDIT- So now ive got the app opening with 'yes' because i put the .vbs in the same folder as the app [school boy error] With this code If MsgBox( _ "Run New Process Notifier?",4132,"New Process Notifier") = 6 Then CreateObject("Wscript.Shell").Run("NewProcessNotifier"),1,False End If As you can see from the picture ive got a 'startup.reg' file thats adds the .vbs file to windows startup [this is done with winrar sfx], the only thing is when windows startsup the box comes up which is great but the .vbs finds an error If i go and run the .vbs file everything works great, Just cant get my head round why when it start from startup it fails its the same file that opens!!! Ahh Cheers, James
  14. Im running this straight from the .vbs off my desktop, would this make a difference?? Cheers, James
  15. Here my script so far x=MsgBox("Run New Process Notifier",vbYesNo+vbDefaultButton2, "New Process Notifier") Its a simple msgbox with yes or no, How do i add commands to the answer? I would like no to just exit and yes to start/open a app. Please advise. Cheers, James
  16. All sorted now, All thats was missing was -ep1 and a simple \backslash\ that points winrar to the folder "Z:\Windows 7\$oem$\$$\Install\FirstLogOn\Anti-Virus Updates\Microsoft Security" WRONG "Z:\Windows 7\$oem$\$$\Install\FirstLogOn\Anti-Virus Updates\Microsoft Security\" RIGHT Winrar & .cmd your so powerful together, it wicked! Put it this way with 1 click of a .cmd file im backing up and making a sfx that point back to all the right directorys of 'firefox user profile', 'microsoft security essentials', 'Malwarebytes' Anti-Malware' & 'filemenu tools' so on a fresh install everything is going to be like it was!!! Cheers, James
  17. Top man!!! The -ep switch worked. Cheers, James EDIT> that -ep switch is working great for the 'Microsoft Security' updates because there all files. But with 'Malwarebytes' Anti-Malware' theres a folder with 2 log files in, so when i run -ep the 2 log file are just being put with the rest of the files and no log folder is being added?.... Malwarebytes' Anti-Malware folder layout logs [folder]>protection-log-2011-04-03.txt & protection-log-2011-04-04.txt config.dat ignore.dat local.dat rules.ref info.txt link.txt news.txt When its been archive in the sfx protection-log-2011-04-03.txt protection-log-2011-04-04.txt config.dat ignore.dat local.dat rules.ref info.txt link.txt news.txt No log folder included. The log files in 'Malwarebytes' Anti-Malware' are useless but when i start doing/making other command line sfx its guna be. Thanks James
  18. Hi, i do a weekly backup of my anti virus updates with a simple .cmd file on my desktop with save them on my USB drive ROBOCOPY "%ALLUSERSPROFILE%\Microsoft\Microsoft Antimalware\Definition Updates\Backup" "Z:\Windows 7\$oem$\$$\Install\FirstLogOn\Anti-Virus Updates\Microsoft Security" /E /IS Which works fine, Now i would like it if winrar would make a .sfx within this .cmd reading about and i know it can be done. Heres how far ive got "C:\Program Files\WinRAR\rar.exe" a -m5 -sfx "Z:\Windows 7\$oem$\$$\Install\FirstLogOn\Anti-Virus Updates\Microsoft Security\Backup.rar" "Z:\Windows 7\$oem$\$$\Install\FirstLogOn\Anti-Virus Updates\Microsoft Security" This is making the .sfx fine but the only thing is that its adding the whole path with-in the sfx, i just want the files and no path Note the info.txt will have the .sfx comment that ill be trying to add after this problem If you know what ive done wrong please advise. Thanks, James
  19. Just a quick one if you can................Ive notice some app/programs are writing/entering 'right click' context with a .dll. How can i edit/look at whats going on??? Cheers, James
  20. Wicked! I would like to being it out of 'CMenu.exe' because as i just found out that everything linked with-in CMenu. So whats the commands taken out with PEiD??? So its scans and show you those great boxes that you made up with the details of the switches [Hope you dont mind me using this part of your app???] Cheers, James
  21. Hi, Just wondering if you could share the commands that are use to open the 'Identify Installer'??? Just in the middle of making my own little context menu thingy. Cheers, James
  22. Hi, I would like to learn more about the right click context menu in Win7, And understanding .DLL that add entries to the menu Any info would be nice. Thanks James
  23. What a shame! Top app this 1 still using it to date!!!! Cheers James
  24. Hi, no its not working on a fresh install, the install goes fine but nero doesn't start. cheers james
  25. Hi, Just looking into this one myself, And so far when it does the extracting bit i look in the temp folder and all the different programs in there own folder, ive copy some of the folder to the desktop, looking inside and there all .MSI so im guna try installing the ones i want with /qn. Still testing but ill let you know how i get on. Cheers James EDIT- Yeah so far so good, After uninstalling Nero 10, deleting all the left over files and registry entrys and doing a full system clean up, I installed the .MSI files from the temp folder that i put on me desktop, These ones corecomponents controlcenter burningrom And the main Nero burning program is working fine, Very early days yet but its i start! Guna make a quick silent install and test on a fresh Win7 install. Cheers James


×
×
  • Create New...