Jump to content

[Release] Nero Lite v9.2.6.0


mara-
 Share

Recommended Posts

Well for some reason with the Micro Version i cant get Nero Express to install, ive tried several different ways but still no luck, its not a big deal as the lite version has it and installs fine, i just dont need the other stuff.

ScOOt3r

Multilanguage or English installer?

EDIT: Everything should be fine. There is error with creating shortcut for it (Only in English Micro version). Just correct your shortcut to point to X:\Program Files\Nero 9\Nero BurningROM\NeroExpress.exe, where X represents drive on which you installed Nero Lite.

Can't you add option to install Toolkit components one by one? I don't want BurnRights, but I want InfoTool.

:blink: Options is already there.

Can Anyone PLEASE Upload this file to another server like Mediafire or something?

I'm currently downloading at 1.5kb/s on a 8MB Connection!

Mirror added. Thanks to x-Shadow-x.

Cheers ;)

Edited by mara-
Link to comment
Share on other sites


mara- its the english installer, everything installs fine, i re-direct the shortcut to the proper directory but nero express just doesnt appear anywhere in that directory, burning rom installs fine....

ScOOt3r

Link to comment
Share on other sites

Can Anyone PLEASE Upload this file to another server like Mediafire or something?

I'm currently downloading at 1.5kb/s on a 8MB Connection!

Mirror added. Thanks to x-Shadow-x.

Cheers ;)

Thanks but it seems the links are all invalid?

I'll check with x-Shadow-x what happened.

mara- its the english installer, everything installs fine, i re-direct the shortcut to the proper directory but nero express just doesnt appear anywhere in that directory, burning rom installs fine....

ScOOt3r

I just checked, and installer is fine. NeroExpress is there. Did you re-download latest version? Check your MD5 to see if you have the latest installer.

Cheers ;)

Link to comment
Share on other sites

Very sorry, Megaupload deleted them due to violation of there TOS. I do not see a violation though. :wacko:

I have reuploaded, just waiting for mara- to add them to the first post.

Cheers ;)

Mediafire mirrors added. Thanks to x-Shadow-x again.

Cheers ;)

Much Appreciated, Thankyou.

Link to comment
Share on other sites

Hrm. This is kinda odd. Uninstalled my full version of Nero 9 and tried this, but after 2 days I get the whole unlawful usage thing. I know my serial's legit, what the heck's going on?

I remember we had this same problem with Nero 8 Lite and some home phoning piece had to be removed. Ah well. Until it's out, I gotta go back to the bloated full version.

Link to comment
Share on other sites

Hrm. This is kinda odd. Uninstalled my full version of Nero 9 and tried this, but after 2 days I get the whole unlawful usage thing. I know my serial's legit, what the heck's going on?

I remember we had this same problem with Nero 8 Lite and some home phoning piece had to be removed. Ah well. Until it's out, I gotta go back to the bloated full version.

That's strange. I don't have that problem. Maybe NeroPatentActivation.exe is causing the problem. If you can try this. Install Nero Lite, go to Program Files\Common Files\Nero\AdvrCntr4 and delete mentioned file. Please post here if this solves your problem.

Cheers ;)

Edited by mara-
Link to comment
Share on other sites

I've tried to install the latest build but it nevers finishes installation. It installs all modules, and it's stays idle for ever :o

That is normal. When it shows Idle again then installation is finished.

In the latest Micro build (1.3), the "Nero Express" shortcut in the Start Menu is not working.

Yeah, I know, but it's not so important to re-upload it again. Thanks anyway for reporting.

Cheers ;)

Link to comment
Share on other sites

That's strange. I don't have that problem. Maybe NeroPatentActivation.exe is causing the problem. If you can try this. Install Nero Lite, go to Program Files\Common Files\Nero\AdvrCntr4 and delete mentioned file. Please post here if this solves your problem.

Nope. It's still stuck on unlicenced usage. I uninstall it, put it back on, then redo the key, remove the file and it's still on. No idea what the heck's going on, but it sure is a pain.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...