Jump to content

HOWTO create a fully up to date XP x64 DVD (EoL Feb 2016)


Kurt_Aust
 Share

Recommended Posts

Dunno then dude, all I know is I'm running XP64, both as host & guest & it works fine. Funny thing is, I could have sworn there was an option for telling it how many cores the guest OS should see, which I wanted to make use of now that I've got a quad core [Phenom 9950], but I can't seem to find it. confused.gif

Hmm... just a thought, but have you got hardware virtualisation enabled in your BIOS? I have in mine, if you haven't maybe that has something to do with it?

Link to comment
Share on other sites


That coughed (wordplay lol) my attention. Updated my ryanvm list accordingly. Here's to getting rid of the flu. Cheers =)

Alien42: I will look into it, i think i might have it disabled, i usually disable anything i can inside bios.

Ontopic, it's a great day for a reinstall

New Java RE is out Java SE Runtime Environment 6u10

New flash 10 player http://www.adobe.com/shockwave/download/do...=ShockwaveFlash

New ati display drivers are out, new spybot update, and i found many x64 updates.

This install is going to be the best one yet. =)

Edited by TranceEnergy
Link to comment
Share on other sites

October updates

Deletions:

Hotfix\160-WindowsServer2003.WindowsXP-KB932596-x64-ENU.exe

Hotfix\360-WindowsServer2003.WindowsXP-KB941693-x64-ENU.exe

Hotfix\450-WindowsServer2003.WindowsXP-KB953839-x64-ENU.exe

Hotfix\510-IE7-WindowsServer2003.WindowsXP-KB953838-x64-ENU.exe

Additions:

Hotfix\

# 530-WindowsServer2003.WindowsXP-KB954211-x64-ENU.exe [8,410,160]

@ . . . 540-WindowsServer2003.WindowsXP-KB953155-x64-ENU.exe [873,008]

@ . . . 550-WindowsServer2003.WindowsXP-KB956803-x64-ENU.exe [900,144]

# 560-WindowsServer2003.WindowsXP-KB956841-x64-ENU.exe [15,207,984]

@ . . . 570-WindowsServer2003.WindowsXP-KB957095-x64-ENU.exe [1,238,576]

# 580-IE7-WindowsServer2003.WindowsXP-KB956390-x64-ENU.exe [37,200,760]

RunOnce\

@ . . . WindowsServer2003.WindowsXP-KB956391-x64-ENU.exe [672,632]

Link to comment
Share on other sites

I'm sure it's been said, but can you give a quick why the WindowsServer2003.WindowsXP-KB956391-x64-ENU kb is installed at runonce?

I just integrated it with nlite and it popped up on windows update, which was kind of unexpected, but it might be an error on my part in changing my unattended setup files.

edit: Just installed it manually and it disappeared from WU, as should be. I think i changed Windows updates order to integrate with nlite, might have done something to the detection of it or such.

Alien42: i didnt have it disabled, but ill give it another shot soon enough.

Edited by TranceEnergy
Link to comment
Share on other sites

As you yourself have discovered, KB956391 doesn't integrate properly under nLite, hence the silent install at RunOnce. It's less than a MB so you're not losing any significant space (not like you'd be using a CD as the install media anyway).

I'm off to do an RMware install (consists of put DVD in PC, go watch another DVD).

Link to comment
Share on other sites

Thanks for the quick reply. Well okay then it wasnt "just me".

btw i had a real install earlier today with your settings for java RE. I had to change it to /qn /norestart, which i will try in next real install.

Edited by TranceEnergy
Link to comment
Share on other sites

  • 2 weeks later...

Kurt,

I am curious why you offer C++ 2005 instead of 2008? I do not use it, but when I finish my installs, I see that I have C++ 2005 in Add/Remove. On my real machine I have C++ 2008 SP1 (as well as 2005). I don't know how they got there. I suspect that VMware Server installed it, but I did not explicitly. I just tried to install VMware Server on my VM guest but it would not let me. I suspected as much, but was curious if it would install C++ 2008 - it did not.

Thanks, John.

Link to comment
Share on other sites

John, please review http://www.msfn.org/board/index.php?showto...st&p=783433 , as i already asked about why he did this.

Personally i just do an all in. I install both x86 and x64 of 2005 and 2008. The installation issues with the msdia80.dll i think it was i also have previously discussed. I just add a few commands to move it to correct location and register it from there.

Link to comment
Share on other sites

  • 2 weeks later...

Has anyone noticed their clock (system tray) has changed to 24 hour mode? It changed on both my real machine and VM. I suspect an MS hot fix.

Please let me know, John.

EDIT: Turns out this is caused by a utility I ran. The Smart Driver Backup utility changes the clock to 24 hour format as soon as it runs. Why, I do not know. John.

Edited by johnhc
Link to comment
Share on other sites

I did an install today after finding that Java was not installed. I watched and observed that I got some dialog boxes from both Java installers but I still do not have Java installed on my VM. I am using the latest of Kurt's instructions. I also made a .bat file of the two install instructions and made the same observations, but still no Java. Using the installers directly and answering the prompts works and I have Java installed. I hope others are seeing this problem.

Thanks for your help, John.

Link to comment
Share on other sites

I wrote about this up in post 187 above, anyway, to install the new versions of java runtime enviroment, i just do this:

%Source%Silence\jreX86.exe /qn /norestart

%Source%Silence\jreX64.exe /qn /norestart

which works perfectly here. Whether or not this fits to the Kurt scheme i have no idea as i dont use that. But JRE will be installed by using these arguments. Prior to this i have msi4.5 installed during windows setup.

Edited by TranceEnergy
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...