Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

Search the Community

Showing results for tags 'amd'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • The General Stuff
    • Announcements
    • Introduce Yourself!
    • General Discussion
  • Microsoft Software Products
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Server 2008/2012/2016
    • Older Windows NT-Family OSes
    • Windows 9x/ME
    • Other Microsoft Products
  • Unattended Windows Discussion & Support
    • Unattended Windows
    • Other Unattended Projects
  • Member Contributed Projects
    • Nuhi Utilities
    • Member Projects
    • Other Member Contributed Projects
    • Windows Updates Downloader
  • Software, Hardware, Media and Games
    • Forum Categories
    • Mobile Devices
  • Customizing Windows and Graphics
    • Customizing Windows
    • Customizing Graphics
  • Coding, Scripting and Servers
    • Web Development (HTML, Java, PHP, ASP, XML, etc.)
    • Programming (C++, Delphi, VB/VBS, CMD/batch, etc.)
    • Server - Side Help (IIS, Apache, etc.)
  • X's Concepts
  • The Compaq Computer Corporation Club's Discussion

Calendars

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype

Found 5 results

  1. I don't currently have screenshots, but Windows 98SE seems to give me errors about random things but especially rundll32, and this happens on login, setup, and just while performing tasks like booting up MS office. I know this behavior doesn't seem to appear on Intel PCs, and it happens on both Virtualbox, and VMware, any fix available for this?
  2. Hey everyone. Is it possible to use Windows8.1 on ryzen 3000? Did anyone tried it? Someone told me that with windows 7 drivers its possible but i don't have ryzen system to test it on
  3. [done! be my guest!] Hi, it's time to post my resume on my research on AMD-chipsets and boards. This will be a long post, split up in some mails, for the purpose of clarity and transparency. All of this is not "matter-of-fact", but my very personal opinion and experience, so: YMMV ------------------ In a nutshell: After all the years, with the appearance of the 870A chipset, AMD-boards, with the modern socket AM3+ appear on the screen for W98SE-User with a Bang! And we didn't see that coming... Depending on board and chipset, they have some drawback
  4. Hello, Are there Windows XP graphics drivers available for the following AMD APU's? A4-6300 A4-7300 A6-6320K AMD Athlon 5350
  5. It's snappy, but updating Windows is super slow, like a 386 and 486! Seems to be deadlocks in Windows Update code. It's working well with a PNY Optima 120 GB SSD, which appears to have a Silicon Motion controller. It's doing well, despite a single 4 GB stick. (I lost fundamental stability with a 2x4GB RAM kit, had to return it)
×
×
  • Create New...