Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


DrWho3000

Member
  • Content Count

    148
  • Donations

    $0.00 
  • Joined

  • Last visited

Everything posted by DrWho3000

  1. @dencorso yep I agree, really stubborn here to move on will keep using XP till no longer can do, but as it is, it still serves me It took me me almost 3 years to move from 98SE to XP, but that was only because I HAD too "IF" I have to move most will be 7 or 8 not keen on 10 after a play with one and the constant f'ups M$ do to it
  2. seems it didn't work althou MSE did say i was upto date, on a reboot of PC system, MSE now says Virus and definitions last updated 2 days ago despite it originally saying upto date as someone said looks like MSE on XP is now numbered and M$ is delibrately trying to derail use of XP I would off hoped there was/maybe a work around image now say virus and definitions created 2 days ago
  3. I Well I got the file above which @dencorso supplied , stopped MSE, extracted the files to C:\Documents and Settings\All Users\Application Data\Microsoft\Microsoft Antimalware\Definition Updates\Updates restarted MSE and it seemed to update ,,,, (but it left behind the MpSigStub file) now says MSE is upto date . I did try getting latest mpam-fe extract files and change SubSystem from 6.0 to 5.1 and same with others to 5.1, that didn't work . Antimalware Client Version: 4.4.304.0 Engine Version: 1.1.15800.1 Antivirus definition: 1.293.2807.0 Antispyware definition: 1.293.2807.0 @heinoganda does this make sense I did the same on other PC without the MPStigSub and it updated and now got same as image below on both PC's Wonder "IF" it is possible just to use the mpasbase.vdm , mpasdlta.vdm , mpavbase.vdm , mpavdlta.vdm I did notice all these files are 5.2 , sure they used to be 5.1 and leave out MpStigStub & mpengine.dll
  4. so it looks like it isn't possible then yo update then to mpengine.dll to version 1.1.16000 I had thought doing it the harder way by opening mpam-fe copy All files to C:\Documents and Settings\All Users\Application Data\Microsoft\Microsoft Antimalware\Definition Updates\Updates then restart MSE for it to take effect ? I did check the SUbsystem of mpam-fe and it is 5.1 not like they did before and changes it to 5.2, BUT some are either 5.2 or 6
  5. is there a problem or seems to be a problem with downloading latest IDE with the downloader as I get on both PC's I get there is No updates availible could not update using the 1.9 updater, using MSE Antimalware Client Version: 4.4.304.0 Engine Version: 1.1.15800.1 Antivirus definition: 1.293.2706.0 Antispyware definition: 1.293.2706.0 @heinoganda would it be possible to change the engine version in this version of MSE for XP SP3 ? could we download the mpam-fe, extract all files to here C:\Documents and Settings\All Users\Application Data\Microsoft\Microsoft Antimalware\Definition Updates\Updates then restart MSE for it to take effect as what we did before Did come across my mind have they changed to 5.2 from 5.1 like they did once before
  6. some of those links when following goes to M$ website, but says this is No longer availible Could someone pm me a place I can get the 2007 &.or 2010 Office downoad
  7. I don't often come across docx or xlsr files most i ocme across are still in old format i quite agree there is No gains from one to another all i see it as it is a update/upgrade for the sake of it to make more money
  8. Did you have to install any kb updates for this Compatibilty pack to work (I know where to get them in the windows catalog) or was it hust a simple install I found this compatibilitypacksp3-kb2526297-fullfile-en-us also this OfficeXpSp3-kb832671-fullfile-enu with XP 2002 I'm sure I only had the 1 installl disc (which is AFAIK a full one), but have seen there is a upgrade ro it with a 3 disc I seem to have 3 folders here C:\Program Files\Common Files\Microsoft Shared Office Office 10 11 and 12 all withe the mso.dll dile I Still have ALot of the old 95 A & B ,98, 98SE official install CD's
  9. as title says Windows Explorer starts on bootup can someone help thid has just recently manifested itself, never used to do it i have looked in MSCONFIG, Startup menu, Win.ini and regedit but can't find anything can someone give me pointers XP SP3
  10. @Dave-H I found the cause of why when FF launches it kept asking me to install a addon again in the profile there was a extention folder with extentionds in, these were what i was being asked to install again I removed that it seems now they stick, and I don't get asked again Hoping lol
  11. hopefully this is the right thread Can someone help , when I have Netflix going I get 2 instances of pluging in container, sure I only use to have the one this seems to be since i did a New profile is there a way of only having the one, OR does silverlight have its own seperate one ? should this be dom.ipc.plugins.enabled true or false Also I have the exact same settings (or sure I have) in prefs in my other XP SP3 PC, yet when I try to use Netflix I get plugingin container and sliverlight then disappears and get a DRM error, ............... is there a componet I could be missing / need or something I need to get DRM working or be looking for something missing deffo got all 6 blue ticks in the youtube/html webite i have Primetime on both XP SP3 PC's works fine on youtube fine on both have exactly same Silverlight version on both, have all the same plugins and files (even checked the WMP DRM files) If I go here http://html5test.com/ my other PC scores better than this one yet the other refuses to play Netflix but this one does
  12. @MagikGimp thnk you, I am quite familiar with Torrents and P2P
  13. there is still alot of sites rely on Flash, I do remember shockwave well, I'm sure the online game(s) i played like the White room , the Crimson room need this to work shock was needed to play some media flles and similar thing we get now these GIFS etc
  14. yeah I gathere shock and flash are different wasnt shock mainly used for these games that we used to see back in the 98SE days and software plug-in for viewing multimedia and video games in web pages wasnt it also known as macromedia,
  15. Seems I am behind as the version of Office I have is Office XP how does Office 2010 perform on XP ? is it worth updating, I know alot of newer files created with newer office won;t open in Office XP also does anyone have a link to a Full Office XP, as I need it again the install CD i had has gone corrupt
  16. is this Shockwave 12.3.5.205 the same as Flashplayer ?, I have flashplayer/shockwave version 32.0 ??? as for Java mine is still quite old never bother to update as at time couldnt find a comparible version for XP Java Deployment Tool Kit 7.0.100 version 10.10.2 and Java Platform SE 7 U10 version 10.10.2 is it worth updating Java or leave as is, as not had a problem I do have shockwave for Director no idea what it is for or remember installing it
  17. I use Mbam version 2.3.173.0 and it seems ok, I have even managed to register it (for free) and get full licence version, the defs update ok, Not had a problem as of yet If anyone wants to get full licence I can/could upload to dropbox, prett simple procedure, NO installing of any kind
  18. curious Q Does anyone use the Facebook Purify extention and how do they find it, I use it, and it does seem to bring some "Normality" back to FB, I find it good it gives you more contol and what and how you see stuff on there
  19. currently FF process is sat at 620.000k but have seen it go as high as 800-900, but this I suppose is how many tabs you have open and the scripting on webpages currently sat at 1.24GB of Ram usuage , but I do have IRC, uTorrent and DC++ running aswell they are pretty nominal at arounf 10k of mem usage
  20. Not sure if 2GB of ram would be enough to do this, so will err on side of caution thnx for that
  21. after removing user_pref("browser.tabs.remote.force-enable", true) from original prefs and placing back this prefs back in, seems this was the culprit causing to have 2 FF processes Now only have 1 FF process, not 4 or 2 i was having unless it was something else, only thing I removed went from multi process to 1 very strange
  22. this is what I got user_pref("browser.startup.page", 3); user_pref("browser.tabs.remote.autostart.2", true) comparing the one I am using now to the one I had, seems this is the one missing pref user_pref("browser.tabs.remote.force-enable", true); isn't in what I am using Now, but is in the other what I had, so "maybe this is the culprit and "may" have did it without thinking
  23. I got browser.tabs.remote.autostart.2 set to true browser.tabs.remote.force-enable set to true dom.ipc.processCount set to 1 browser.tabs.remote.force-enable isn't there there is some extensions.e10sBlocks there by default NOT touched but NOT extensions.e10sBlocksEnabling would it be one of these i can't think that I did do any other changes Usually make a backup of the prefs before making changes, but neglected to this time, lucky i had a little older one
  24. @Dave-H how do i revert back to only seeing 1 FF process, I did reset the dom.ipc.processCount back to one pretty sure I didn't make any other changes yet I see 2 if i cancel one i get a opps a tab has crashed or cancel other FF closes would it be this dom.ipc.plugins.enabled set to false
  25. Can we disable the plugin container, in the past I noticed it was mainly needed to help play flash games, and removing it, there was no adverse effect and FF ran smoothly without it, but now If I disable or remove it FF, having Primetime Decryption FF complains Primetime has has stopped and need to reload page I found it is a resource hog I know in older versions it was together but in wisdom was decide to seperate into 2 seperate processes dom.ipc.plugins (on Firefox 9 there are two, while there are five on some older versions). Set all of them to false to disable plugin-container: DISABLING After disabling it, the usage is more like 35-50% and 25-40%. That’s an improvement from 100-130% to 60-90% ==> ~40% net. By default, Firefox loads plug-ins in a separate process called plugin-container.exe, which is meant to keep the main Firefox process (firefox.exe) unscathed in the event of a plug-in error or crash. Plugin-container is known for being resource intensive (CPU and RAM). But fortunately, it can be disabled without disrupting the browser's operation.
×
×
  • Create New...