Jump to content

Blackbird256

Member
  • Posts

    160
  • Joined

  • Last visited

  • Donations

    $0.00 

Everything posted by Blackbird256

  1. Tbh it's worse when people defend MS and start pretending none of the privacy issues are real.
  2. Thanks for all the new info. It's annoying how hard MS tries to force it
  3. Ah so you never changed. Got it. Still can't ignore 5 posts about people changing stuff on their own PC.
  4. Well that is kinda obvious isn't it? Yet it does the opposite just like last time.
  5. Sorry, but this is not about legit key, it is not either whether debug info is necessary for you. Remove it, modify it as you want, it is your computer. But you downloaded debug version, you agreed to help with development by downloading this version so spamming this forum with guides "How to remove debug means and make full version from beta" is a bit rude, does not help with development at all and only make this forum full of useless stuff. Unless the debug window somehow automatically sends info to you I don't see why do you care. 90% of people have no idea what any of it means anyway. Most of them are consumers not testers. W8 version's RC was also barely different from the late betas. Most of the bugs were caused by silly setups.
  6. I could be wrong, but that looks like W7 explorer so maybe that is why it works unlike W8/10 one that has Ribbon interface.
  7. You don't have to thank me.. thank Microsoft for the half assed UI. That is just your opinion, I beg to differ! My opinion ? No it's not. It's a fact. XAML is the best thing that ever happened to Windows. You are wrong to say it is a fact, because it is not a fact, it is just your little opinion. You don't even know what it is don't you? You're just parroting some buzzwords you heard elsewhere. Next thing you'll be saying is that everything should be done in Javascript lol
  8. Also if you don't want to mess with the imageres.dll file you could just add your own Windows 7 or custom desktop icons to that .theme file as your default as well. ~DP That's bit harder as imageres.dll stores the icons rather weirdly like storing each res separately rather than having one .ico with all of them. It's not that much of a problem anyway as it is also useful resource for W7 icons.
  9. Oh. I edit my posts too quickly to realize what you mean http://i.imgur.com/VdcOmwA.png W8 imageres.dll also still can be used for icons manually. Sweet! http://i.imgur.com/1keD0Wc.png
  10. I changed the caption text size to 11pt and it's same as W8 now although not centered, but eh good enough. Yeah I understand that which is why I'm testing this stuff in VM, before I even attempt to use W10 as a daily driver. EDIT: Ouch just noticed the context menus are still flat. No wonder since there is like 5 of them
  11. Just testing it and it looks great indeed. Thank you! Now only if windowed apps didn't have those comically huge caption buttons and taskbar was theme-able Oh and am I only one that preffered W8's centered caption text? The W7/W10 one was/is always too tiny for my taste. I recall there being setting somewhere in Windows itself.
  12. Don't worry I use VM so I can easily rollback to previous snapshot if anything happens
  13. Oh so it is actual theme? I had no idea that exists already. Thanks for posting that. I'll try UxThemeSignatureBypass first tho as UxStyle used to give me black screens on W8/8.1
  14. That looks fairly good. What did you use to make it look that way?
  15. Wow you're right KB3035583 just appeared again. Microsoft is truly desperate.
  16. I've used the Aero8 theme since it was made and it indeed makes 8/8.1 look much better. The single-color neon colors are simply disgusting on desktop. Material Design is flat yet it actually looks much better than anything MS did. Whenever I see WP with those huge ugly letters and single colored backgrounds I cringe. Such bad design.
  17. Already posted the link few posts above. Also the same bug happens even with 8.1u2 so the update had no effect. I'm going to guess it's the bug BM mentioned in this thread. His UxTheme Bypass uses the old DLL method which most likely starts sooner as it is executed on Windows startup compared to UxStyle which is running as a service thus the slight delay might screw with with DWM retrieving the theme and realizing it's unsigned. This definitely isn't the case on W8, but MS could have changed this behavior in 8.1. Wish I could contact the developer of the UxStyle as I really like how it's easy to install.
  18. So the most likely culprit is definitely UxStyle. I am using bigmuscle's UxTheme Bypass and whole week I haven't encountered the bug yet. Will keep on reporting any changes to keep everyone informed.
  19. It's possible, but is there any to track this? I guess this kind of thing won't be in Event log. I am using the same version of UxStyle I had on W8 as it's the newest for now.
  20. The path seems to be correct, but I noticed something else. All of the files have the "This file is from another computer and could be blocked due to security measures" like most of downloaded stuff has. I'll try to unblock them. Maybe it is some access issue like you say. BTW it's xXiNightXx's Windows 7 Aero theme. I used this dude's old version for W8 and it was working perfectly. No issues. http://xxinightxx.deviantart.com/art/Windows-Aero-478224917 regedit image just in case I missed something http://i.imgur.com/BteyojY.png Oh and I forgot to mention there is no error message whatsoever. It just isn't running in process tab.
  21. It happened again and SiB is already uninstalled so false alarm I guess. Really p***es me off. UxStyle isn't the cause either. Scratch that. UxStyle looks like the most likely candidate so far. Nope it's really random. I installed UXStyle and the theme I'm using. Restarted 2 times and turned off/on for cold boot and the bug is nowhere to be seen. I really don't know what to do.
  22. Sorry for doublepost, but so far it seems StartIsBack+ is the culprit. I'll leave it removed for now and we'll see.
  23. Not sure since I didn't want to reboot over and over. I'll report that tommorow. Looking through the log sure is a pain.
  24. I have Windows 8.1u1 and sometimes after startup DWM isn't running which makes all Metro stuff black. The charms bar turns into permanent black bar and start screen is broken. And when it runs I can see two instances of it with description DWM-2 and DWM-3 I can't find any correspoding service if there is any. Anyone has any idea? I don't have Aero Glass btw. What I did so far sfc /scannow - Found some corrupted files and repaired them, but I have no idea what files cause the log is too long and I have no idea what to search for


×
×
  • Create New...