Jump to content

vinifera

Member
  • Posts

    1,931
  • Joined

  • Days Won

    2
  • Donations

    0.00 USD 
  • Country

    Croatia

Posts posted by vinifera

  1. i am begining to get annoyed by following

    i tried to vlite 7 Pro and 7 Home premium with same settings

    i tried to minimise the removal

    but every time i put ISO in VMWare or VirtualBox i get following message

    after installation almoust ends with Completing Installation

    15g2tn9.png

    i was paying attention to posts on this forum about what is safe to remove and what not

    can anyone please check my Last Session and advise what could gone wrong ?

    Last_Session.ini

  2. i vlited win7 enterprise

    and when vlite is about to rebuild image i get this error

    2ihnxiu.png

    and it skips to finalising when clicked OK

    vliting is done on XP SP3 with WAIK for Vista

    edit 1:

    --------

    i tired with vlite -unwim and reboot

    (from this topic suggestion http://www.msfn.org/board/error-while-rebu...id-881399.html)

    but same error

    any help would be apreciated

    edit 2:

    -------

    seems this only affects Enterprise editions

    Last_Session.ini

  3. We'd need to know a bit about the specs and such, but if you are using glass and the CPU jumps, that sounds like a driver issue considering the compositing engine in Win7 no longer needs duplication of memory or CPU cycles like it did in Vista, so are you using a WDDM 1.0 or 1.1 driver, and on which video card?

    well my card is NVidia GeForce 6600 GT Galaxy

    driver version used at the time i had win7 was 190.38

    I've debated this with Microsoft several times and the usual response is Hard drives are cheap...

    this seems justification of every bloat today

    everything is cheap so buy it, nobody cares about efficency and optimisation anymore

  4. i dont like the fact, that win7 constantly uses above 30% MB RAM in idle (in my case it was 450 to 500 MB),

    even when i disabled superfetch and indexing, nothing changed the eating of it

    i used 5 different "memory recovers" from which, 1 i know is quality since i used it even in days of win98

    and memory eating even went higher after trying to recover RAM

    i don't wish to go into endless debate: empty ram VS full ram usage is better

    but fact stays if both vista and 7 were not so heavy for god knows what reason...

    it wouldn't need pre-caching nor such hogging

    same goes for DWM, it supposedly uses GPU but look the miracle, when i had whole full glass enabled

    on RTM versions (both Home prem and Ultimate), DWM jumped from 10 to 20% of CPU usage

    i mean cmon ! - i know emulators of glass (with blur) that were made for XP and they use 1 to 3 % of CPU

    and THEY dont have their own Composition Engine !

    what about SxS ?, this bullcrap service or call it whatever you want... should HAVE backed up

    ONLY system files, and NOT of every little app that is installed

    i agree that win7 is nice and more secure, but it is certanly NOT a step forward.

    the bad image of Vista allowed them to continue with same approach but only changed appearance

    and there you go, its not 30% fat milk in white box but 25% fat milk in white box with blue stripes

    the excuse RAM is cheap, OS should use FULL power of newest Hardware parts does NOT

    approve the way how they made OS work and use it

    i think most of you would agree that OS requirement/its usage should be minimum

    and rest left for Apps to use

  5. i have WAIK for Vista and vlite to remove some components from Windows 7 build 6801

    i choose to edit Ultimate version and do not use unattended section coz i read it may cause troubles

    but when i use vlited image in VM i get this:

    2vayxdj.png

    can someone tell why that happens ?

    Last_Session.ini

  6. hmm

    i might realy consider making new cd installation :D

    with (now burned) i struggled with space and now i see i can get more and use it nicely

    thanks for infos guys

  7. @redxii:

    i didn't said something is wrong, i just think that if theres even small chance

    that some file might be missing and some X game might need X component

    i do not wish to find myself to wait for some possible fixes but rather to use

    whole bundle (i know it is bloat) and be safe :)

    also regarding erasing these folders... "My BASE image is 383 megs" thats bizzare :D

    may i ask if vista has something simmiliar to remove to cut size the iso ? :P

    (i cant go lower than 1.3GB via vlite) :P

  8. regarding updates they are latest directx 9, windows installer 4.5 and visual c++ 2008 sp1 redist

    and ofcourse post SP3 hotfixes

    WMFDist11.exe is codec from WMP 11 that allows user to watch high quality WMV files (WMVA video codec)

    but it is NOT installer/upgrader for/to win media player 11

    i do not have any updates for WMP 11 since no point if OS dont have it :)

    but i do have these

    KB952069 Vulnerabilities in Windows Media Components Could Allow Remote Code Execution (Windows Media Format Runtime)

    KB954155 Vulnerabilities in Windows Media Runtime Could Allow Remote Code Execution (Windows Media Audio Voice Decoder)

    KB968816 Vulnerabilities in Windows Media Format Could Allow Remote Code Execution

    KB971557 Vulnerabilities in Windows Media File Processing Could Allow Remote Code Execution

    KB973540 Vulnerabilities in Microsoft Active Template Library (ATL) Could Allow Remote Code Execution (Windows Media Player 9)

    KB974112 Vulnerability in Windows Media Player Could Allow Remote Code Execution

    KB975025 Vulnerabilities in Windows Media Runtime Could Allow Remote Code Execution (Audio Compression Manager)

    Have you run nLite more than once on the same folder?

    i ran it twice

    1st time to make my tweaks

    then i exit and delete VALUEADD folder (to gain space back to CD size)

    and then 2nd time i just make ISO via nLite from that folder

    Are the files in the error messages really in your System32 folder?

    yes they are, all of them

  9. he can't :)

    and NO, anything from center and lowers makes slower seeking

    because your space is getting smaller and your files start to take more tracks

    so HD needle actualy has to seek more up and down

    while on the edge of disk you have plenty of lets call it wide space

    so less tracks are being used at "longer" space, so seeking is minimum

    as for MFT, no it is not centered, MFT reserves its space accordingly to system change

    sometimes its smaller and sometimes its bigger, its default setting is to be close

    to PageFile and be placed close to the edge

  10. i have fully automated unattended setup

    i use T13 stage via runonce (with batch file)

    to quietly install some components/updates and then suddenly reboot (shutdown -r -t 00)

    and just when Administrator account starts to load its settings OS normaly reboots

    but before it reboots some message pops up with error icon

    and i see (later) in event viewer an error which leads to file setuperr.log

    that says

    Error:

    Setup could not register the OLE Control C:\WINDOWS\system32\mshtml.dll because of the following error:

    GetProcAddress returned error 127 (the specified procedure could not be found).

    ***

    Error:

    Setup could not register the OLE Control C:\WINDOWS\system32\msrating.dll because of the following error:

    GetProcAddress returned error 127 (the specified procedure could not be found).

    ***

    Error:

    Setup could not register the OLE Control C:\WINDOWS\system32\inseng.dll because of the following error:

    GetProcAddress returned error 127 (the specified procedure could not be found).

    ***

    Error:

    Setup could not register the OLE Control C:\WINDOWS\system32\occache.dll because of the following error:

    GetProcAddress returned error 127 (the specified procedure could not be found).

    ***

    Error:

    Setup could not register the OLE Control C:\WINDOWS\system32\webcheck.dll because of the following error:

    GetProcAddress returned error 127 (the specified procedure could not be found).

    ***

    Error:

    Setup could not register the OLE Control C:\WINDOWS\system32\imgutil.dll because of the following error:

    GetProcAddress returned error 127 (the specified procedure could not be found).

    ***

    Error:

    Setup could not register the OLE Control C:\WINDOWS\system32\pngfilt.dll because of the following error:

    GetProcAddress returned error 127 (the specified procedure could not be found).

    ***

    is this something critical ?

    can it be related to Visual C++ 2008 SP1 redist ? (i also add it to install in T13)

  11. i added new direct x 9 (100 MB), few portable apps (71 MB), + few new OS components (9 MB)

    in any case when all is finished as stated above true size is below 700

    but nevermind, i removed valueadd folder so its ok :P

×
×
  • Create New...