Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

Leaderboard

Popular Content

Showing content with the highest reputation on 08/22/2018 in all areas

  1. Everything??? 5 browers running, 1 is Apple. Ghostery extention running, not Apple. Acrobat Reader running, not Apple. Malwarebytes running, not Apple. Stuffit Expander running, not Apple. Garmin Express running, not Apple. Microsoft Office running, not Apple but made for Apple. And the beat goes on, not Crap, just Apple. And Windows 10 Pro is running on an Apple computer, not Apple but Apple still runs it.
    2 points
  2. Thanks BudwS and cc333 for correcting me regards Apple. Probably will end up with a Mac when Windows no longer viable. Unless they make the iPhone-esque system feature locked. That happens, they'll treading in Microsoft footsteps. :-)
    1 point
  3. Hi RanCorX2... Wont change the fact that Windows 10 is crap...I do install classic shell on most computers with windows 8 or 10 if the customer doesn't prefer the standard menu...but I can't go uninstalling apps etc...there would be nothing left... bookie32
    1 point
  4. Haha, sorry, I've never made a tutorial video. Let me just repost sbkw1983's directions (which were clear), but substitute in my new link and a few other clarifications that helped me: Again, this method originally came from sbkw1983's post here, so he deserves the thanks. I just updated it for the new update (based on info from NoelC here). So please visit their posts and put thanks/likes.
    1 point
  5. I have not looked into this very hard but... By using Delphi 7 and Overbyte ICS component pack (if someone have Delphi 7) http://wiki.overbyte.eu/wiki/index.php/ICS_Download I own a compiled demo app "OverbyteIcsHttpsTst" from that package which I tested in W98, and it at least downloaded Google over HTTPS And perhaps combining these with https://sourceforge.net/projects/htmlviewer/ https://github.com/BerndGabriel/HtmlViewer It says that: These components Support most of the HTML 4.01 specifications with many additional popular HTML 5 enhancements I have not had the possibility
    1 point
  6. Actually those using Firefox ESR 52 would probably benefit more from Roytam's Basilisk build. Same Australis interface and plugins, Just sayin' :)
    1 point
×
×
  • Create New...