Jump to content

vLite 1.0 beta - OMG


nuhi
 Share

Recommended Posts

Sgt_Strider, depends. In Nvidia display driver it does because the driver is well made (just needs inf update method which vlite uses). But some drivers like Soundmax sound driver needs the setup.exe to be ran in order to install the control panel. So it's up to you to try. Good thing is that you can't break anything by trying, it will install the driver and it will work (unless it's E-mu sound card which needs cpanel) but if you miss the panel just run setup after installation, or learn how to make an addon for it.

MagicAndre1981, yeah updated the version silently day after release.

Alex, no, haven't even tried because I know how bizzare that one is, probably called by some other service and can't be turned off. Keep Remote Desktop if you mind that log message, I don't.

HellasVagabond, it is putting the drivers into the repository, they are scanned for validity then as well, like signature or 32/64bit version. If you integrated it that means you'll need it sometimes in the future, that's why it's in the cache. (not actively installed though, don't worry about that)

Trinidad, yeah that may happen sometimes (or always with incompatible hardware, not your fault), try to always have empty medium when trying and freshy put into the drive, not erased without ejecting afterwards.

Link to comment
Share on other sites


Ok, just a suggestion. I posted it in the Suggestion Box, but it seems that no one actually replyed it . So, it will be awsome if a application and hotfixes integration tab will be added. i know that it is a little bit early, but it would make vLite the perfect Windows Unattender. Thnx in advance ! .... and keep it on !

:thumbup

Link to comment
Share on other sites

Nuhi it is installed since it asks me wether to install it or not since it aint the right hardware to install.

So is the driver integration always taking place and we have to say no to the install if the drivers dont correspond to the machine specifics or should the installer recognize the hardware and install the intergrated drivers on its on ?

So far the first happens...

PS : Can i intergrate the Updates ( Autopatcher May 2007 ) to the Vista DVD using Vlite ?

Edited by HellasVagabond
Link to comment
Share on other sites

I know I will go on your nerves nuhi.

When I remove Firewall, I am no longer able to create network shares. Has someone else got such a problem?

But excluding this small "bug" (I think it can't be done, cause Vista's network shares are connected with firewall) vLite 1.0 just rocks!

I have the same problem. If I try to create a share by selecting the properties of a folder, click the "sharing" tab, then click "advanced sharing", click "Share This Folder", then click "Apply", I get "Unkown Error 0x00000154".

If I right click on "Network" and select properties, under "Sharing and Discovery", File sharing is "Off". If I then select "Turn on file sharing" then click "Apply" I get "The specified service does not exist as an installed service."

Link to comment
Share on other sites

NUHI!!!!

you absolute legend...i just used 1.0 beta...and love it.....

truss me as soon as my paypal account is up and running...you will be defo gettin a nice donation :D:D

keep up the amazing work mate :thumbup

Link to comment
Share on other sites

  • 2 weeks later...
nuhi if Clint is right then why dont you put that option in Vlite? it will save countless hours and Cds not to mention!

you don't need cds for testing!

i use vmware workstation in combination with daemon tools... i create iso with vlite or nlite (depends which OS i am playing with), mount it with daemon tools, and test in vmware...

Link to comment
Share on other sites

nuhi if Clint is right then why dont you put that option in Vlite? it will save countless hours and Cds not to mention!

you don't need cds for testing!

i use vmware workstation in combination with daemon tools...

Or even easier (for me anyway, esp. when installing to a real PC) - Just copy the whole install disc to a folder on a drive/partition other than C:\, then after vLiting it you can install directly from that folder once booted to WinRE (I enable and then use the recovery boot option but you can use the original install disc too).

I've always installed Vista like this - takes about 15mins to install and get to the desktop, that's with both partitions on the same (laptop) drive so maybe quicker from separate and fast drive.

Jamie

Link to comment
Share on other sites

00ps... posted in the wrong section, so's I've popped it in here.

Hi, Wondering if I could get some help. Something I'm removing with vLite is stopping my adsl Icon ( and application) from working. No Icon, so no digital number to dial up, and the application is dead. It is alright with Vista full version, and I can't understand why the things I removed would do this. Apart from that, all is great. Have Vista down to about 930mb. Much better, too, without all that Vista crap on it.

Also, what bugs me about Vista, is it doesn't appear to have a 'move' option. Makes things a bit slow. Not great for a working environment- more like playstation.

Going to get a router, but in the meantime, would like to solve this, because it also knocked out dial-up phone connection... whatever it is, it will affect others. Should be marked in red, or re-clarified.

I'm gonna try another build with vLite, boot it up, and if the problem is still there, will post the ini.

I would like to have some success with this. Puts me off a program if things don't work.

Cheers :ph34r:

Link to comment
Share on other sites

just new to this forum and vista and reading all this interesting info and replies

of all forum members...i noticed that one item is totally ignored here: will there

be a vlite where i can specify the location of the \user folder ? Now it is stuck

on the c:\ partition and i can manually relocate to my d: partition with vista but

in xp i could do this in the winnt.sif : ProfilesDir="C:\Documents and Settings"

Any hopes for this in a next release?

Edited by crazylite
Link to comment
Share on other sites

Sorry if these are redundant questions, but I'm just wondering if the unattended, driver/program/hotfix integrations are hacked on or it follows the same standards that MIcrosoft's WAIK program does?

Edited by Sgt_Strider
Link to comment
Share on other sites

Alex, no, haven't even tried because I know how bizzare that one is, probably called by some other service and can't be turned off. Keep Remote Desktop if you mind that log message, I don't.

Nuhi,

Hope you reading posts. lsm 1050. What part of remote should I keep:

remote desktop client

rd assistance

remote registry

all of them?

each time before shut down or restart i have this event:

Log Name: System

Source: Microsoft-Windows-DistributedCOM

Date: 6/6/2007 5:54:37 PM

Event ID: 10010

Task Category: None

Level: Error

Keywords: Classic

User: N/A

Computer: NX-9420

Description:

The server {E10F6C3A-F1AE-4ADC-AA9D-2FE65525666E} did not register with DCOM within the required timeout.

Event Xml:

<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

<System>

<Provider Name="Microsoft-Windows-DistributedCOM" Guid="{1B562E86-B7AA-4131-BADC-B6F3A001407E}" EventSourceName="DCOM" />

<EventID Qualifiers="49152">10010</EventID>

<Version>0</Version>

<Level>2</Level>

<Task>0</Task>

<Opcode>0</Opcode>

<Keywords>0x80000000000000</Keywords>

<TimeCreated SystemTime="2007-06-06T14:54:37.000Z" />

<EventRecordID>3379</EventRecordID>

<Correlation />

<Execution ProcessID="0" ThreadID="0" />

<Channel>System</Channel>

<Computer>NX-9420</Computer>

<Security />

</System>

<EventData>

<Data Name="param1">{E10F6C3A-F1AE-4ADC-AA9D-2FE65525666E}</Data>

</EventData>

</Event>

and very funny event

Log Name: System

Source: USER32

Date: 6/6/2007 5:54:41 PM

Event ID: 1074

Task Category: None

Level: Information

Keywords: Classic

User: NX-9420\Alex

Computer: NX-9420

Description:

The process C:\Windows\system32\winlogon.exe (NX-9420) has initiated the power off of computer NX-9420 on behalf of user NX-9420\Alex for the following reason: No title for this reason could be found

Reason Code: 0x500ff

Shutdown Type: power off

Comment:

Event Xml:

<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

<System>

<Provider Name="USER32" />

<EventID Qualifiers="32768">1074</EventID>

<Level>4</Level>

<Task>0</Task>

<Keywords>0x80000000000000</Keywords>

<TimeCreated SystemTime="2007-06-06T14:54:41.000Z" />

<EventRecordID>3380</EventRecordID>

<Channel>System</Channel>

<Computer>NX-9420</Computer>

<Security UserID="S-1-5-21-4180720530-1859065147-2077722468-1000" />

</System>

<EventData>

<Data>C:\Windows\system32\winlogon.exe (NX-9420)</Data>

<Data>NX-9420</Data>

<Data>No title for this reason could be found</Data>

<Data>0x500ff</Data>

<Data>power off</Data>

<Data>

</Data>

<Data>NX-9420\Alex</Data>

<Binary>FF000500</Binary>

</EventData>

</Event>

reason could not be found?

I just want to turn it off!!!

Any ideas?

or these events are normal in vista?

Thanks in advance,

Alex

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...