Jump to content

Nero Lite/Micro


Recommended Posts

Yes, really i tried it in the version beta and i burned successfully the KVCD and played after in the DVD player.

Have you tried the version beta

Link to comment
Share on other sites


I hope I don't sound mean, but I really think the problem is your pc. You prolly need to clean out the registry. Try CCleaner or TuneUp Utilities 2007.

But, to be completely honest, the thing you're doing wrong is trying to use Nero first place.

Nero is fine for audio CD projects, data CD/DVD, even movie DVD's (if the source AND destination are the same size. Usually, they're not.) For what you're trying to do, even the full version of Nero isn't a great idea. Nero is just for straight-forward, disc-to-disc copying, audio CD's, and data. Which is what most people use it for, and why this Nero Lite project got started to begin with.

Everything else (specifically VCD's or movie DVD's) should be handled by other programs that are much better suited to the task.


Edited by RaGhul
Link to comment
Share on other sites

You make a valid point.

However, I just tried a valid VCD compliant MPEG file (encoded it myself) and Nero still crashed. That means (S)VCD is nearly completely not working. The only thing that still works are pictures.

Fixed. 3 Additional files are required. However, I think it would be better to include all the splitters.

Source: Bin\Common Files\DSFilter\*Splitter.ax; DestDir: {cf}\Ahead\DSFilter; Flags: regserver sharedfile uninsnosharedfileprompt; Components: nero_core\nero_videocd

However, swf files still cause a crash.

Edited by OCedHrt
Link to comment
Share on other sites


Here are the links of Nero 6 Lite/Mmicro

English Nero 6 Micro

I only have a minor problem when i try to launch Nero Burning Rom it

launches Nero Express, other than that everything is great.I would like to use

Nero Burning Rom if possible but if not, i won't stress you.Thank U again

Link to comment
Share on other sites


i have never edited with waveeditor, what did you do in order to try to reproduce the same error?


I don´t understand you, you have tried to launch nero bunring, but it launches nero express?

did you try to launch it from Menu Start, or from Desktop?

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.

  • Create New...