Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


nuhi

nLite 1.3 RC2 - Santa's patch 2

Recommended Posts


Thank 4 the update. Without you I would be a angree at microsoft/linuxFanboy. With Nlite I can tame and optimize windows so I can get my gaming need fix. :rolleyes:

Share this post


Link to post
Share on other sites
- Add "Show Quick Launch" (taskbar related settings)

Good request

afaik it's not possible to do this by regtweak.

Janerik, nobody is perfect. If you want to help improving the lang-file, come to german-nLite.de and do so!

There's also an email adress you could use to make suggestions to sereby.

I also found some parts which needed improvement and simply told sereby about them - he accepted and thanked me.

BTT : Great work nuhi!

Edit: Forgot something.

There's a bug in the burn-engine.

When I create an ISO (~800MB) and then select to burn this ISO on CD/DVD ( in this case a DVD ~4500MB ), the size of the ISO is calculated too big because of the comma is set wrong.

In this example I tried to burn an MCE of ~807MB onto a DVD+RW with 4488MB. This is the result:

20070108234514av2.png

Edited by chris.b

Share this post


Link to post
Share on other sites

B)-->

QUOTE(chris.b @ Jan 8 2007, 04:02 PM) <{POST_SNAPBACK}>
- Add "Show Quick Launch" (taskbar related settings)

Good request

afaik it's not possible to do this by regtweak.

Janerik, nobody is perfect. If you want to help improving the lang-file, come to german-nLite.de and do so!

There's also an email adress you could use to make suggestions to sereby.

I also found some parts which needed improvement and simply told sereby about them - he accepted and thanked me.

BTT : Great work nuhi!

Edit: Forgot something.

There's a bug in the burn-engine.

When I create an ISO (~800MB) and then select to burn this ISO on CD/DVD ( in this case a DVD ~4500MB ), the size of the ISO is calculated too big because of the comma is set wrong.

In this example I tried to burn an MCE of ~807MB onto a DVD+RW with 4488MB. This is the result:

20070108234514av2.png

Thanks for the 2nd on this (really!) lol I reported it a few days ago. I think nuhi fixed but not totally sure!

Share this post


Link to post
Share on other sites

Hi Nuhi,

I keep getting this annoying and quite fatal error, every single time with every 1.3 version so far:

nLite_1.3RC_Error.png

After this, it's game over... Nothing will load upon logon... Windows will look like the apotheosis of all deserts. Any ideas on how to fix this?

Also, you may want to look into the ISO building sub-routines... the default engine ALWAYS spits out a corrupted ISO for me (is there a size limit? Mine ends up being 4.18GB)

Thanks!

post-95832-1168332824_thumb.png

Share this post


Link to post
Share on other sites

Nliting Type:

Windows XP content CD

slipstreamed SP1

slipstreamed SP2

then

Windows XP SP2 is Nlited

all that was perfect but Themes.

I build a perfect ISO image, did somebody had the same results?

i dont know what they removed or slipstreamed more than i but i have an almost perfet Windows XP SP2 nLited.

i remove too many languages but all spanish and USA english and keyboards and all unnecesary for network, well i have a 172MB total plus 19MB with themes!!! :hello:

What else can i ask for nuhi?

do we have to improve nLite more? i think you´ll success! :thumbup

Share this post


Link to post
Share on other sites

There is no point in integrating SP1 if you're integrating SP2....you're wasting your time doing so...

Share this post


Link to post
Share on other sites
There is no point in integrating SP1 if you're integrating SP2....you're wasting your time doing so...

thats what you think... :whistle:

if you didn´t know, it is better way, doesn´t matter if SP2 includes SP1 already.

I like to have it my way, im not going to waste my time to do as youd like if i already have not nlited SP2 and nlited SP2. :whistle:

plus i forgot to say:

I did it with nLite 1.3 RC and had those themes issues.

but my best nLited CD is with nLite 1.2 Final, i do not need to make themes for msstyles files and i don´t need to come back and get another nLite version to make another nLited CD, unless it looks interesting!

i don´t have quick launch toolbar too :thumbup

Have Phun!!!

Share this post


Link to post
Share on other sites

Hi nhui,

nlite 1.2.1 final allowed for all tweaks correctly; ie: eye candy removal-classic folders, desktop, Taskbar and Start Menu. All visual effects in system advanced performance settings and Desktop effects adhered to what was selected in nlite; as of 1.3rc none of the effects settings work and the taskbar/start menu comes up as default.

On a more positive note driver integration is stellar-especially for the ATAPI nforce sw drivers-for whatever reason, the best yet so far-no errors or performance issues; as I have with the standard MS ATAPI drivers.

Just some feedback.

Thanks

Share this post


Link to post
Share on other sites

one thing I've noticed in nlite for a while is "extra" components appear after removing some the first time. Most obvious with Keyboards & Languages. For example even though I checked the box to remove all for both, if I reopen nlite and do component removal again I can continue to remove these new components:

;# Keyboards #

Bosnian Cyrillic keyboard

Inuktitut Latin keyboard

Luxembourgish keyboard

Nepali keyboard

Pashto keyboard

;# Languages #

;Arabic

Pashto

;Cyrillic

Bosnian_Cyrillic

;Indic

Nepali (Nepal)

;Western Europe and United States

Filipino

Frisian

Inuktitut (Latin)

Irish

Luxembourgish

Mapudungun

Mohawk

Romansh

I also notice in the section from LAST SESSION.INI I copied above that some languages are commented out even though I checked the whole section.

Share this post


Link to post
Share on other sites
one thing I've noticed in nlite for a while is "extra" components appear after removing some the first time. Most obvious with Keyboards & Languages. For example even though I checked the box to remove all for both, if I reopen nlite and do component removal again I can continue to remove these new components:
;# Keyboards #

Bosnian Cyrillic keyboard

Inuktitut Latin keyboard

Luxembourgish keyboard

Nepali keyboard

Pashto keyboard

;# Languages #

;Arabic

Pashto

;Cyrillic

Bosnian_Cyrillic

;Indic

Nepali (Nepal)

;Western Europe and United States

Filipino

Frisian

Inuktitut (Latin)

Irish

Luxembourgish

Mapudungun

Mohawk

Romansh

I also notice in the section from LAST SESSION.INI I copied above that some languages are commented out even though I checked the whole section.

The ones that are commented out are actually just notes to show where the start of the removal of the different dialects for that language is. Just like there is US English and UK English, there are varying dialects of Arabic, etc.

As for the items above not appearing until after removing all of the others, I'll have to let nuhi answer that one.

Share this post


Link to post
Share on other sites

I just wanted to report that I am also having problems with the default iso engine. The iso is corrupted and will not give me the option to "press any key...", but if I use the other iso engine, the image is fine. And the only way that I can get the other iso engine to even show up on the drop down list is to remove it from the nLite directory and put it back in and restart nLite, then it shows up.

Share this post


Link to post
Share on other sites
There is no point in integrating SP1 if you're integrating SP2....you're wasting your time doing so...

thats what you think... :whistle:

if you didn´t know, it is better way, doesn´t matter if SP2 includes SP1 already.

I like to have it my way, im not going to waste my time to do as youd like if i already have not nlited SP2 and nlited SP2. :whistle:

tap52384 is correct. SP2 is a cumulative update and includes all fixes/updates from SP1 so all you're doing is wasting your time and maybe further cluttering up your source.

Share this post


Link to post
Share on other sites

I think I may have found a way around the installer permissions problem. This works for me because I use RunOnceEx, and I applied this twice to make sure, once before IE7 was integrated and as the first item in RunOnceEx by doing the following:

Open Notepad and paste this into a new file:

\Registry\Machine\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer [1 5 8]

Save this file with the name and extension you like. I called it regfix.script.

In cmdlines.txt, I called:

"regini.exe %systemroot%\system32\regfix.script"

I put the file regfix.script in the $OEM$\$$\System32 folder.

I also called this as the first item in RunOnceEx.

I used this because my MSI files were not installing silently.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...