Jump to content

Best XP SP2 update pack- Boooggy's, Ryan's, or Xable's


Madhits45
 Share

nlite update pack's  

36 members have voted

  1. 1. best update pack?

    • Boooggy's
      4
    • Ryan's
      28
    • Xable's
      4


Recommended Posts

Ok simple question from experence only not being partial to any persons pack here.

Who's pack would you recomend someone to use? If there is another you use outside of these please post the name and your experence.

Please give details on your experence.

I myself have used ryans and have now considered using one of the others in hopes that issues I'm having may disappear. Minimal reg entries are my concern & Xable's pack seems to try to do that but does it have any drawbacks that I may not see comming?

Here is ryans page that explains the 3 packs for more detail.

http://www.ryanvm.net/forum/viewtopic.php?t=2423

Edited by Madhits45
Link to comment
Share on other sites


Xable's pack is good, but note that when you install Windows with Xable's pack, if you go to Windows Update (or MS Update) you will still see some stuff there. His pack only installs the critical and high priority stuff, none of the optional (aka recommended) updates.

Link to comment
Share on other sites

I'm really looking for expereces here. I cant image they are exactly the same. There has to be some self maid reg files or scripts that are used in these and thus one persons approach is likly different then anothers or more likely better in some setups then others.

You know windows there is like at least 3 ways to do anything.

& where are the boooggy fans?

Edited by Madhits45
Link to comment
Share on other sites

I personally haven't used boooggy's Pack.

Ryan's is the most complete, and probably the most stable, due to the fact that it's the most downloaded AND talked about on the forums. Therefore, any stability issues are found out pretty **** quick.

Xable's is MUCH lighter, though. A few updates show up in MU, yes. But nothing you need to worry about. I had a tiny issue with Xable's last pack, 2.0.4, which was upgraded to 2.0.4a after Sigi and I found an issue. SO, no errors there either.

Basically, it's a matter of preference.

I prefer it LITE, which is why I use nLite as well as Integrator to whittle down the XP cd in the first place. I can handle XP whining about a few UNNECESSARY updates. (For ex., Microsoft considers IE "necessary") :realmad:

So I use Xable's. :thumbup

Edited by RaGhul
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...