Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


johndoe74

[Release] DAEMON Tools Lite v4.30.3

Recommended Posts


Call me ignorant but I can't read through all this thread... I know DT is a pain with SPTD and all so...

1 - Does this addon install SPTD at the 12 minute stage and DT at first logon?

2 - What about the "adware" thats included in the normal DT? Is that all included?

Share this post


Link to post
Share on other sites
Call me ignorant but I can't read through all this thread... I know DT is a pain with SPTD and all so...

1 - Does this addon install SPTD at the 12 minute stage and DT at first logon?

2 - What about the "adware" thats included in the normal DT? Is that all included?

sptd is installed via svcpack (T-13), daemon tools itself via guirunonce (first logon) and the spyware is deleted on daemoon tools installation

Edited by johndoe74

Share this post


Link to post
Share on other sites

Hi johndoe74

can you please explain how did you get rid of the browser window in your custom DT package? I have an AutoIt script to install Daemon Tools, and haven't figured out a way to block the official installer from opening the browser window.

Thanks in advance!

Share this post


Link to post
Share on other sites
then your script needs an extra line at the end

ProcessClose ("iexplore.exe")

I tried WinClose, but didn't work all the times in the virtual machine. A race condition, IMHO, opening iexplore could take a while, and the script would try to close a window that has not been opened yet. ProcessClose should work :D

THanks!

Share this post


Link to post
Share on other sites

Uhm processclose does not work if the browser is not Internet Explorer. Silent mode installation should NOT open browser windows...

EDIT: I managed to solve it in AutoIt, if anyone is interested, see this post

Edited by darks0ul

Share this post


Link to post
Share on other sites

Hmm, i don't know why but whatever i do, i can't make this addon work.

I mean i add it via RyanVM along with 85 other addons but neither this, nor paint.net is installed during the installation.

Anyone having such problems?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...