Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Sign in to follow this  
prathapml

win2k hotstream - topic continued

Recommended Posts


Thanks for the amazing update pack for Win2k. As an OS, it might not have all the eye candy like XP, but Win2k Pro is still my favorite Windows based OS. Hands down, in more ways than one, it can easily be argued as one of if not the best versions of Windows ever released by Microsoft.

I have a couple of questions because I cannot seem to find any sort of listing of what all is included in this Service pack.

1. Is Windows Media Player 9 included? If not, is there a method for integrating it into the source CD with your pack like can be done with nLite?

2. Is DirectX 9.0c and later updates to Direct X included? If not, again, is there a method for including it onto the source CD like with nLite or similar?

Share this post


Link to post
Share on other sites

@mat7h3w

i think media player 4 and dx9c not included in this current version (5.1 Final), you can integrate it as a hotfix (need to know some switch, but media player 9 didn't require it)

check in this site : http://unattended.msfn.org/

Share this post


Link to post
Share on other sites

Check out HFSLIP if you need to slipstream DirectX 9.0c in. My dx90c installer crashes with some error, so slipstreaming was the only option.

HFSLIP doesn't support USP 5.x though, so you'd have to add a few lines here and there to get it to properly slipstream it. I've already done so, but I'm still fixing missing-file copy errors from nLiting it after. nLite doesn't expect you to have an updated DirectX and other stuff, so you have to tell it not to remove required files. In my case, I'm slipstreaming required codecs right into windows, and it keeps bitching about missing inf files.

If you would like the .cmd file modifications you can PM me, though I'll probably make a topic about it in the next couple days(or weeks), once I get it working fine.

Share this post


Link to post
Share on other sites

why the big isue - DX9 can be installed un-ataanded form svcpck.inf (or whatever its called) (if somewone erly wants it it would be (for now) way easier to create a extreme compressed SFX (about 20mb?)

and if that realy doesn't work id realy rather start have a verry long look at G's work and ad the darn DX-comp myself rather than trying to find the way to slipstream updates on 2 diferent ways....

(thats just asking for probs)....

Share this post


Link to post
Share on other sites

Hi everyone :)

Since this seems to be the "main thread" I better post this here: I've decided to rebuild and release USP 5.1 build 19 (Service Release 1). It contains about 30 more non-public hotfixes, and all security fixes.

I also have such a thing as my USP 5.02 BUILD 15 PERSONAL EDITION. I've REMOVED Automatic Updates and Set Program Access and Defaults entirely from this edition (because these were not originally part of W2K). It was built in December, and this is what I use myself on my workstation. Would anyone want it?

Best regards,

Gurgelmeyer B)

Share this post


Link to post
Share on other sites
Hi everyone :)

Since this seems to be the "main thread" I better post this here: I've decided to rebuild and release USP 5.1 build 19 (Service Release 1). It contains about 30 more non-public hotfixes, and all security fixes.

I also have such a thing as my USP 5.02 BUILD 15 PERSONAL EDITION. I've REMOVED Automatic Updates and Set Program Access and Defaults entirely from this edition (because these were not originally part of W2K). It was built in December, and this is what I use myself on my workstation. Would anyone want it?

Best regards,

Gurgelmeyer B)

Where can we get the updated 5.1 build 19? I'm planning on doing a new install this afternoon.

Share this post


Link to post
Share on other sites

@NotVeryNice - You cannot - I'm fixing the DOS setup problem at the moment (the "WINNT.EXE" problem mentioned in the other threads). I'd rather not release anything with any known bugs :) And the solution is unfortunately not as simple as suggested.

I'll release my personal December edition of the ancient USP 5.0 too - it's especially good for servers - and completely "unsupported" btw :D

/G B)

Share this post


Link to post
Share on other sites

hmmz, might be an evil sugestion but,

> whats up with dos-based anyways,

> does dis also affect windows 2k update (update a current instal),

i mean installing 2k from dos / win 9x (or even from win NTx), was never a good idea anyway as M$ often argued it crashes because of memory-isues, on most (old) computers,

any feedback????

Share this post


Link to post
Share on other sites
hmmz, might be an evil sugestion but,

> whats up with dos-based anyways,

> does dis also affect windows 2k update (update a current instal),

i mean installing 2k from dos / win 9x (or even from win NTx), was never a good idea anyway as M$ often argued it crashes because of memory-isues, on most (old) computers,

any feedback????

Yes I've got a very old Toshiba Portege 320CT laptop which doesn't have a CD-ROM. I fitted its harddrive to my main PC using a 2.5inch to 3.5inch adapter. I then formated it using FORMAT C: /S and I copied the i386 folder into the D: drive along which SMARTDRV.EXE

I then put the harddrive back into my laptop and it booted into DOS. I loaded SMARTDRV and then installed Windows 2000.

Share this post


Link to post
Share on other sites

Hotstream is a service pack. you cant use a service pack to intergrate something. you need a tool to intergate something.

If you want to intergate IE6 you can use HFSLIP. However, I dont think HFSLIP is compatible with hotstream

The latest hotstream or USP does contain IE6

Edited by At0mic

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...