Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Sign in to follow this  
GreenMachine

XPCREATE 18 AUG 2005

Recommended Posts

The XPCREATE Web Site is back online, and includes the latest version of XPCREATE (18 AUG 2005). XPCREATE is currently available for download directly from the site, with no need for Username or Password.

The Current Hotfixes page has also been updated for Windows XP, and although I have tested this version and these hotfixes myself, any testing and comments would be appreciated.

Share this post


Link to post
Share on other sites

WGAINSTALL.EXE may not work in SVC-CF2 but works in SVC-EXE

Edited by Tinywoods

Share this post


Link to post
Share on other sites
Regarding Current Hotfixes in xpcreate.com, we may not have "SVC-WUA" folder in Feb version, I'm afraid. 

PS.

WindowsUpdateAgent20-x86.exe works in SVC-MRT of Feb version.

SVC-WUA is for the 18 AUG 2005 version. I only worry about one version at a time! It should also work in the SVC-MRT directory, but I've not tested. There is a reason it has it's own directory (SVC-WUA) ...

WGAINSTALL.EXE may not work in SVC-CF2 but works in SVC-EXE

Works fine for me ... Can anyone confirm that this does NOT work in the 18 AUG 2005 version?

There is a new version of xpcreate so i read

I can't find it now

GO to the XPCREATE Web Site and follow the "Get XPCREATE" link on the bottom left of the page, and that should get you there.

Share this post


Link to post
Share on other sites

Seems like you may have left some command files or labels out of your install like:

the xpcprvar ???

Previously, these were labels, now they seem to go nowhere???

You will get some posts that it does not work, but they won't know why.

Edited by BeenThereB4

Share this post


Link to post
Share on other sites

Welcome Back, GM...

Good to have you aroung again...

Share this post


Link to post
Share on other sites

Details, details ...

Yes, I guess I missed a few. Will be updated momentarily ... Current version is now 20 AUG 2005 ...

Share this post


Link to post
Share on other sites
Seems like you may have left some command files or labels out of your install like:

the xpcprvar ???

Previously, these were labels, now they seem to go nowhere???

You will get some posts that it does not work, but they won't know why.

The new one runs nicely, I'm testing now.

Share this post


Link to post
Share on other sites

Yes, it produces an XP cd that seems to install fine. I was still using the "old" version up through the August updates. Your program is still the only one from this board that produces a 100% solid CD (for perfectionists). I've tried the current versions of Nlite, HFslip, RyanVM, etc. They are nice for hobbyists but each produces unacceptable variations from what you get by manually installing the same things.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...