Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Sign in to follow this  
Gape

SP 2.0 RC3

Recommended Posts

Ive been choosing to keep the newer version already being used for testing the sesp.  Or should I be installing the older version instead?  I found the uninstallation problem was fixed.  Is it now safe to restart when the sesp2.0rc3 installation prompts the user for to restart the computer?

I have run into some problems with 98lite sleek though.  The uninstallation of sesp2.0rc3 is causing some odd things to happen.  Ill try to explain this better soon...still need to look at it more to figure out what is going on.

Nabtsfec.sys problem is not important. If you have DirectX 8+, you should keep your newer file.

Uninstallation on 98lite sleek should work, if there is a problem, this must be related with EXPLORER.EXE or SHELL32.DLL.

Share this post


Link to post
Share on other sites

Uninstallation on 98lite sleek should work, if there is a problem, this must be related with EXPLORER.EXE or SHELL32.DLL.

It looks that way. I know that COMDLG32.DLL, EXPLORER.EXE, and SHELL32.DLL are required for 98lite to install the sleek shell. I looked at those three files at various points of a single clean installation.

# After a 98lite chubby install
COMDLG32 DLL       176,128  04-23-99 10:22p COMDLG32.DLL
EXPLORER EXE       180,224  04-23-99 10:22p EXPLORER.EXE
SHELL32  DLL     1,400,832  04-23-99 10:22p SHELL32.DLL

# After performing shell swap to sleek
COMDLG32 DLL        92,672  08-24-96 11:11a COMDLG32.DLL
EXPLORER EXE       204,288  05-16-04  5:46a EXPLORER.EXE
SHELL32  DLL       819,200  08-24-96 11:11a SHELL32.DLL
SHELL32  W98     1,400,832  04-23-99 10:22p SHELL32.W98

# After installing sesp2.0rc3
COMDLG32 DLL        92,672  08-24-96 11:11a COMDLG32.DLL
EXPLORER EXE       204,288  05-16-04  5:46a EXPLORER.EXE
SHELL32  DLL       819,200  08-24-96 11:11a SHELL32.DLL
SHELL32  W98     1,388,816  12-06-01 11:25p SHELL32.W98

# After uninstalling sesp2.0rc3
COMDLG32 DLL        92,672  08-24-96 11:11a COMDLG32.DLL
EXPLORER EXE       180,224  04-23-99 10:22p EXPLORER.EXE
SHELL32  DLL     1,400,832  04-23-99 10:22p SHELL32.DLL
SHELL32  W98     1,388,816  12-06-01 11:25p SHELL32.W98

After uninstalling the sesp it didnt put the older 95 versions of explorer.exe and shell32.dll. The .w98 file I assume is just created by 98lite to backup the newer version of shell32.dll. I was able to resync those files by shell swapping to chubby, then back to sleek.

Share this post


Link to post
Share on other sites
Gape, did you fix the IDE drivers problem I had with rc2?

I hope so. (I couldn't reproduce this problem on my system, so I couldn't test it.)

After uninstalling the sesp it didnt put the older 95 versions of explorer.exe and shell32.dll.  The .w98 file I assume is just created by 98lite to backup the newer version of shell32.dll.  I was able to those files by shell swapping to chubby, then back to sleek.

Thanks for great feedback. It looks like that the uninstallation on the sleek is broken. I'll fix it soon.

hi... just an opinion, i think the usb mass storage suport should not be removed... thanks

Maybe, you're right. But SP 2.0 will not contain it. Maybe it or a better USB storage support returns on the next version.

Share this post


Link to post
Share on other sites

Thanks Gape for the release !!..... i was just thinking about doin a fresh install actually pretty soon this SP is totally AWSOME

Thanks

Share this post


Link to post
Share on other sites

Gape

I hope so. (I couldn't reproduce this problem on my system, so I couldn't test it.)

Nor do I. I'm FFMC now, but I have installed rc3 on another PC without any kind of problem. I will be able to return to the PC with the problem in only 2 or 3 weeks, if you want, I will test it.

Share this post


Link to post
Share on other sites

Hi all,

I'm not sure if anyone has encounter the same problem as I do. My windows now is 98se + 20rc3.

The problem is sometime when it boots, it will lead itself into 'safe' mode. :no: I did realize at first. I simply reboot & most of the time 98se will resume normal.

Last night, again it booted to 'safe' mode and I checked it out see if it really in safe mode but it's not. I'm not sure why it didn't load graphic driver, it only ran on 16 color. The rest seems ok because I pluged in my thumb dive and it deteced.

My graphic card driver is nvidia driver;66.94. A Geforce card; mx-400.

Does has the similar problem? Please advise. :)

Share this post


Link to post
Share on other sites

please see next post below

Share this post


Link to post
Share on other sites
Hi all,

I'm not sure if anyone has encounter the same problem as I do. My windows now is 98se + 20rc3.

The problem is sometime when it boots, it will lead itself into 'safe' mode.  :no:  I did realize at first. I simply reboot & most of the time 98se will resume normal.

Last night, again it booted to 'safe' mode and I checked it out see if it really in safe mode but it's not. I'm not sure why it didn't load graphic driver, it only ran on 16 color. The rest seems ok because I pluged in my thumb dive and it deteced.

My graphic card driver is nvidia driver;66.94. A Geforce card; mx-400.

Does has the similar problem? Please advise. :)

There should be a BOOTLOG.TXT file in your root directory (C:\). Could you check it? (Or you can send it to me.)

Also if you have any non-Intel mainboard like VIA, you should install your mainboard's latest drivers.

MDGx, thanks.

Share this post


Link to post
Share on other sites

Hi Gape,

Thx for the reply. :)

I observe more to find out how and why after I posted the enquiry. Ok, here what I have been tried; it seems every few time power up, at least one time it'll load to 16 color and when I did a restart, it'll resume normal.

But when I power down my 98PC. The next time I powered up again, most likely it'll go to 16 color and resorted on restart. :huh:

It looks to me likely it does not load the graphic driver correctly when first power up. I wonder why...even thought i update my nvidia to 71.84. :angry:

Gape, here is my 98SE boot.ini contain;

--deleted--

Share this post


Link to post
Share on other sites
But when I power down my 98PC. The next time I powered up again, most likely it'll go to 16 color and resorted on restart.  :huh:

It looks to me likely it does not load the graphic driver correctly when first power up. I wonder why...even thought i update my nvidia to 71.84.  :angry:

Gape, here is my 98SE boot.ini contain;

--deleted--

Interesting problem, but I said "BOOTLOG.TXT", not "BOOT.INI". (Note: It is in the C:\, and sometimes BOOTLOG.TXT file is marked as hidden.)

Share this post


Link to post
Share on other sites
but I said "BOOTLOG.TXT", not "BOOT.INI".

Oops..sorry Gape. I guess I was too hurry. :blushing:

I couldn't find the bootlog in my drive c and windows. :no: I took a snapshot on my drive c. Hope it helps.

post-25494-1113317668_thumb.jpg

Share this post


Link to post
Share on other sites
I couldn't find the bootlog in my drive c and windows.  :no:  I took a snapshot on my drive c. Hope it helps.

Open your computer, and immediately after BIOS screen press F8 to show boot menu. In this menu, select logged startup. After that, you will probably have a BOOTLOG.TXT :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...