Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

Start Is Back - 2.1 release


Tihiy
 Share

Recommended Posts

Is there a way to change the delay setting on the program menu so that the cascading menu opens faster? If not is it something that could be added. Otherwise nice little program that gives me everything I need in the start menu

Thanks

Link to comment
Share on other sites


GREUH....Stariback drive me mad...Iwanted try it and TWO times, it make me re install Windows8.1.... :realmad: :realmad:

Please fix the bugs!.... :crazy:

I use startmenu8 and no troules same utility... :thumbup

Edited by deltajose
Link to comment
Share on other sites

GREUH....Stariback drive me mad...Iwanted try it and TWO times, it make me re install Windows8.1.... :realmad: :realmad:

Please fix the bugs!.... :crazy:

I use startmenu8 and no troules same utility... :thumbup

Well considering you didn't actually mention what type of bugs and why on earth you would have to reinstall windows, one must only assume you posted this comment just to Troll Tihiy's awesome work and promote your crappy Startmenu8.

I think the admin may need to give this guy the boot.

Link to comment
Share on other sites

I love startisback. I upgraded to 8.1 and therefore upgraded the startisback to the newest version for 8.1. however, I now have to pull down a window if I want to turn off unit. I did not have to do that with older versions. is there an option that I am not seeing?

Link to comment
Share on other sites

I love startisback. I upgraded to 8.1 and therefore upgraded the startisback to the newest version for 8.1. however, I now have to pull down a window if I want to turn off unit. I did not have to do that with older versions. is there an option that I am not seeing?

This happens on touch screens only. Do you press shutdown button on touch screen?

Link to comment
Share on other sites

Yes, I am using touch screen. There are other programs out there that allow a touch screen shutdown without the "lock screen" popping up. Can you work on this little annoyance?

I realize that startisback has many other good qualities. But, reducing the amount of steps to a full shutdown should be one of them. just like in the old days..... and was also a function in your version for w8

Link to comment
Share on other sites

Yes, I am using touch screen. There are other programs out there that allow a touch screen shutdown without the "lock screen" popping up. Can you work on this little annoyance?

The problem with shutdown button on touch screen is that you can miss small options arrow, so I intended this as enhancement, not as a burden. What if I return shutdown on tap-and-hold?

Link to comment
Share on other sites

I don't know if anyone else has thought of this or posted it but I think there should be a checkmark in the settings to disable and re-enable the start menu. I like to change the way I do things so I switch between start screen and menu. It is a hassle to do that by uninstalling and re-installing the program.

Thanks for listening!

Link to comment
Share on other sites

  • 3 weeks later...

Probably bugreport. See image attached.

Check if issue is in test build: https://moot.it/startisback

But I guess it falls down to some setting or policy. Is Sleep available in modern ui shudown?

Hi, I have the same issue (no sleep button) with build 2.1.2 on Server 2012.

I had a look at that link and I couldn't find the test build

I don't know if anyone else has thought of this or posted it but I think there should be a checkmark in the settings to disable and re-enable the start menu. I like to change the way I do things so I switch between start screen and menu. It is a hassle to do that by uninstalling and re-installing the program.

Thanks for listening!

You can enable the start screen in the "switching" configuration options. Edited by Aaaaa
Link to comment
Share on other sites

Hey everyone!!! Been a long time! I wont bore anyone with the details as to why I disppeared. How you been Tihiy?

Anywho, came across this error message every time I go to add/remove policy templates:

Resource '$(string.SUPPORTED_Win8Only)' referenced in attribute displayName could not be found.

Line 11, column 89

Looks to be refering to this line:

<definition name="SUPPORTED_Win8Only" displayName="$(string.SUPPORTED_Win8Only)" />

EDIT:

Bleh, never fails! Always find an answer after posting. Somehow the ADML file became corrupt. After fixing it the problem went away.

Edited by ISOHaven
Link to comment
Share on other sites

Hi, I have the same issue (no sleep button) with build 2.1.2 on Server 2012.

I had a look at that link and I couldn't find the test build

http://startisback.com/StartIsBack_setupTEST.exe

Hey everyone!!! Been a long time! I wont bore anyone with the details as to why I disppeared. How you been Tihiy?

It would be nice if you got a time machine. You've been missed! :angel

Edited by Tihiy
Link to comment
Share on other sites

It would be nice if you got a time machine. You've been missed! :angel

Thanks! I've got a ton of catching up to do but as soon as I can I'll load an 8.1 VM and give this a thorough run in my domain environment.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...