Jump to content

Windows 7 & vLite *DEPRECATED*


liquid0624
 Share

Recommended Posts

Is there a reason that every single time I rebuild an image other than "Ultimate", I receive a "There are no images available." at setup? No matter what steps I take. I can only rebuild Ultimate and still have it work. I have removed ei.cfg, too.

Link to comment
Share on other sites


Hi. I got x86 version of Windows 7 RTM. And where i can find preset for it?

Also i can't make a lite version of windows 7 which can start and instal on 256mb of RAM. I got error 0xE0000100 when trying to install it.

Link to comment
Share on other sites

===== Post Nº1 =====

Is there a reason that every single time I rebuild an image other than "Ultimate", I receive a "There are no images available." at setup? No matter what steps I take. I can only rebuild Ultimate and still have it work. I have removed ei.cfg, too.

had the same same problem, once i removed the product key the images showed up.

===== Post Nº2 =====

To all the tweakers!

Can someone post a working preset for Premium X64 with WLAN and file sharing intact? I tried the listed presets and tweaked mine too, but somehow I am failing?

Thanks

where are you failing exactly? and are you using the removal.bat or just vlite.

Edited by Yzöwl
Posts Merged
Link to comment
Share on other sites

===== Post Nº1 =====

just spent over 3 hours manually deleting netfx3 & files from the winsxs...hope it works? :P

===== Post Nº2 =====

oh well...looks like it didnt work! :(

Edited by Yzöwl
Posts merged
Link to comment
Share on other sites

Sirs,

*Why is Server disabled? [LANMANSERVER = Disabled]

** I assume you need vlite to be run with -extreme switch to build the new iso properly?

*** Does the presets as-is as of jul 2009 break homegroup and the gadgets features irrevocably even without actually removing them (maybe not gadgets i think that's removed by vlite) ?

Discussion here are very informative but a bit confusing now, as the first post just refers just using vlite to shrink win7 but a lot of posts now have throwaway references to using dism and waik to slim win7. Jeromino has a new thread for extreme shrinking. How about another thread specifically for a waik/ vlite combo shrinking that is NOT as extreme, based on the elite? I kinda like keeping some win7 functionality in.

Link to comment
Share on other sites

after much tinkering, ive decided to keep netfx3! ive got the install size down to 2.61gb without pagefile/hiberfil. it takes too long to sort out which file causes errors so not worth the hassle! :P

Link to comment
Share on other sites

===== Post Nº1 =====

Sirs,

*Why is Server disabled? [LANMANSERVER = Disabled]

** I assume you need vlite to be run with -extreme switch to build the new iso properly?

*** Does the presets as-is as of jul 2009 break homegroup and the gadgets features irrevocably even without actually removing them (maybe not gadgets i think that's removed by vlite) ?

Discussion here are very informative but a bit confusing now, as the first post just refers just using vlite to shrink win7 but a lot of posts now have throwaway references to using dism and waik to slim win7. Jeromino has a new thread for extreme shrinking. How about another thread specifically for a waik/ vlite combo shrinking that is NOT as extreme, based on the elite? I kinda like keeping some win7 functionality in.

I think I'll start that new thread :) There's over 30 pages on this one, and things may be getting a little out of hand. Search for 'Minimizing Windows 7 Pre-install.' I'll have it ready in the day or so with a COMPLETE guide in PDF or DOC format :thumbup

===== Post Nº2 =====

Alright here it is!

http://www.msfn.org/board/index.php?showtopic=136960

Edited by Yzöwl
Posts Merged
Link to comment
Share on other sites

after much tinkering, ive decided to keep netfx3! ive got the install size down to 2.61gb without pagefile/hiberfil. it takes too long to sort out which file causes errors so not worth the hassle! :P

How about an update to your style of slimming down win7 based on the above? Can't wait to give it a run. [that's based on 32-bit though? hope 64-bit can be tested too]

Link to comment
Share on other sites

===== Post Nº1 =====

after much tinkering, ive decided to keep netfx3! ive got the install size down to 2.61gb without pagefile/hiberfil. it takes too long to sort out which file causes errors so not worth the hassle! :P

ive decided to give it one more try as things look a bit promising but i made a slight mistake of removing the servicing baseline package for ultimate so no programs show in the program & features in control panel...

===== Post Nº2 =====

How about an update to your style of slimming down win7 based on the above? Can't wait to give it a run. [that's based on 32-bit though? hope 64-bit can be tested too]

will post a final batch file once im done but i slim down the old fashion way...by deleting files manually! :P

Edited by Yzöwl
Posts Merged
Link to comment
Share on other sites

I also will be making a new thread and posting a guide oh how to use some tools that i have put together to remove packages using dism and cleanup files and folders by using waik tools. Then using vlite to minimize your install based on 3 versions i have put together. More on this later still testing a few things but almost ready to release these tools. Sausage Hack if you want to talk to me sign onto aim and i will look for you :thumbup

Link to comment
Share on other sites

===== Post Nº1 =====

That's great to hear guys. Stamp your ID on the thread title! ie. [dead0s Guide to...] Take pride in your work! And it makes it easier to search.

Question: I'm testing out a neat small win7 install, but it has an issue with relocating the user shell folders, say moving my documents to another harddisk. I'm getting a "folder redirection" issue. Any ideas why this is happening and how to solve it? I imagine, and hope, its only a disbled service and not something deleted during the vliting?

===== Post Nº2 =====

Having problems playing World of Goo in my install. Any you guys running it ok? I've installed dx9 files and used the stock wddm driver and the ATI 9.3 to no avail.

Edited by Yzöwl
Posts Merged
Link to comment
Share on other sites

Hmmm getting the not genuine watermark once in a while on the desktop. Got to get rid of it by going to Control Panel\System and Security\System to refresh the activation status [still got a good 20 days of evaluation]. Is this an effect of a disabled or deleted service?

Edited by romanian
Link to comment
Share on other sites

Hmmm getting the not genuine watermark once in a while on the desktop. Got to get rid of it by going to Control Panel\System and Security\System to refresh the activation status [still got a good 20 days of evaluation]. Is this an effect of a disabled or deleted service?

thats related to Software Protection service. if u disable it the not genuine watermark shows up

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...