Jump to content

Manually Replace Old Icon in [Downloaded Program Files] Folder


rootsandculture
 Share

Recommended Posts

Hi, i don't know if this is the correct place to ask, but maybe can help me. I want to change de default (OLD) "Downloaded Program Files" icon folder inside windows folder. It's an w2k era icon and want to have a new xp like icon. Is it possible?.

Thanks in advance

Edited by rootsandculture
Link to comment
Share on other sites


Hm ... I'm not quite sure, but I believe XPize should be able to attend to this.

Have you used the program yet? If you haven't, use the program:

Download it from http://www.xpize.net/download.php (here's a screenshots: http://www.xpize.net/screenshots.php)

OR

use a popular alternative, like the shell packs listed in this board (like http://www.msfn.org/board/ReleaseVista-Liv...10-t119881.html or even the awesome Darkside: http://xpizedarkside.zedox.co.uk/ )

**Use it, and make sure you take note of the changes. If your just testing, make sure you don't change the icon sizes and stuff (since I believe there's a bug in the installer that doesn't revert changes like that).

Don't like it? Uninstall it. Changes SHOULD be reverted, more or less (that's why if you're testing, make sure you don't select any visual settings that you might dislike originally).

Perhaps if you only need that specific icon, you can ask more knowledgeable users how to extract the specific icon and change it.

Have fun !!

Edited by Happy-Dude
Link to comment
Share on other sites

Hm ... I'm not quite sure, but I believe XPize should be able to attend to this.

Have you used the program yet? If you haven't, use the program:

Download it from http://www.xpize.net/download.php (here's a screenshots: http://www.xpize.net/screenshots.php)

OR

use a popular alternative, like the shell packs listed in this board (like http://www.msfn.org/board/ReleaseVista-Liv...10-t119881.html or even the awesome Darkside: http://xpizedarkside.zedox.co.uk/ )

**Use it, and make sure you take note of the changes. If your just testing, make sure you don't change the icon sizes and stuff (since I believe there's a bug in the installer that doesn't revert changes like that).

Don't like it? Uninstall it. Changes SHOULD be reverted, more or less (that's why if you're testing, make sure you don't select any visual settings that you might dislike originally).

Perhaps if you only need that specific icon, you can ask more knowledgeable users how to extract the specific icon and change it.

Have fun !!

Hi, i tried XPize time ago, but i didn't use no more cause no x64 support. That's because i want to change this folder icon "manually". Thanks for your reply

Edited by rootsandculture
Link to comment
Share on other sites

  • 3 weeks later...

occache.dll and the Offline Web Pages is located in webcheck.dll (but i see your folder attributes are not set to display it right)

You may want to save this as OffWebPage.inf then right click on it and choose install

[Version]
Signature="$Windows NT$"

[DefaultInstall]
AddReg=Fix.Attributes

[Fix.Attributes]
HKLM,Software\Microsoft\Windows\CurrentVersion\RenameFiles\ Win,,,"%10%"
HKLM,Software\Microsoft\Windows\CurrentVersion\RenameFiles\ Win,FOLDER,,"Offline Web Pages,1"
HKLM,Software\Microsoft\Windows\CurrentVersion\RenameFiles\ Win,FILE,,"Offline Web Pages\desktop.ini,6"

Edited by ricktendo64
Link to comment
Share on other sites

occache.dll and the Offline Web Pages is located in webcheck.dll (but i see your folder attributes are not set to display it right)

You may want to save this as OffWebPage.inf then right click on it and choose install

[Version]
Signature="$Windows NT$"

[DefaultInstall]
AddReg=Fix.Attributes

[Fix.Attributes]
HKLM,Software\Microsoft\Windows\CurrentVersion\RenameFiles\ Win,,,"%10%"
HKLM,Software\Microsoft\Windows\CurrentVersion\RenameFiles\ Win,FOLDER,,"Offline Web Pages,1"
HKLM,Software\Microsoft\Windows\CurrentVersion\RenameFiles\ Win,FILE,,"Offline Web Pages\desktop.ini,6"

Sorry but where i've to run the install, i create a new file called OffWebPage.inf, paste that content, run install from it but nothing happen. What I'm doing wrong?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...