Jump to content

Office 2000/XP/2003/2007 Slipstreamer - version 1.7.4


mara-
 Share

Recommended Posts

Don't want to interfere but since I tested both I only want to say.......keep up the pace with

further developing mara-. You are doing a great job.

:thumbup

Thanks for the support schakan. I really appreciate it. Thanks to Nexus_06, too.

Cheers ;)

Link to comment
Share on other sites


Is the list of updates current (i.e. up to date) as I have collected over recent months all these Office 2003 updates that WU tells me are needed. All POST SP3

KB943983

KB943985-v2

KB945432

KB946254

KB947355

KB947944

KB949044

KB950213

KB950241

KB950380

KB951476

KB953465

KB956077

KB953404

KB954478

Always useful to know what the current list is when rebuilding an image for backup

Some of the above are redundant.. didnt notice the MANY Outlook Junkmail Filter patches :thumbup

Edited by Methanoid
Link to comment
Share on other sites

Is the list of updates current (i.e. up to date) as I have collected over recent months all these Office 2003 updates that WU tells me are needed. All POST SP3

Always useful to know what the current list is when rebuilding an image for backup

My list in first post is not up to date. I was busy with fixing really annoying bug with Direct Slipstream, and it seems that I finally fixed it. As soon as I publish next version of Office Slipstreamer, I'll update the list.

Cheers ;)

Edited by mara-
Link to comment
Share on other sites

Version 1.7.4 is out. This will be last release from me. From now I'll be working with Siginet and benners so we can make one, the best tool. Even if I work with them, you can always ask anything related to Office Slipsteamer. Also, I think I'll continue to do releases of new tool on MSFN forum and we'll provide support for it.

Cheers ;)

Link to comment
Share on other sites

I performed the following test cross:

1) - Office Integrator 1.0 build65> Integration with CAB RVMI 1.5.3> verification of MU no upgrade required.

2) - Office Integrator 1.0 build65> Integration with CAB nLite 1.4.9.1> verification of MU no upgrade required.

3) - Slipstreamer 1.7.4> Integration with CAB nLite 1.4.9.1> verification of MU requires all updates to Office 2003 post SP3 :no:

4) - Slipstreamer 1.7.4> Integration with CAB RVMI 1.5.3> verification of MU requires all updates to Office 2003 post SP3 :no:

May have mistaken the integration? :}

This is the screen with the log

225579slipstreamer.JPG

With the release I had not had previous problem, I repeated the test twice with the same result.

I do not understand where mistake

Thank you

Edited by DMD61
Link to comment
Share on other sites

You did not do anything wrong. I never tried this as an addon, so I don't know will it works. As normal install everything will work fine. You can only check if .reg file is present in your addon. It should be located in folder FILES\SETUP.

Cheers ;)

Link to comment
Share on other sites

Hallo All!!

Little problem with version 1.7.4

slisptreaming office 2003 professional italian with sp3 and all patch, all good.

Installing the file FILE\SETUP\pro11.reg is not imported in registry

on windows xp no messages are shown during installation but patches are not found.

on windows 2000 sp4 during installation an error ocourse

Please help!

post-209606-1222418366_thumb.jpg

log.txt

Link to comment
Share on other sites

If I understood this good, everything is fine on Windows XP, right? Problem is with Windows 2000? Well, that could be because of command for importing the registry file. Does Windows 2000 support command regedit.exe /s ? If not that's why this problem exist.

Cheers ;)

Link to comment
Share on other sites

If I understood this good, everything is fine on Windows XP, right? Problem is with Windows 2000? Well, that could be because of command for importing the registry file. Does Windows 2000 support command regedit.exe /s ? If not that's why this problem exist.

Cheers ;)

Thank you for prompt reply, Regedit /s works also for win2k.

.reg file is not added also for windows xp the only difference is that xp don't throw the error.

Bye

Link to comment
Share on other sites

If I understood this good, everything is fine on Windows XP, right? Problem is with Windows 2000? Well, that could be because of command for importing the registry file. Does Windows 2000 support command regedit.exe /s ? If not that's why this problem exist.

Cheers ;)

Thank you for prompt reply, Regedit /s works also for win2k.

.reg file is not added also for windows xp the only difference is that xp don't throw the error.

Bye

That's strange. I did not experience that problem. Anyway, you should use Office Integrator from here since I work with other members on it now, and I'm not working on Slipstreamer anymore.

Cheers ;)

Link to comment
Share on other sites

The reason your .reg file doesn't work is it is probably made from xp , and is unicode. (Windows Registry Editor v5.00)

make a new .reg file with notepad, copy all the registry keys with cut/paste into the new file, and put at the top REGEDIT4.

make sure you save it as ANSI.

It should work then.

Edited by Nexus_06
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...