Jump to content

Cannot delete directories created by UE


Replika
 Share

Recommended Posts

I have tried to extract winamp554_lite_en-us.exe and winamp5531_lite_en-us.exe, but after that, I cannot delete those directories :(

Windows Explorer said "Cannot delete: the directory is not empty"

I'm using UniExtract 1.6.

Link to comment
Share on other sites


  • Right-click on the winamp554_lite_en-us.exe folder and click Properties
  • select CREATOR OWNER and check "Full Control"
  • select your username and check "Full Control"
  • click Advanced
  • change to the Owner tab
  • select your username and check "Replace owner on subcontainers"
  • click Apply
  • change to the Permissions tab
  • select your username and click Edit
  • verify that you have "Full Control" is checked (check it if necessary) and click ok
  • check "Replace permission entries on all child objects..."
  • click Ok, then Yes
  • click Ok again

try the same for next one.

This should reset the security permissions on the folder so that you have complete ownership of them. You should be able to now use the program, or delete all of it

Link to comment
Share on other sites

Thanks for your reply, but I have no restricted to all folders.

There is a *NO NAME folder* in winamp5531_lite_en-us, and a *NO NAME file* in winamp554_lite_en-us. Cannot rename or delete. Do not know how they are created.

clipboard01ei8.png

Trying to rename:

clipboard03ct5.png

Trying to delete:

clipboard04mf8.png

(the message in the first post is by Total Commander)

Their properties:

clipboard02ja3.png

Link to comment
Share on other sites

  • 7 months later...

Help! I'm having the same problem too.

I've extracted a foobar.exe file wanting to see what are the contents but all I get is a folder with several files with single alphabets as names & directory (no file extensions!) and these files cannot be opened.

Since I cannot see what these files are, I tried to delete the extracted folder but I keep getting "An unexpected error is preventing the operation...blah blah blah. Error 0x80070091: The directory is not empty."

I'm using Vista Ultimate x32 and tried using the Safe Mode method but still cannot delete this darn folder! I also tried changing the security permisson but still unsuccessful.

WTF?! :angry:

Will the developer of this program take responsibility and provide a solution to this please?

Thanks

post-232241-1234597752_thumb.jpg

Link to comment
Share on other sites

Thanks nomadturk

Sorry I'm a computer novice and will appreciate it if you can provide more guidance.

I did a google search for live linux cd and found a site called livecdlist but there are so many links in there that I don't know which one to download.

Can you please provide me with a correct download link and give me some tips as I've never used Linux and the thought of using a Linux CD on MS Windows Vista confuse me.

Cheers

Link to comment
Share on other sites

Wow, to be honest, i was expecting an answer like "heck linux!"

(:

Ubuntu will do. (Since it's a very popular one, it won't be hard to find help, if need be)

As well as the rest of live linux distros.

You can have a look at the rest via http://www.livecdlist.com/ or http://distrowatch.com/dwres.php?resource=cd

Download ubuntu or another live linux distro. Burn them to a CD. Boot from them. If i remember correct, they will see the contents of your hard drive without problems. You can go and delete anything you'ld like from there. If you can't see them on your desktop, they're probably somewhere in the taskbar menus. If you still can not find, i think someone ofter me may explain better. (Sorry, been a while. Ever since i started using mac, i can't install linux anymore ^^) Or you can search online. But i don't suppose there'll be any need for those.

Download, burn, boot, delete, reboot.

(:

Link to comment
Share on other sites

I googled more and downloaded the latest copy of Knoppix and followed your instructions.

Hey it worked!

You a genius! and wow Linux! Pretty cool.

Thanks again.

:yes:

Edited by sotong
Link to comment
Share on other sites

Glad to hear it worked. I'ld say, keep a copy of a live linux always with you. You'll never know when it might come handy. Of course, i'ld like reccomending you to switch over or install it as a second OS too... Linux, Unix, BSD systems are indeed cool!

:D

PS: No, i am not a genious. The guys who've coded GNU/Linux are.

Link to comment
Share on other sites

For the record, unlocker should be able to delete such files/folders:

http://ccollomb.free.fr/unlocker/

even "empty name" ones:

http://www.computing.net/answers/windows-x...der/144718.html

Had the same problem. Folder with no name and couldnt delete it. Use this little app from here.

http://ccollomb.free.fr/unlocker/

Install, then right click on the folder, select unlock. It might pop up a window saying there is no lock on the folder, select an action. In the drop down select Delete, and voila! its gone.

jaclaz

Link to comment
Share on other sites

Sometimes M$ hotfixes left behind them some folders (in E:\ partition, from autoextraction) which can not be deleted (even if I install a new Windows or restore from Ghost). I tested Unlocker on those folders and failed, but PowerPrompt do the job with his system credentials.

Link to comment
Share on other sites

  • 6 months later...

another way is to download and install unlocker from this site (http://majorgeeks.com/Unlocker_d4660.html) its completly safe i use them all the time.

once its installed you can right click any folder,file,ect... and choose unlocker it will open a window and you can choose delete, rename, unlock, or no action. and your all set

i had the same problem with a tvu player extraction from their newest version and had to fix it the same way

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...