Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


nuhi

vLite 1.1 beta - vBloat

Recommended Posts

hey nuihi, with this version, when i apply and rebuild my image, after it finishes, my option buttons are finish and exit, when i click finish vlite dissapears, i've tried several times but it never lets me go to iso page, so i cant make an iso or burn it, nothing.

so for a workaround, how can i make the rebuilt files into a bootable disk?

Share this post


Link to post
Share on other sites

I had that happen too. I just reran vLite to make the ISO.

thanks, i did rerun it quite a few times and rebuilt it each time and still never let me to iso page, a reinstall might do it but i'm goin to try to just burn the rebuilt files myself, still trying to figure out how to make it bootable though, i dont see the option to do so with easy cd creator like i did when i had nero....which i dont have anymore :(

also i noticed the second time i rebuilt the files, under Accessories in removals, some of the files i had orignally checked for removal like wordpad were still there and it didnt remove the first time and i'm positive those were set for removal btw...it did the second time though

Share this post


Link to post
Share on other sites

Ok fixed that Finish thing for the next one.

In the meantime enable the option ISO page enabled before apply, even after apply it won't be Finish it will be Next.

Share this post


Link to post
Share on other sites
@Nuhi: somes serious issues in vLite 1.0 and 1.1

1° problem -> affected vLite 1.0 and 1.1 version's

After remove Internet Explorer component with vLite (v1.0/1.1) all the function in tab "protection" of ie7 internet options stop to work. Is not possible to add custom site's list in security categories. The system return popup error with red x circle. If Internet Explorer componente is not removed with vLite all work fine.

With IE component removed from vLite - > error show

img-001 - img-002 - img-003

Without IE component removed from vLite -> all work fine

img-000

2° problem -> affected only vLite 1.1 version -> MUI integration problem "seriuos problem" problen not exist in vLite 1.0 with same .ini configuration

Test to retail and genuine "localized" italian distribution of Vista (homepremium and ultimate) source VISTA-IT-DVD 32/64bit

Retail and Genuine "localized" italian distribution of vista has alredy built-in IT-MUI-LANGUAGE integrate.

vLite recognize from "integration" tab Italiam MUI language alredy installed (if this is or not enabled) img-011

- From vLited 1.1 image installation of Vista is not possible remove or add more installed default modules or functionality of SO like (differential compression, XPS support, HTTP print support, games and more...)

- Procedure stop and system return error popup with "red x circle"

- Event viewer return red error and the word MUI is present in all description's.

- The problem not exist with vLite 1.0 same .ini configuration

- Tested with and without add other "new pathes"

Vista image created with vLite 1.0

img-004 - img-005 - img-006 - img-007 - img-008

Vista image created with vLite 1.1

img-009 - img-010

Nuhi this is one very crucial problem please your attention!

P.S. Complete eventviewer .evtx archive (to load in local event viewer) and .ini presets files (to local load in vLite or notepad) are attached to this post.

Thanks

Yeah! :thumbup All problem solved. Thanks to Jamieo and Nuhi :hello:

Edited by datalife

Share this post


Link to post
Share on other sites

looks like vlite is coming along well, i may mess around with this when i get my new 500gb HDD tomorrow since i use xp as my main os. the next thing i would like to see is tweaks and component removal :) keep up the good work buddy

Share this post


Link to post
Share on other sites

Hi Nuhi,

Could You please answer to this: if I will select vista ultimate and select to build iso without adding/removing anything to get smaller clean instalation files with nothing removed or added, are there chances that in future versions You will update file selection for different vista versions?

Just do not want to copy 2.4 gb each time, so 1.1gb would be quicker. And I could put those files on flash usb. Can You confirm that file selection for each vista version is firm and final and no changes will be done in future versions.

Thank You,

Alex

Share this post


Link to post
Share on other sites

*Possible bug*

On Task Selection screen:

Check Components and Bootable ISO options (but uncheck Enable before apply)

Then Select components to remove and hit Apply.

When it's finished you don't get the option to Burn or create an ISO which I thought you would. You only get the options Finish or Exit which both quit the application.

Share this post


Link to post
Share on other sites

umh! misconfigration of your vLite dot ini ? Or real bug ?

Install clean vLite to any separate directory and retest.

Share this post


Link to post
Share on other sites

It works fine if you check enable before apply then apply. You then get a Next button instead of the Finish button. I doubt a configuration issue would cause this.

Share this post


Link to post
Share on other sites

Alex, just open it once in vlite and maybe do one tweak, disable all other pages, Apply - Rebuild. You'll have your isolated version untampered.

Dobby, yes it's a bug, already reported but thx anyway.

Share this post


Link to post
Share on other sites

Hi,

Alex, just open it once in vlite and maybe do one tweak, disable all other pages, Apply - Rebuild. You'll have your isolated version untampered.

This does not work. Vista folder even get's bigger. Used apply and rebuild.

Any other suggestions?

BTW, after quiting vlite I see it in process tab and need to kill process to start vlite again.

Alex

Share this post


Link to post
Share on other sites

Alex, you used it wrong somehow, if you want to go step by step contact me on PM.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...