Jump to content

vLite 1.1 beta - vBloat


nuhi
 Share

Recommended Posts

QDR Updates are Offices Updates from MS to fix a general problem (security issue, major issues). QFE (Quick Fix Engineering) Updates are made for a specific problem and are only available per request. These fixes are not tested against all combinations of installed Updates and can cause problems. You should only install such a fix, if you have the problem mentioned in the KB article.

If you have applied such a fix, the version number is 20xxx to indicate that the file is from a QFE Fix. If you install a QDR Update that updater takes a look at you current installed file and checks if the file is version 16xxx (offical update or RTM version). If this is true the installer installs the 16xxx version of the update otherwise if the fileversion of your installed file is 20xxx (file from a QFE Update) the installer takes the 20xxx version.

Because you have used the RTM version of Vista, the installer found the shell32.dll in version 16386, so the installer installed the shell32.dll in version 16513.

But I have no idea, why the installer places the Shell32.dll Version 20628 inside the WinSxS folder.

Thanks for sharing your knowledge. :) I am again a bit smarter. :)

Link to comment
Share on other sites


Hi Guys,

I would like to ask for possible solutions regarding AutoPlay being disabled after Windows Vista Ultimate(vLite 1.1 beta) installation. I have already checked RegEdit\HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\CDRom\autoRun(1)-Enabled, but still to no avail. I tried checking "NoDriveTypeAutoRun" setting on HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer but it only leads up to Policies(no Explorer)....is there any more ways to activate AutoPlay functions...

Thanks

Link to comment
Share on other sites

  • 2 weeks later...

hi nuhi, :hello:

first off thank you for all you hard work in making these projects for free :) BUT i just tried vlite for the first time and noticed that some things are not working. i selected to remove security center, turn ofF user account controll, turn off the welcome center, set power setting to high performance. the only thing it did that i wanted was to remove system restore and remove windows defender. i have attached the last session file.

turns out windows defender wasn't deleted either

Last_Session.ini

Edited by hclarkjr
Link to comment
Share on other sites

hclarkjr, that's not possible unless you didn't press Apply or the wrong version was chosen during install.

To be sure next time use Apply - 2nd method and after it's done then make the ISO. It should be smaller than original.

Link to comment
Share on other sites

hclarkjr, that's not possible unless you didn't press Apply or the wrong version was chosen during install.

To be sure next time use Apply - 2nd method and after it's done then make the ISO. It should be smaller than original.

it is smaller than original, i followed all the steps and click apply and it then made ISO. leave it up to me!!! :whistle::wacko: it did one of the things i requested so wouldn't that mean that i did it right?

Link to comment
Share on other sites

Please retry it, make sure to use the clean DVD installation files, then make sure to use Apply - 2nd options.

And after it's done with the processing go next and make the ISO.

If you confirm then attach your preset and I'll try it but there is no point, simply not possible...unless it's some weird custom version. If that is the case then PM me.

Link to comment
Share on other sites

Hotfix and Language Pack integration?

but how do i intergrate a language pack, i want to make my vista x64 dutch but i cant find a language pack.

I googled whole day but couldnt find any.

can any1 help me out plz

thank u

Link to comment
Share on other sites

havent used nlite or vlite before but i was curious is it possible to unselect WMP and IE but have firefox install automatically? having 2 browsers installed seems kinda bloated:) so i just use ie7 right now.

same with windows calender and mail i got gmail for that:)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...