Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Search the Community

Showing results for tags 'opera'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • The General Stuff
    • Announcements
    • Introduce Yourself!
    • General Discussion
  • Microsoft Software Products
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Server 2008/2012/2016
    • Older Windows NT-Family OSes
    • Windows 9x/ME
    • Other Microsoft Products
  • Unattended Windows Discussion & Support
    • Unattended Windows
    • Other Unattended Projects
  • Member Contributed Projects
    • Nuhi Utilities
    • Member Projects
    • Other Member Contributed Projects
    • Windows Updates Downloader
  • Software, Hardware, Media and Games
    • Forum Categories
    • Mobile Devices
  • Customizing Windows and Graphics
    • Customizing Windows
    • Customizing Graphics
  • Coding, Scripting and Servers
    • Web Development (HTML, Java, PHP, ASP, XML, etc.)
    • Programming (C++, Delphi, VB/VBS, CMD/batch, etc.)
    • Server - Side Help (IIS, Apache, etc.)
  • X's Concepts
  • The Compaq Computer Corporation Club's Discussion

Forms

  • Contact MSFN
    • Your Name
    • Member Name
    • Email Address
    • Subject
    • Contact Message
  • Submit News
    • News Title
    • Your Mail or Member Name
    • News
    • News Link/Source

Calendars

There are no results to display.

There are no results to display.


Found 4 results

  1. Seems Im not the only person with Windows 9x facing issues that pages especially the https ones wont open on either firefox and or Opera 12. But it does seem that not only that more and more pages by default use https:// at the beginning of their urls they also disallow to open in http:// (port 80) so forcing https to be used in the users browsers. Thats an issue for Windows 9x users (and maybe also 2000?) since not all browsers really have the support for Http/2 (or h/2) and especially Windows 9x lacks support of this. This issue is bigger than the one that youtube wont support flash anymore (and most pages by 2020) because even if your hardware supports this it probably wont support h/2. You could argue that Firefox and Opera partly had SPDY support, but the versions most pages use are not pure http/2 and in others cases spdy/3.1 (none of both have support for any Windows 9x browser so far I know). That also means that probably if this trend continues one day just a few webpages will be possible to run under Windows 95, Windows 98, Windows ME without extra help of lets say proxies or similiar. What I find interesting: Some https websites will load with no issues, but most I know wont open at all and will just give you an message that the page cannot be reached or is not available. This is annoying, we cant do much about this I think. But if someone has experiences like if this is TLS related and so one, you can share this info here.
  2. Opera Archive

    Well... the Opera archive, useful for the older versions of Opera, is gone... http://arc.opera.com/pub/ My apologies, i cannot attach a screenshot of current state.
  3. Hi, so I know somebody that has Opera with SPDY support so its version 12.x something. It might be version 12.10 or Opera SPDY edition, that is simply Opera 12.01 with SPDY support. He also installed the SPDY indicator that was available for opera and I thing also Chrome. But the blue icon of the SPDY indicator never really blinks. Hes using an older operating system like Windows 2000 or Windows ME, Im not sure but not XP. So my question is (what Im saying I only know from reseaching): SPDY seems to rely on the Server using the SPDY protocol. Its better than http/1.1 in speed if things work our correctly. And Google and most sites stopped the support since http/2 came out. But: What is really necessary that you as a user (Linux/Windows/Mac ...) can use the SPDY protocol when loading a page? I do know the basics of network techics (OSI Modell with the 7 layers). I never owned a server or maintained it so that maybe the reason I dont understand the thing. What I do think: the spdy indicator aint blinking because the program is buggy or most of the tested sites simply deactivated spdy in favor of http/2, Some webpages that can tell if a page like e.g. facebook.com, twitter.com uses spdy/http/2 claimed that some of the pages loading where in fact using "spdy". But the indicator never blinked. So what can you tell about spdy that is necessary for a user to take advantage of it, (dont forget the friend of mine cant test any http/2 browser since OS is too old). But he would like to know if it simply might not work because the systems are just too old, the networks card or cables may be the fault(or too old drivers), or if the browser itself interacting with the Operating system might not find necessary functions to use spdy. Ofcourse I believe the servers dont use this standard anymore in most cases, that would explain much. Im not sure if this is the case for his setup, and the first opera version supported only supported SPDY version 2 and version 3 I think.
  4. I've used Opera 12.02 many times in the past with Windows 98, but after reinstalling Windows on my desktop, I can't seem to get it to run or install. I downloaded the installer from here and set the KernelEx compatibility mode to Windows 2000 SP4, but when I run it, I get this error: Opera has failed to access or upgrade your profile. This may have occurred because your computer has insufficient resources available or because some files are locked by other applications. You may have to restart your computer before Opera will start again. I'm running Windows 98 SE on a 1.5 GHz Pentium 4 with 512 MB of RAM, so this is well more than sufficient resources, and I have barely anything running. I've run Opera before on this machine without any troubleRebooting does not help. I downloaded the file 3 times just to make sure it isn't corrupt, but I still get the error. I've tried Opera 11.64, and I get the same error. Extracting the setup files to a directory and trying to run opera.exe also produces same error. Right now, I'm stumped. Any ideas?
×