Jump to content

Nerwin

Member
  • Posts

    1,583
  • Joined

  • Last visited

  • Donations

    $0.00 

Everything posted by Nerwin

  1. Okay..so what I ended up doing was setting the page file on the SSD to 1GB and then created a 17gb page file on my mechanical drive just in case if there was a memory dump for debugging which probably rarely happens. But I have the space, why not use it? I noticed that Windows was using nearly 20gb of page file on my SSD..so now I have 19gb of more free space. Hopefully this is the right move. I'm not super worried about SSD life right now because I plan on upgrading to the new 256gb Samsung 850 Pro soon.
  2. So I should simply just disable the page file on the SSD and move it to my 2TB hard drive would be the smartest thing to do?
  3. I've been doing some research on this and I can't seem to come up with a straight answer. I know there is controversy when it comes to page file being on an SSD, but these were from early SSD days. I don't think the life expectancy will be hindered much at all on todays SSD drives because of page file Some have said its best to plop the page file on a secondary platter drive like a large one but whats the point when the SSD is built for speed? I have a 128gb Samsung 840 Evo Pro, 2 TB SATA 3 hard drive, 16 gigs of DDR3 I don't think my computer will benefit from having a matching page file. So right now I have my page file set on my SSD to 800mb-2048mb, some have the max set even lower. I'm just curious, is there any performance gain by doing this besides saving space on the SSD? Should I move the page file or split the page file and put a large one on the 2TB drive? But, because I have 16gigs of ram..I doubt my computer will ever use full 16 gigs unless a program has a memory leak. What is the best way to go about setting up the page file today?
  4. You should install the driver for the HD Audio Device. If you are using Intel CPU only (no video card) then installing the Intel video driver should install the HDMI audio driver. Its already installed using driver 10.18.10.4252 from Intel.
  5. yes, I upgraded to windows 10 from Windows 7 and it did activate but I wanted a clean install of Windows 10 so I followed the directions Microsoft gave you to do a clean install, but it did not activate saying my key was not genuine, but it was. So I reformatted the drive and installed Windows 7 clean again and then upgraded to Windows 10 from the clean install of Windows 7 and it worked perfect, activated successfully. I was going to try again to install Windows 10 clean..but I don't think there would have been much difference between clean install of Windows 10 and Windows 10 upgrade over clean install of Windows 7. The good thing is that reinstalling the OS on a SSD from a usb 3 drive..doesn't take much time at all, haha. Its been running smoothly, probably better than Windows 7 actually. But the driver issue still remains, if its a driver issue. I'm not exactly sure what to do.
  6. So I've been having this issue on Windows 7 as well, but because I now run windows 10, I thought it would be appropriate to post in the Windows 10 section. When I upgraded to Windows 10, I tried doing a clean install..but it would not activate and I'm pretty sure that was because Microsoft's activation servers were overloaded at the time. So I ended up reinstalling Windows 7 which activated fine and then just upgraded to Windows 10 and that was able to activate fine. I wasn't a fan of it..but since it was a clean install of Windows 7, I don't think it would have made a big difference if I did a clean install of Windows 10. Anyways the issue I am having is sometimes Windows will lock up and I can't do anything, even the reset button doesn't function. I have to hold down the power button on the case or hit the PSU switch to reset it. It will boot normal and act as if nothing ever happened. No error message, no error in the event viewer..just the errors that tell you shut down the computer incorrectly. But no stop error..no blue screen..nothing. This freeze seems to occur during when either watching a video on YouTube or playing music..anything that has audio. The computer will freeze and the audio will freeze as well and make some weird sound on repeat. Like I said, its been doing this when I had Windows 7 installed. So I don't think its operating system related. Its gotta be hardware or driver related and I think its the later. I use integrated audio on the ASUS P8Z77-V LK board which uses Realtek ALC892 audio chipset. The driver I am using currently is: 6.0.1.7535 from Realtek. I am also starting to think this freeze started after when I bought a new monitor which is the Dell U2415 which supports audio over DisplayPort & HDMI. So Windows automatically installed the driver which I assume is Microsoft HD Audio Device in which driver version is 10.0.10240.16384. I have yet to confirm this, but there is a audio out jack on the monitor. I'm positive if I disable that it will disable the audio to the monitor. I'm not 100% sure if this freeze is because of the audio, but when the freeze does occur is ALWAYS when doing anything with audio. It even did it once when I was editing video and playing back. Its the only thing I can think of. if I could find a error code then it would make this a whole lot easier..but I looked and looked and there is nothing. Its like it never happened. Which is why I think it either has to be a hardware or driver issue. The only way to truly eliminate the audio problem is to just buy a dedicated sound card and disable the integrated audio in the bios. If it is a Windows related error, then I would love to figure it out and ultimately solve this crashing. Now, it doesn't happen all the time..I can go weeks without it happening and then out of no where it will do it three times in a few days. Then go months with out happening. I can't solve it..I need help.
  7. You think my Corsair TX650M will be enough to power it?
  8. I use Sony Vegas Pro 13. The latest version I think. I mean if the dedicated video card will perform much better even normal day to day tasks, then I'll grab it from my friend. Its free anywho, if I don't like it..I can remove it.
  9. A couple hours ago I purchased a WD 2TB Black Sata 3 to replace my aging WD 640GB Blue Sata 2 that I bought in 2008. I ran some benchmarks on it and boy was it slow, my external usb 3.0 drive was twice as fast! So that was due for an upgrade and I'm hoping that might solve some of the issues I have when editing in Lightroom off from that drive. The write speed was terrible so maybe it was starting die. I don't know. Well the only graphic heavy applications I use are Adobe Lightroom & Photoshop and Sony Vegas Pro. That's really about it. I just recently upgraded from 8gb to 16gb of ram because having photoshop, lightroom and google chrome open pretty much ate up 8 gigs lol. I never considered a dedicated video card before because I never intended to play games on it. I knew at the time Intel Graphics 4000 was actually pretty decent and supports my monitors resolution (1920 x 1200) without a problem. My friend will give me his old video card for nothing if I want it. Its a Asus GTX670-DC2OG-2GD5 (http://www.newegg.com/Product/Product.aspx?Item=N82E16814121707). But if its not going to do any good, then there is no point installing it and wasting power and creating more heat.
  10. However, if you read the previous post about why the guy thought about the 670, he looks into the things his specific software uses. Perhaps research what cards are good with the software you are using. With the requirement of a fast disk, I also wonder about the disk you encode to. Obviously you aren't saving your videos to your SSD right? When I edit video, I am editing off the SSD and when I'm done, I move it to my storage drive. My SSD is only 128gb, so its pretty much dedicated to the OS and software. But I edit all my pictures off the mechanical drive which is probably where the slow down issues are since its just a Sata II drive. I really want a 1TB SSD, but I just can't dish out $400 right now. So maybe getting a newer Sata III drive will improve photo editing performance.
  11. And most results seem to indicate that it is not good for video editing. However, those reactions are old and may not reflect vs the Intel 4000 you use now. You may have to test to see if it really will make a difference for you or not. I found this discussion about this particular comparison. It mentions a bunch of terms and software examples I'm not familiar with but maybe it helps you. http://forums.anandtech.com/showthread.php?t=2252020 My motherboard has a switch to overclock the integrated video which surprisingly did actually give me a slight boost in video rendering and photo editing performance. So maybe that GTX 670 wouldn't really benefit me much at all. What would benefit me for smoother video and photo processing? Would perhaps replacing my internal mechanical storage drive with a SSD would provide me faster editing in lightroom and sony vegas? I think I have photoshop setup to use my SSD as a scratch disk, so probably wont notice much a difference there. But since all my photos and videos are stored on a aging mechanical drive, its probably time to replace it with a SSD.
  12. Hello! I know its been a long time since I posted here. But I am wondering if its time to upgrade my PC or not. I built in in 2012 and the specs are: Intel Core i5-3570K 3.4ghz LGA 115516GB (4gb x 4) G. Skill Ripjaws DDR3 2133ASUS P8Z77-V LK Motherboard128GB Samsung 840 Pro SSD640gb WD SATA HDD (I have a 2TB USB 3.0 external drive too)Cooler Master Hyper 212 EVOCorsair TX650M PSUFractal Designs Arc MidiAnd I'm happily running Windows 10 Pro 64-bit. I'm sure you have noticed that I didn't list any dedicated video card and that is because I am not using one. I am just using the Intel Graphics 4000 because I just do photo and video editing. I don't do any gaming. However, I do have a friend that is giving me his old GTX 670 which I assume is a little faster than the Intel Graphics 4000. Is this a good deal? I'm happy with my computer right now, its quick, stable and runs cool but I'll tell you the honest truth, I just want an excuse to maybe spend a little money. So I thought about upgrading to a i7 CPU but can't seem to find them anywhere since I imagine the LGA 1155 cpus are discontinued. But if upgrading the CPU to a much faster i7 would get me buy a few more years, then I think that would be awesome and cheaper than building a whole new computer. What are your thoughts?
  13. So I'm having this issue with the UniFi controller software, I'd like to be able to login and see the status of my access point and upgrade it too, but I can never do that because each time I restart my computer, the software gets removed for some reason. I don't know what is going on. All settings are still on my computer and the AP continues to work just fine, I just can't manage it. There is a folder in the application menu, but all what is there is "Uninstall UniFi"..there was several items there before I restarted Windows and now its just that. Someone told me that it has something to do with Java and 64 Bit..but not sure what has to do with it. Running Windows 7 64 Bit. Hopefully I can get this problem fixed.
  14. I would love to get a telescope with a camera mount, but it won't be no hubble telescope Thanks for the tips guys, I completely forgot about image stacking. On the next night it's perfectly clear and when the Milky Way is visible, I'll give it shot.
  15. I've been doing photography now for a few years and I just started to get my feet wet in astrophotography and I wanted to share with you guys what I've been up to the last few years. Took these with my Nikon D7000 and 12-24 f/4 & 35 f/1.8.
  16. A lot has changed since I last posted a picture/comp specs here on MSFN. This build was a couple years ago, but I haven't really needed to upgrade yet, its plenty fast enough for today's applications. I've been wanting to upgrade my RAM to 16gigs, but CPU cooler is giving me height issues and I think I found a way around it..but anyways here it goes. Fractal Designs Arc Midi Case ASUS P8Z77-V LK Motherboard Corsair TX650M PSU Intel Core i5-3570K @ 3.8ghz Cooler Master Hyper 212 Evo G. Skill Ripjaws X Series 8GB (2x4gb) DDR3 PC17000 2133 128GB Samsung 840 Pro SSD (OS & Apps) 640gb WD 7200rpm Sata HDD (Data) - Also have a 2TB USB 3.0 Drive ASUS 24X Sata DVD Burner Windows 7 SP1 64-bit As you can tell, I have no video card. I've been really happy with Intel Graphics 4000, works great for what I do. Though, I will be buying a video card too, just haven't decided which one I want to get and how much money I really want to spend, haha.
  17. I completely forgot that I can raise the fan. I thought about buying lower profile ram, but I'm really happy how my computer is performing now with the G.Skills. I thought 8GB would've been enough for me, but I've maxed it out a few times when doing a lot of photo/video processing. Well I think I'll order some more RAM and I'll let you know how it goes. Thanks again!
  18. Hey guys, I have a slight problem with my CPU cooler being too big and wanting to upgrade my memory. I have a ASUS P8Z77-V LK motherboard and a Cooler Master Hyper 212 EVO. Because I am using the G.Skill Ribsaw, I can only seem to fit in the two chips in the second slots because either the CPU cooler is so big that it blocks the first channel for the ram or its just because the ram is too tall. Now I can install more ram if I swap the fan on the other side, but it'll be blowing the wrong direction, right now I have to set so the fan is blowing air through the heatsink, which I think is keeping my computer really cool right now. Because I have it set like this, it just blocks the first channel and I can't get any more rim to fit..and even when I installed the first chip on the second first channel, I still had to remove the cooler's fan to get it in there. If anyone else had this issue before, I would like to know what you did because I've been really wanting to get another 8gb kit to make it 16gb. Here's a pic of my comp to show you exactly what I'm talking about.
  19. I don't remember the last time I've made a post here on MSFN. Its been years. But today I was looking up something on Google and I came across an old article here on MSFN and as I was reading the replies, I came across my self and started thinking with what I know now after going through school, I'd figured I would become active in the forums and hope to contribute here and there. Technology has changed big time since the last time I've posted. I'm 22 now, turning 23 in December, I believe the last time I posted here on MSFN, I was 17. I ended up going to school for computer networking and hardware and had great success with it and the funny thing is, I didn't actually pursue a career in that field, I actually ended up getting into photography and that's what I currently do and its been fun. I still repair and fix people's computer problems on the side and I even wired my whole house with ethernet and new coax cabling. It was really funny looking at my old posts and finding my first computer build...oh man that brought back some memories. You can see my new computer specs in my signature below..still need to add a video card..but I don't play games on PC anymore as I'm mostly editing photos and videos. I became really good friends with one the members here on MSFN, Ripken204, and I talk with Gamehead200 every now and then on Twitter. Anyone else here that remembers me? I remembered how awesome the community was here on MSFN and I'm glad to be back. I've learned a lot since then. See you guys around the forums!
  20. I been trying for days to convert some AVI files so I can play them on the iPhone. But nothing has worked so far. Some AVI files that I converted a few months ago appear went on the phone and work, but now when I use the same program, Videora, it doesn't work. So, I decided to try other programs such as handbreak, winff, and a few others out there. I'm going to try using Media Coder. I've talk to people who have some of these programs and a iPhone 3g and I set up their setting just like mine and it doesn't work, I can play them in quicktime too, but it wont work for the iPhone. When I drag and drop onto the phone, it just says that it cannot be played on this device. I get that every single time, no matter what I do, and it's just getting to be a pain in the butt, Other people who I know that have an iPhone, has never ever had that program. I don't get how it could be me that is doing something wrong, because I haven't changed anything since then. I don't know what is going on. I hope someone can help me here, please. Thanks.
  21. Did you look for updated drivers? I never really heard/had to deal with this problem before, it's very new to me. Can the other computers ping the printer? Did you try a different ip address? Did you add the printers via Add a Printer wizard? If so, did select Local Printer attached to this computer? If you did, uncheck Automatically detect and install my plug and play printer. I have a nice HP network printer and when I set it up in windows xp, I can't do the option for network printer, it wont work at all. So I do the method above. Umm, Maybe it's time to upgrade to Windows 7? haha. But really, It does make it much more easier to add printers, when I added my network printer in windows 7, it automatically found it within a second and installed the drivers and we're going to go. I don't really know what else to tell you, just messing around with it, you will get it to work.
  22. I have a Cisco 2811 Integrated Service Router and I been trying to use it to replace my Netgear SOHO Wireless Router with my new Cisco 2811. I haven't really done this since school, about 2 years ago, so I don't remember a lot. What I should do is pull out my notes and review them again. Anyways, So far I can ping google, my website, yahoo, etc. From the router. But I can not browse the web on a computer I have connected to it. FastEthernet0/0 is connected to the Modem and FastEthernet0/1 is connected to a computer. I set up FastEthernet0/0 for DHCP and it does grab the IP address from Comcast. Now, I set up FastEthernet0/1 DHCP also and the computer it is connected to picks a ip address, dns server, the gate, etc. But I can't browse the web. I haven't done this for a while so if someone could tell me what i'm doing wrong! I would really appreciate it. Thanks guys, In the meantime i'll look at some guides, but I wanted to post a topic just for a fast soultion, though I do have a couple months before I want to implement this into my network, but right now I am just testing it to see if it will work.
  23. I would listen to CoffeeFriend, he knows whats he's talking about. I mean you can get a i5 which is alot cheaper than that i7 and you can overclock it and it would be just as fast that i7. Do you really need SSD? Sure it's faster but your going to be building a beefy system, I wouldn't worry about it. To me, I would prefer to get 2 640gig hard drives. You can raid them if you want, but I probably woulden't. But again, it really does depend on what you are going to be doing the most.
  24. Hey guys, I'm not sure what caused this, either a software or a hardware problem, I am not sure yet. Today I had to replace my CPU fan and I got all back together and when I started it came up with the Windows 7 error recovery thing and it said to do a system restore and I didn't want to and when I rebooted windows started up fine and when I logged into Windows this was the first screen that came up "Runtime Error 429 - ActiveX component can't create object" I thought maybe it was caused by a program that I had installed last night to rename a ton of images, I know this because when I used it, the program crashed and came up with a runtime error, but it was a different number. I don't remember what it was. But I haven't restarted my computer for weeks until today. I looked around everywhere's, most of them say office or visual basic, but theres happens when they start those programs up. Mine happens when windows start and I can't find any detailed information about it. So hopefully someone can help and we can figure this out. Thanks guys.
  25. I suck at both! haha! But clear it is for me because it's easier for me, but not everyone can read my own hand writing, sometimes I can't even read my own.


×
×
  • Create New...