Jump to content

El Barry

Member
  • Posts

    68
  • Joined

  • Last visited

  • Donations

    $0.00 

Everything posted by El Barry

  1. Hello everyone . I have a little problem here: I can't open any folder that I share over the network. I can see the folders but I can't open them! I'm thinking a service is not running and is required, but I really don't know which one. Could it be SSDP Discovery? Any help is appreciated. Last_Session.ini
  2. On the integration page; where you integrate the hotfixes.
  3. So you just add the msu to vlite and IE 8 will be integrated? The tutorial on IEBlog is not needed then?
  4. Why do you need to slipstream these drivers? You don't need them for the detection of the drive if you are in IDE mode in the BIOS. If you are in AHCI mode, you just need to NOT check the Intel drivers. Anyway, if you still want to slipstream the drivers, go there: http://downloadcenter.intel.com/Detail_Des...p;DwnldID=16026 In any case, vLite will NOT integrate the drivers into textmode.
  5. Hahaha, I had a good laugh! (the answer is no)
  6. File and printer sharing (Server) is needed.
  7. As far as I know, you can remove all the components the the DVD drives would still work. The only thing I can think about is if your drives are connected on the SATA ports and the BIOS is configured in AHCI or RAID; still, I am configured as AHCI and never had a problem with my drive. For WMP, you must have it installed for WMV playback.
  8. Add /extreme to your shortcut.
  9. El Barry

    Lan Drivers

    Can you install the driver manually via the inf in the device manager?
  10. Never remove files in the winsxs folder. Some of the files in there are critical files that can make you system to not work, especially the folders starting with "amd64" (since you have Vista x64). For you information, the term "amd64" is just a generic name to express the extension x64 (Intel AND AMD). It was named amd64 because it was first AMD that put 64bit CPUs onto the market.
  11. The sleep issue you're having is probably due to a device that is allowed to wake the computer. To see the devices that can wake, run this command in the cmd windows: powercfg -devicequery wake_armed After that, you can uncheck "Allow this device to wake the computer" in the Device Manager.
  12. I was afraid of that. Oh well, will rebuild another iso and reinstall again.
  13. Can you, BAchManiac, or anyone else upload these two files? BTW, thanks! EDIT: Do I have to do something else after putting the two files? I rebooted and it doesn't work with the two files.
  14. El Barry

    vLite Problem

    Do you have .NET 2.0 installed? This error appears when .NET framework is not installed.
  15. Yes, just realized that. That command bypass everything.
  16. Just tried the command in the cmd windows and I got the same result as you clavicle. Strange, very strange.
  17. You must disable hybrid sleep to be able to hibernate (if you don't have the option in the shutdown menu, you can't). Also, there is a hibfile.sys (or something like that) in C:\ (file hidden).
  18. If we rule out Accessories, Drivers, Languages, Hardware Support, Network and Multimedia (as the problem is not likely there) and with the last_session of clavicle and mine, we have a posibility of this: ;# Services # Distributed Link Tracking Client Distributed Transaction Coordinator (DTC) Error Reporting Interactive Services Detection Quality Windows Audio Video Experience Remote Registry Routing and Remote Access Secondary Logon Secure Socket Tunneling Protocol (SSTP) Universal Plug and Play (UPNP) WebDAV (WebClient) Windows Search ;# System # Beep Crash Dump Support Digital Locker Digital Rights Management (DRM) Disk Defragmenter Disk Quota Guided Help Help IMAPIv2 Burning Support Malicious Software Removal Tool Manual Install (Setup.exe) Microsoft Agent Natural Language Parental Controls Remote Differential Compression Run a legacy CPL elevated Security Center Software Quality Management (SQM) Sync Center Tablet PC Windows Backup Windows Defender Windows Easy Transfer Windows SAT (Performance Index) Does hibernating works in a VM? EDIT: no
  19. I'm having the same problem as you. I can't hibernate at all (I don't even see the words...). My desktop can't also (also vLited), but I don't case about this one. I think it's definitely vLite that is doing this problem. Can you post your session.ini spacesurfer?
  20. Did you just remove the theme? Or did you remove Desktop Window Manager Session Manager? In the latter case, you must reinstall the OS. If you just removed the theme, then someone who has the theme (C:Windows\Ressources\Aero) should be able to upload it (I removed it so...).
  21. It might be a drivers problem? Althought, I am running my 8800GT on the same driver as you... Do your drivers are CORRECTLY installed (meaning it is the nvidia drivers that are running)? I remember having a problem on the nVidia drivers not installing. I just don't integrate these drivers anymore because they don't install. Do you have DirectX updated? On my end, I remove a lot more and my games run great.
  22. I have the same problem. I integrated two sets of beta drivers and they just don't install. I do get pop-ups during the installation, and everything is installed except the nVIDIA drivers. However, if the drivers are WHQL, they will install.
  23. How's that possible? I remove 234 components on 249 (extreme is active) and I am nowhere near that. winsxs is even removed! Even I remove .NET, my Windows folder would be roughly 3Go. You sure it's x64?
  24. Windows Event Log removed here and working fine. I uploaded my ini for you to check. This build is error free Last_Session.ini


×
×
  • Create New...