Jump to content

MERCURY127

Member
  • Posts

    236
  • Joined

  • Last visited

  • Days Won

    1
  • Donations

    $0.00 
  • Country

    Russian Federation

Everything posted by MERCURY127

  1. Hi all! Before wmi9x run all WMI/WBEM instruments work good: In wbemprox.log was only this strings: "ConnectViaDCOM, CoCreateInstanceEx resulted in hr = 0x0(Thu Apr 14 19:01:11 2022) : ConnectViaDCOM, CoCreateInstanceEx resulted in hr = 0x0(Thu Apr 14 19:01:13 2022) : ConnectViaDCOM, CoCreateInstanceEx resulted in hr = 0x0(Thu Apr 14 19:01:17 2022) : ConnectViaDCOM, CoCreateInstanceEx resulted in hr = 0x0(Thu Apr 14 19:02:28 2022) : ConnectViaDCOM, CoCreateInstanceEx resulted in hr = 0x0(Thu Apr 14 19:14:16 2022) : ConnectViaDCOM, CoCreateInstanceEx resulted in hr = 0x0(Fri Apr 15 11:28:32 2022) :" After - EVERYTHING WMI related is NOT WORK: And in wbemprox.log now this: "NTLMLogin resulted in hr = 0x80041006(Fri Apr 15 11:28:32 2022) : Error loading module {F7CE2E13-8C90-11D1-9E7B-00C04FC324A8}, return code is 0x80041006(Fri Apr 15 11:28:33 2022) : NTLMLogin resulted in hr = 0x80041006(Fri Apr 15 11:28:33 2022) : Error loading module {F7CE2E13-8C90-11D1-9E7B-00C04FC324A8}, return code is 0x80041006(Fri Apr 15 11:28:33 2022) : NTLMLogin resulted in hr = 0x80041006(Fri Apr 15 11:28:33 2022) : Error loading module {F7CE2E13-8C90-11D1-9E7B-00C04FC324A8}, return code is 0x80041006(Fri Apr 15 11:28:33 2022) : NTLMLogin resulted in hr = 0x80041006(Fri Apr 15 11:28:33 2022) : Error loading module {F7CE2E13-8C90-11D1-9E7B-00C04FC324A8}, return code is 0x80041006(Fri Apr 15 11:28:33 2022) : NTLMLogin resulted in hr = 0x80041006(Fri Apr 15 11:28:33 2022) : Error loading module {F7CE2E13-8C90-11D1-9E7B-00C04FC324A8}, return code is 0x80041006(Fri Apr 15 11:28:33 2022) :" This or related errors appears everywere in WMI/WBEM tools... Why? And how fix this... Yes, i try "delete and recreate repository". many times. it not help...
  2. or use dos ramdisk like SRDISK, or write own pre-himem dos driver like BURNMEM, which will hide selected memory regions from himem via int15, or mod open-source himem XMGR for exclude some addresses... or use himemx or old himem from msdos, which [can be] limited first 64 MiB.
  3. u can patch one of four winme's io.sys for cancel boot to win directly and execute config.sys/autoexec.bat. after this, u can insert in config.sys ordinary string device=emm386.exe and io.sys will load it. i am not sure that u can run win.com after this, but u can try.
  4. 9x req msdos 7, not any other *dos. u need many patches by RLoew: RLP, SATA, AHCI; and also NUSB. after u found and apply this - try install 9x with "/p i".
  5. yes, it is teoretically POSSIBLE. 0) you must have patched IO.SYS and/or IFSHLP (but i can not remember what exactly patch need here...); 1) you must dynamically load/unload properly version IFSHLP and/or network drivers by DEVLOAD.COM; 2) you must use my ACPIOFF patch for win98 and boot to Command Prompt mode only, not direct to GUI; 3) for solve 2) usb handoff issue after win98 exit, you must use true PS2 kbd and mouse.
  6. what "IT"? acpioff? WinME is not use win.com, so even if make, patch be useless...
  7. cheap modern chinese ADSL or GPON router... which installed for user by local provide, w/o ask user opinion. yes, here often is possible assign fixed ip for the machine, in router configuration page, but not always... :(
  8. can u check that ur 1660ti is support legacy videos modes (EGA 640x350 and lower)? look as my problem with 1070.... i partially solved it by patching vdd.vxd, and can boot to 9x gui, run games like Worms, but here remain (other?) problem with opening in MSDOS window... and i can NOT debug it even with softice. :(
  9. static ip - very bad solution in real life... so we need find or make good patch for vdhcp - it wiil better solution.
  10. yes, its not a bag, its feature... present in all vdhcp drivers.
  11. not "on some cards", but in vdhcp.vxd - too long timeout.
  12. WPA/WPA2 is not related with HW and low layer drivers. for work with WPA/WPA2 u need just good Wireless Supplicant, as Odyssey. with Odyssey's help i have succesfully connect to my router with WPA2-AES and that even work with absolute alien's for 9x device - USB dongle on RT2870. it means, that here can not be problems with WPA if ur HW is working properly. so please, check your hardware in a normal operating system, and only then think about buying new card.
  13. - boot to 9x normal mode, - make W2KDISTR folder on ur 9x fat32 partition, - copy I386 folder from W2K setup disk to W2KDISTR, - make W9XBAK folder on ur 9x fat32 partition, - copy ur C:\IO.SYS COMMAND.COM MSDOS.SYS CONFIG.SYS AUTOEXEC.BAT to W9XBAK, - reboot to safe/plain/pure/clean msdos mode command prompt only, - rename ur 9x WINDIR to MYW9X, - delete ur MSDOS.SYS CONFIG.SYS AUTOEXEC.BAT - reboot machine, - cd W2KDISTR\I386, - run WINNT.EXE - in started w2k installer, select ur fat32 part to install, and say NO FORMAT, - if installer ask u for install to C:\MYW9X or C:\WINDOWS - force install to C:\WINNT - do installation to final, check, that ur w2k work normal (it "highly likely" that u get non-work EHCI USBs... this can fix later), - copy ur backed IO.SYS COMMAND.COM from W9XBAK to C:\ (with repl if need) - open C:\BOOT.INI in notepad, - find section and string [Boot Loader] timeout=30 Default=multi(0)disk(0)rdisk(0)partition(1)\WINNT change "Default=" string to Default=C:\ - find section and string [Operating Systems] multi(0)disk(0)rdisk(0)partition(1)\WINNT="Microsoft Windows 2000" add under this C:\="Microsoft Windows 98" - reboot machine, - on any next boot, now u will asked for select OS, - if u do all properly - u now will boot to 9x by default, - and now u must see pure MSDOS 7 prompt, - copy ur backed MSDOS.SYS CONFIG.SYS AUTOEXEC.BAT from W9XBAK to C:\ (with repl if need) - rename MYW9X to ur old WINDIR, - reboot again and check dualboot function...
  14. please, check this card with W2K. maybe card just dont work (i say about wireless part, not mPCI interface).
  15. please make and show good photos ur card and hotspot from all looks...
  16. or B only. or G only. or disable WPA. or WEP. or turn ON something of. is ur hotspot can be detected on w2k WITH THIS CARD?
  17. of course, it can be problem... check, where ar52119x.sys really exists on ur disk, and copy it in windir\system manually...
  18. is wrong answer... i again ask: "which setiings is used?" ie: - what rediofrequency used? 2.4 or 5 GHz? - which wifi standart used? 11a|b|g|n? - what cipher? - what auth method? WHAT EXACTLY NAME AND MODEL UR WIFI HOTSPOT? if hotspot have any optons for change settongs?
  19. in Odyssey: 1) go to Adapters item on left pane, and add ur Atheros in list 2) after this, go to Networks item on left pane, and add ur Hotspot here, 3) after this, go to Connection item on left pane, and make connection.
  20. hi... what EXACTLY "mini card adapter" is used? what EXACTLY "hotspot" and which setiings is used? try set hotspot to GUEST mode without password.
  21. i have Realtek 8188 and tryed run it in 9x. no chances. better find Ralink 2870 and use as 11b at 6 Mbit/sec...
  22. open any driver inf in notepad... HKR Relative root, in which keys that are specified by using this abbreviation are relative to the registry key associated with the INF section in which this AddReg directive appears, as indicated in the following table. https://docs.microsoft.com/en-us/windows-hardware/drivers/install/inf-addreg-directive
  23. win9x have integrated SB emulation for own dos vm. HKR,,NTMPDriver,,"sbemul.sys" HKR,Drivers,SubClasses,,"wave,midi,mixer"
  24. Hallelujah! i properly understand, that NOW acpioff WORK for u? yes, fdapm wait up to 8 seconds for writing DOS caches and stopping HDD motors.


×
×
  • Create New...