Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 

schwups

Member
  • Content Count

    640
  • Donations

    $0.00 
  • Joined

  • Last visited

Everything posted by schwups

  1. I can't confirm EvanD that Java 1.6.21 works with Firefox 3.6.8. It works up to Firefox 3.5.11 (and Opera 10.1), if I rename "new_plugin" (see Member WIN98SE before). The plugin checks fails with Version 3.6.8.! pluginchecker.com / www.java.com/de/download/installed.jsp Note: I don't allow the internet Connection to install Java.
  2. OS ME, KEX 4.5 RC1, RP9.6.5 (Replaced default shell font with Tahoma) 1. Adobe Flash Player 10.1 works fine and I haven't any problems to install it. TOP 2. VLC 1.0.5 works on one machine fine and on the other is the font-problem present. On the first I had installed the XP fonts. Maybe it's the reason. VLC 1.1.2 plays mp4, mp3, flv, ogg after renew/refresh the Fontcache. I also can't close the programm - I must use Ctrl+ALT+DEL. This version doesn't play audio CD's - it crashes.
  3. Hallo HardDriv'n, I've tested a little bit. The KMPlayer 2.9.3.1428 seems to work proper with the K-Lite Codec Pack also the Gomplayer 2.2.21. The VLC Player 1.0.3 now doesn't play anything. The updated WindowsMediaPlayer 9.00.00.4504 and JetAudio 7.1.1 had problems to play mpg. Tested formats: flv, mpg, mp3, wav, flac, ogg, mp4 K-lite Codec Pack 5.83 Full installed (Media Player Classic HomeCinema 1.3.1752.0 inside doesn't work (missing Export-User32.dll:GetRawInputDeviceList)) . The CodecTweakTool starts in Compatibility Mode for Win2000 SP4.
  4. I've installed (Win ME, KEX 4,5 beta2, RP9) the K-lite Codec Pack 5.83 without error. The Media Player Classic inside doesn't work. Skype 3.0/3.1 - These versions are the best to use video. It is still possible that the programm crashes after start Video. I hope you can solve this. Google Earth 4.1 mod. for Win98/ME: Worked useless without KEX and RP9 - now fine like in XP. Important: -driver Nvidia 82.16: use OpenGL Mode / directX: no layers in sidebar -driver Nvidia 82.69: use directX Mode / GE doesn't start in OpenGL Mode To check directX delete in GE programmfolder alchemy\ogl the three files - start GE. Now check Tool/Options/3DVIEW directX and restart GE. Now GE works fine. - driver NV 77.72 not recommendable for GE - driver NV 81.98 not testet. (directX 9c and NET Framework 1.1/2.0 installed)
  5. I get still the Error in GDI.EXE even in this Version during scrolling in large documents (Toolbar disabled or enabled). OS WinME / KEX 4.5 beta2 / RP9.1
  6. Seems like Java 6.18 doesn't work with Firefox 3.6 and Opera 10.5.
  7. Correction: After more trials Nvidia 7600GT PCI-E(256MB) works on MSI 7058. Driver MDGx NV82.69 OS WinME
  8. I've tested Foxit Reader again. I think Version 2.3 is stable - the function "go to bookmark" doesn't work correct (in this and the newer versions). If I turn off the toolbars in 3.1, Foxit seems to work more stable. Sometimes I still got the GDI.EXE Error in large documents after scrolling for a longer time. OS Win ME KEX 4.5 beta 2 Thanks
  9. I've tested Geforce 6600GT 128MB , 7600GT 256MB and 8600GT 256MB (all PCI-E) on another Board MSI 7058 915P Combo FR (chipset Intel i915P) with AMI BIOS. Previously I had tested on a similar Board MSI 7140 Combo 2 (i915G), but it has an Award BIOS. OS: Win ME Result: -6600GT 128MB works with Nvidia drivers - To shutdown I use the bootmanager PLoP or I can install the older Nvidia driver 77.72. -7600GT 256MB doesn't work with Nvidia drivers (but I'll try it again) After driver setup and reboot the maschine switched off. But it has worked with the bearwindows driver (of course the refresh rate is a little bad - CRT Display). - 8600GT 256MB doesn't work with Nvidia drivers. After the Setup and the following reboot the machine hangs respectively crashed with a blue-grey checked colored screen and a few letters. It's surprising to me that the Bearwindows driver works. Note: The Chipset Driver is Intel 6.3.0.1007. Two exclamation-marks remain in the device manager at motherboard-ressources (Code 15), but it seems to be no problem. The machine works stable. Of course there is no driver for onboard USB 2.0 and onboard sound.
  10. I've updated KernelEx 4.0 Final 2 to 4.5 beta 2. I can't confirm that Firefox 3.6 can print. Further I've tested the Foxit Reader 3.0 and 3.1, both crashed after a short time. But now Foxit 2.3 seems to work stable. Before I had done the Update Foxit 2.2 sometimes crashed and 2.3 always. I'll uninstall and install 4.5 beta 2 again and try it again. OS Win ME - Mark of respect for your work!
  11. Hallo wsxedcrfv, I think the Intel 6.3.0.1007 is the last official driver for 9x/ME. It includes drivers for i915 and i925 chipsets. Besides exists a modded 6.3.0.1007 for the i945 and more intel Chipsets. You find it on the czech "Unofficial Windows98 support site (windows98.ic.cz) (good to have a translation programm or plugin). Also interesting is this: www.mdgx.com My further steps to make the GF8600 work: I have changed memory ranges and interrupt requests. Now I've set the Graphics Adapter to Interrupt 11 (only) and the Intel 82801FB FBM SMBUS Controller 266A disabled with the consequence that the device conflict disappears. But Gf8600 is still obstinate. Maybe I should test a GF7xxx or GF6xxx on this chipset and BIOS too. My test OS is ME. Note: GF8600 works fine with XP and OpenSuse Live.
  12. I set maxfilecache and MaxPhysPage in the system.ini with different values (reducing) but the Problem still exists: This device cannot find any free Input/Output Range (I/O) resources that it can use. I've one exclamation-mark in the device manager at the display adapter, irrespective choosing Standard PCI Graphics Adapter or the GF8600GT of MDGX or ZakMacKracken's driver or BearWindows VBE Miniport driver. If I use instead of the GF8600GT the onboard Graphic the device conflict disappears and the BearWindows driver works (32bit true color), but the refresh rate is a little bit poor (the display flickers; maybe 70). But I want to see the GF8600 working. What ideas do you have?
  13. I've tested a GF8600 GT PCI-E 256MB on a Intel 915G Chipset, but still without success. (no free adress space for the card) - 512MB and 1024MB System Memory / vcache 524288 / mdgx82.69 and ZaKMcKracken's driver I'll modify the system.ini and try it again.
  14. I've tested the drivers 77.72, 81.98, 82.16 and 82.69 with FX5900XT and 6600GT both AGP. I can confirm that the shutdown works with the driver 77.72. If I use the newer drivers the shutdown works fine with the FX5900XT, but not with the 6600GT. I think the problem is concerned to Geforce 6 and higher - not to the FX series. Next I test a 7600 PCI-E. One possible solution: I've installed the PLoP Boot Manager 5.0.3 in DOS Mode. After reboot I choose shutdown in the PLoP Menu. It takes about 14 seconds more to shutdown.
×
×
  • Create New...