Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Comos

Member
  • Content Count

    123
  • Donations

    $0.00 
  • Joined

  • Last visited

Everything posted by Comos

  1. Sad news, R.I.P Rudolph. Im grateful,that he updated my Win95OSR Kernel32 library with some functions to my needs.Also bought some of his tools, planned also to buy the DOS package, but that won't happen anymore :(
  2. Hello, Im currenly running ASPI 4.60 in my Win95OSR2, but I was wondering, if there's a way to get the last ASPI 471a2 to work on Win95OSR2. According to Adaptec, they recommend not to use this version on Win95, does anyone elaborate,what was the reason? The only change in 4.71.2 from earlier versions is that it enables tagged queuing for read/write commands.
  3. Thanks for the tip, it worked ! :)
  4. Hi All, I have some issues forcing the FF ESR 52.9.0 to play videos in HTML when played in Facebook,although I have HTML5 fully working ,which I have done some time according the the tutorial released here,so example Youtube is playing in HTML5 fine. The reason,why I what to switch to HTML5 is, that in my case Facebook videos are played through Flash and in certain videos the sound doesn play at all and I don't know the reason why.Sometimes switching the video to HD solves this problem,but in most cases it does not.I tried several FF addons to block Flash content and force HTML5, but for FB seems it doesn't make any effect at all. Does anyone have such experience please?
  5. Hi All, Im just looking for a handy print to pdf printer driver for Win9x. Should I stick with pdf995 or are there more options? Thanks for advice.
  6. It was just this: SH95UPD v0.0.8 beta
  7. It was not a tool, just a updated version of SHELL32,that I installed.I downgraded today and here is the result from the log.Looks better, however physically no patching was made on the file. Bench3#.log
  8. Not copied.Seems it was registered,because I can see an attempt of a service startup under the system events which will fail (because it's a 32bit driver)
  9. Hi All, some time a go I have been using a USB flash disk repair tool from Innostor which installs a MP Filter driver (ISMPUSBFilter.sys).After removing the software the driver remains in the system.On my Win XP x32 I was able to uninstall it via the cmd "RUNDLL32.EXE SETUPAPI.DLL,InstallHinfSection DefaultUninstall 132 c:\infname.inf".However on my Win7 x64 system, the driver is located in the SysWOW64\drivers directory. The cmd doesn't work here and I cannot even find the driver under the device manager ,hidden/nonPnP drivers . Any idea please, how to get rid of it on my Win7 x64 system? Thanks
  10. Okay.The Shell32 that Im using was a updated one,that somebody did here some year ago.I just found a last version,that I ran on 17th of Jan.I'll downgrade and let you know.
  11. I have been also trying crystal and I think it would be a same patch like on Atto.Altough the sources are available,maybe someone can rebuild it? Same case for CrystalCPUID.Im able to run it, but it reports Sysinfo.dll not found, dunno why, when the dll is in the same dir.
  12. That looks promising, however Im not able to patch it on my host system.When I patched it, the IsDebuggerPresent is still there.Then I made a log for a check and it seems there's a problem with checking the USE32.DLL? Don't know, if the patcher has a problem with my CZ version, or an issue with my USER32.DLL.Check the log, what's your opinion on that. Bench3#.log
  13. Thanks for the tip. I managed with PE Tools to replace the call, so it runs now on my Win95OSR.However it would be better to edit the whole import table and remove that call completely.Is there a way how to proceed with this?
  14. Hi Den, thanks for the tip.I managed to get that shell32 in my CZ localization, but Im thinking, how can I adopt your patcher for patching my shell32,since it has different checksum.
  15. Hi all, I have been facing for some time,that I missed some icons in my systray, so first I tried to clear the systray icon cache with known methods, however the result was random,that I still miss some icons after bootup.This brough me to an conclusion,that the ESET service might cause this behaviour.But then is a question, how can I postpone the start of the ESET service before the explorer.exe is ready to receive the notifications from that service? (probably start at the end of the list,when everything is loaded) Thanks
  16. Hi all, does anyone have a ATTO disk bench version,that runs under Win95? I have managed to get a version 2.41, which runs on my 98SE, but due to the Is_Debugger_Present call Im not able to run in on my OSR2. Thanks in advance !
  17. I already tried to remove all the crap from the registry with JavaRa.I checked the registy, but seems nothing suspicious apart,that there are keys from the last working version 1.8.0u51.Path to this version I have still in the enviroment variables.However I still find some keys,that I expect that should be removed.I have made an export with Nirsoft's regscanner,that you can take a look. JavaRegKeys.reg
  18. C++ what I have installed is: 2005 ATL Update kb973923 v8.0.50727.4053, 2005 redist, 2008 v9.0.30411, v9.0.30729, v9.0.30729.4148, v9.0.30729.6161, 2010 v10.0.30319, 2013 v12.0.30501.0, 2015 Redist v14.0.23026.0. .NET (2.0 SP2, 3.0 SP2, 3.5 SP1, 4 Client Profile, 4 Extended)
  19. Finally managed to get some time, to dig into this problem.The chksk /F /R took a while, but didn't show up any critical errors. After I run the sfc /scannow , which didn't reported any issues.However after the sfc, the installer ended shortly, stating that there is not Windows Installer used so I installed again the Windows Installer 4.5.After that it still reports the issue like before.Meanwhile I tried to reinstall (repair) the Microsoft Visual C++ 2010 Redistributable,but again without luck. The USER32.DLL version is 5.1.2600.5512 (xpsp.080413-2105)
  20. SFC I have to run,when I have my WinXP installation CD around,since prompts for it.The chkdsk with /f founds no issue, but with /r takes a lot of time,so I post more info when all done.
  21. Yeah, and explain then why I can install update 51 without any problem.
  22. The MSI version is 4.5.6001.22159 as I check. I went through the log files and find some intersting parts.Since my WinXP is in CZ language, I will have to translate some specific errors. This log comes when I run the normal java offline installer: 2016/04/16 14:42:08.515, jre-8u77-windows-i586.exe (PID: 6080, TID: 6084), AllUtils.cpp:102 (logit)] INFO: Wrapper: Execute MSI ... [2016/04/16 14:42:08.515, jre-8u77-windows-i586.exe (PID: 6080, TID: 6084), UIThread.cpp:91 (ui::`anonymous-namespace'::initDPIAware)] ERROR: Exception with message 'Dll.cpp(48) at Dll::getFunction(): GetProcAddress(C:\WINDOWS\system32\user32, SetProcessDPIAware) failed. System error [127](system error 127 (Uvedená procedura nebyla nalezena))' caught [2016/04/16 14:42:32.718, installer.exe (PID: 5296, TID: 5300), RegInstallJRE.cpp:91 (InstallJRE)] ERROR: Exception with message 'unzip.cpp(223) at ZipFile::ZipFile(): ZIP_Open(C:\Documents and Settings\All Users\Data aplikací\Oracle\Java\installcache\newimage) failed. Error: unknown' caught [2016/04/16 14:42:32.718, installer.exe (PID: 5296, TID: 5300), RegInstallJRE.cpp:93 (InstallJRE)] ERROR: -- Exec: unzipping() failed. [2016/04/16 14:42:32.718, installer.exe (PID: 5296, TID: 5300), installer.cpp:77 (WinMain)] ERROR: Install Error: 61002 INFO: -- Running RegisterDeploy(FALSE) [2016/04/16 14:42:33.734, MSI3.tmp (PID: 3940, TID: 2308), DeployLibLoader.cpp:20 (DeployLibLoader::DeployLibLoader)] INFO: DeployLibLoader: javaHome is C:\Program Files\Java\jre1.8.0_77 [2016/04/16 14:42:33.734, MSI3.tmp (PID: 3940, TID: 2308), DeployLibLoader.cpp:25 (DeployLibLoader::DeployLibLoader)] INFO: msvcrLib path is C:\Program Files\Java\jre1.8.0_77\bin\msvcr100.dll [2016/04/16 14:42:33.734, MSI3.tmp (PID: 3940, TID: 2308), DeployLibLoader.cpp:28 (DeployLibLoader::DeployLibLoader)] ERROR: Failed to load msvcr library [2016/04/16 14:42:33.734, MSI3.tmp (PID: 3940, TID: 2308), regdeploy.cpp:253 (RegisterDeploy)] ERROR: Exception with message 'Failed to load msvcr library' caught [2016/04/16 14:42:33.734, MSI3.tmp (PID: 3940, TID: 2308), RegInstallShare.cpp:47 (UninstallJRE)] INFO: -- Exec: RegisterDeploy(FALSE) failed. [2016/04/16 14:42:33.734, MSI3.tmp (PID: 3940, TID: 2308), uninstaller.cpp:148 (WinMain)] INFO: Not running C:\Program Files\Common Files\Java\Java Update\jaureg.exe as it doesn't exist. [2016/04/16 14:42:34.125, jre-8u77-windows-i586.exe (PID: 6080, TID: 6084), MsiUtils.cpp:310 (msi::`anonymous-namespace'::makeMessage)] ERROR: Exception with message 'Resources.cpp(65) at Resource::getPtr(): cannot find resource (name='#1603', type='#6'). System error [1813](system error 1813 (V souboru bitovĂ© kopie nelze nalĂ©zt zadanĂ˝ typ prostĹ™edku))' caught [2016/04/16 14:42:34.125, jre-8u77-windows-i586.exe (PID: 6080, TID: 6084), WrapperOffline.cpp:188 (ExecCommand)] ERROR: Exception with message 'MsiUtils.cpp(353) at msi::`anonymous-namespace'::handleMsiStatus(): MsiInstallProduct(C:\Documents and Settings\Comos\Data aplikací\Oracle\Java\jre1.8.0_77\jre1.8.0_77.msi, ) failed. MSI error [1603]' caught [2016/04/16 14:42:34.125, jre-8u77-windows-i586.exe (PID: 6080, TID: 4728), BrowserWindow.cpp:223 (ui::BrowserWindow::scale2systemDPI)] TRACE: systemDPI: [96, 96] scaled [500, 354] to [500, 354] [2016/04/16 14:42:34.250, jre-8u77-windows-i586.exe (PID: 6080, TID: 4728), BrowserControl.cpp:930 (ui::BrowserControl::QueryCustomPolicy)] WARNING: QueryCustomPolicy: url='res://c:%5CTemp%5Cjds6565531.tmp%5Cjre-8u77-windows-i586.exe/error.html' [2016/04/16 14:42:36.687, jre-8u77-windows-i586.exe (PID: 6080, TID: 6084), UpdateConf.cpp:401 (SetJavaSoftKey)] ERROR: Exception with message 'Registry.cpp(436) at Registry::deleteValue(): delete value (HKLM\SOFTWARE\JavaSoft\InstallStatus) error. System error [2](system error 2 (SystĂ©m nemĹŻĹľe nalĂ©zt uvedenĂ˝ soubor))' caught - here the message says,that it cannot find the specified file.This error is in the log 2 times. Log from a standalone MSI file: [2016/04/16 15:06:37.265, installer.exe (PID: 3832, TID: 4828), RegInstallJRE.cpp:91 (InstallJRE)] ERROR: Exception with message 'unzip.cpp(223) at ZipFile::ZipFile(): ZIP_Open(C:\Documents and Settings\All Users\Data aplikací\Oracle\Java\installcache\newimage) failed. Error: unknown' caught [2016/04/16 15:06:37.265, installer.exe (PID: 3832, TID: 4828), RegInstallJRE.cpp:93 (InstallJRE)] ERROR: -- Exec: unzipping() failed. [2016/04/16 15:06:37.265, installer.exe (PID: 3832, TID: 4828), installer.cpp:77 (WinMain)] ERROR: Install Error: 61002 INFO: msvcrLib path is c:\Program Files\Java\jre1.8.0_77\bin\msvcr100.dll [2016/04/16 15:06:43.906, MSI8.tmp (PID: 4984, TID: 4764), DeployLibLoader.cpp:28 (DeployLibLoader::DeployLibLoader)] ERROR: Failed to load msvcr library [2016/04/16 15:06:43.906, MSI8.tmp (PID: 4984, TID: 4764), regdeploy.cpp:253 (RegisterDeploy)] ERROR: Exception with message 'Failed to load msvcr library' caught [2016/04/16 15:06:43.906, MSI8.tmp (PID: 4984, TID: 4764), RegInstallShare.cpp:47 (UninstallJRE)] INFO: -- Exec: RegisterDeploy(FALSE) failed. [2016/04/16 15:06:43.906, MSI8.tmp (PID: 4984, TID: 4764), uninstaller.cpp:148 (WinMain)] INFO: Not running C:\Program Files\Common Files\Java\Java Update\jaureg.exe as it doesn't exist. I have attached the log file from the msi, if somebody want's to take a deeper look. Seems this problem is deeper than I expected. jusched.log
  23. Nope, if I'll try the Java Offline installer then I got 1603 error.If I try just the standalone msi file then it prompts that error with installer what I posted above. I already tried to uninstall, remove all crap by JavaRa, but all what I can install is the update 51 and not the latest, dunno why.
×
×
  • Create New...