Jump to content

oc_dt

Member
  • Posts

    101
  • Joined

  • Last visited

  • Donations

    $0.00 
  • Country

    Hong Kong

Everything posted by oc_dt

  1. It worked, thanks! I'll just ignore the WINHTTP.DLL error as it has no effect.
  2. I got a problem with the new FP 11_6_602_180. That's my scenario: It was working fine with KernelEx v4.5.2 + FF 3.6.28 + FP 11_6_602_171. On 17 Mar 2013, the system refused to start due to the notification of FP 11_6_602_180. Then I installed the FP 11_6_602_180 msi and renamed NPSWF32_11_6_602_180.dll to NPSWF32.dll. FP 11_6_602_180 failed to function. Then I tried ways to uninstall, including the standalone FP uninstaller. The uninstaller failed with R6025 pure virtual function call. Luckily, I was able to uninstall by right clicking uninstall on the msi, and then able to install FP 11_1r102_63. Now, FP 11_1r102_63 is the newest version that I'm able to set up. I was trying to re-install FP 11_6_602_171 or FP 11_6_602_168 but failed. I remembered that I was able to install FP 11_6_602_171 even with the error message: A required .DLL file, WINHTTP.DLL, was not found. All suggestion and advice are appreciated. OC
  3. I thought I was on 4.5.2. In fact, I'm only at 4.5 Final, thanks for pointing it out. Is the portable version also from mozilla? I can't find it in the official website.
  4. Which Firefox 10 is working? According to http://kernelex.sourceforge.net/wiki/Mozilla_Firefox : Firefox 10.0.4: Installs and runs unmodified. However, I failed installing 10.0.4esr on 98SE, it said: Sorry, Firefox can't be installed. This version of Firefox requires Microsoft Windows 2000 or newer. The wiki seems incorrect. Did you encounter this error too? The only Firefox 10 mozilla download link is from ESR (10.0.4esr). 10.0.2 download link redirected me to 12.
  5. Did you try Unity Web Player? (http://unity3d.com/webplayer/) I was not able to install it. It issued an error message of requiring Windows 2000.
  6. I suspect that Firefox 3.6 does not support the global IME of Win98, which does not fully support Unicode. That's just my opinion only without evidence.
  7. I'm running into a similar problem with global IME with Firefox 3.6. With KernelEx 4.5, I'm able to test Firefox 3.6 but it will not work when KernelEx is disabled. Are there anyone able to use global IME with Firefox 3.6? Firefox 2 does not have any problem with global IME.
  8. 1° FF2 but msn dropped support on this... 2° Mplayerc 3° OpenOffice 2.4
  9. According to the message #423, even Kernelex 4.0 Final 2 is fine with Firefox 3.5.7: craftech did not mention about Flash 10, but he reinstalled Firefox 2 due to printing problem with Firefox 3 in message #427...
  10. Thanks, I got a number of the dll in different directories. My latest one is 6.10.8924.0 under the mouse driver. What's the proper way of updating msvcrt.dll? Should I simply copy the newest one to Windows\System directory?
  11. What is the latest msvcrt.dll that can be installed in Windows 98?
  12. AviDemux 2.5.2 also works. However, AviDemux 2.5.3 failed with missing MSVCRT.DLL:_fstat64.
  13. Avast 4.8 prompted a warning that the subscription will expire by end July, and recommended upgrade to 5.0. I doubt Avast 5.0 will work for Win98. Officially, it's no-no. Which alternative should we count on?
  14. Yes, I did see this message, which refers to Flash Player Plugin 10.1. I did not realize that it is the same as not able to run the Install exe. Rainy, are you entering into invalid page fault even for running it?
  15. Are you able to install flash player 10,1,53,64 on KernelEx 4.0 Final 2? I got into invalid page fault by running INSTALL_FLASH_PLAYER:
  16. Yes, that's the exact version that I tried to install: 10,1,53,64 Don't you have problem with invalid page fault? Or this problem just happened to me only? My KernelEx is 4.0 Final 2 on Win98SE.
  17. No! I can confirm I have the exact same symptoms, I've tried an installation over the top of 10.0.45.2 and a fresh install, without success. Same symptoms on all the browsers I've tried, FF2, FF3.6.3 and Opera 10.10. Thought the install went too well! Edit: You probably should have begun this post in one of the KernelEx threads! I can't even start the install_flash_player.exe properly. I got into invalid page fault by running INSTALL_FLASH_PLAYER. INSTALL_FLASH_PLAYER caused an invalid page fault in module INSTALL_FLASH_PLAYER.EXE at 0187:0040215c. Registers: EAX=00000000 CS=0187 EIP=0040215c EFLGS=00010202 EBX=00000002 SS=018f ESP=008bfbdc EBP=008bfbe4 ECX=008bfbe0 DS=018f ESI=007902e0 FS=575f EDX=00000000 ES=018f EDI=0000003f GS=0000 Bytes at CS:EIP: 8b 48 0c 85 c9 74 0f 8b 01 6a 00 ff 75 0c ff 75 Stack dump: 00000406 00000000 008bfc10 00404b5c 008bfbf8 0000003f 00000001 007902e0 007902e0 0040be34 007902e0 00000000 00000000 008bfc44 00401c76 008bfc3c
  18. I'm not sure about the Adobe Shell Extensions incompatibility with Windows 98. Another reason for trying to get Acrobat 7.1.4 installed is that embedded PDF on html is not working for AR6. If the embedding thing for AR7.1.4 is not compatible, it's no use getting it installed. The way to install AR7.1.4 is as follows: 1. install AR7.1.0 2. install AR7.1.3 update 3. install AR7.1.4 update
  19. I'm quite desperate with Flash 10 when it quickly consumed all my GDI resources lightning fast! May you guide me on the procedure for installing and uninstalling this GDI Heap Extender please.
  20. Not sure if it's appropriate to post on this thread, but it's the newest one related to Acrobat. I'm trying to get Acrobat 7.1.4 installed on Windows 98. I've download AdbeRdr710_en_US.exe but it failed to execute on Windows 98. I found an old post by Tihiy demonstrated running AR7 on 98: http://www.msfn.org/board/acrobat-reader-7-t72627.html Yet, I'm still stuck. I just want to address the vulnerability posted on 13 Oct 2009: http://www.adobe.com/support/security/bull.../apsb09-15.html
  21. No. Sorry, i don't need testing anymore, nor do i have time to review testing results. GDI Heap Extender is unstable beta (stable for someone/thing, but not everyone/thing) and there are known problems which require major changes which i can't afford yet due to lack of time. Sorry to hear about that. Please let us know if you have new progress at your free time.
  22. May you help me on the installation instruction please?
  23. :blushing: They're now corrected, thanks a lot! You do rock! And thanks for the enlightening info! @all: BTW, perhaps we should open a "Using big USB HDDs thread", as >= 0.5 TiB USB HDDs are becoming affordable. And maybe use these latest posts, from the original oc_dt post as the thread start... If you all find the idea worthwhile I can make it happen. What do you all think? It's fine, as it's quite self-contained. Some people including myself will be happy to see that NUSB will function without worry.
  24. We're *not* talking about that! We're here talking about FileSystemSize, mind you. The Filesize limit for FAT is 4 GiB - 1 byte or the maximum FileSystemSize, whichever is less. That amouts to 32 MiB for FAT-12, 2 GiB for FAT-16 and, for FAT-32, 4 GiB - 1 byte. That is so because the directory entries in FAT store the Filesize as a 32-bit number. I was checking whether filesize limit is being referred due to the typo. 1TB limit will be fine for a while. Thanks for your help.
  25. There is no 137GB limit for NUSB. There is no 137GB limit for USB. Period. I'm positive about this. The only limits are those due to the FAT filesystem and to VFAT.VxD (see next answer). It can be FAT-12 (up to 32 MiB, due to the maximum number of sectors allowed in the boot record), FAT-16 (up to 2GiB due to the FAT having 16 bits) or FAT-32 (up to 1 TiB 1GiB, due to limitations in VFAT.VxD). It cannot be NTFS or any other FS, unless you add the corresponding third party FS driver.HTH Thanks for your prompt response. However, I'm still confused: For NUSB, are you referring to Maximus-Decim Native USB? Isn't FAT-32 supporting storage of 8 terabytes? Filesize limitation doesn't bother me yet. I just want to recognize a USB harddisk of 500 GB. I have Maximus-Decim Native USB driver installed under Win98SE, what should I do? Please kindly redirect me to the appropriate thread, if this topic were discussed before. Thanks once again.


×
×
  • Create New...