Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Adadu

Member
  • Content Count

    41
  • Donations

    $0.00 
  • Joined

  • Last visited

Everything posted by Adadu

  1. You recommand me to use an un'updated kit? For me there is no point in doing that. My previous version was updated until November I think... My main interests was to rebuild from scratch my customised version. But thank you very much for your sugestion. Regards, Adadu
  2. Now I reinstall a clean version on my laptop. I will come back with the results. Thx for your help. L.E. Unfortunatelly, it seems that I am not gonna succed that operation. I just finished installing a clean version of 7 on my laptop and i get the same error. I don't know why. I did it exactelly as you descrived, an unmodifyed OS, WAIK 7 from Microsoft site, downloaded the last version of 7 from a tracker, BiE version from February and after all that "trouble"... as I said... it's not working, i get the same error. I give up. I just wanted to make an updated version of my personal modifyed OS, but at the end, i will update it and this is it. But anyway, thank you very much for your time and your kindness in trying to help me. Regards, Adadu
  3. My source is an unmodifyed win7. But my actually OS, the one that I am use now on my comp it's modifyed. Do you think this is a problem? L.E. I just figured out... it says very clear.... "use 7Customizer on an unmodified (clean,untouched .. etc)" Silly me...
  4. First of all, thank you for your sugestions. Secondly, it doesn't work. Maybe because I am using one of my own customised windows7? As you see at my print, it's a modifyed (slimmed) version. I will try to install on my laptop a clean, untouch win7 and give it a try... again.
  5. Thank you so much for your help, I will give it a try as soon as I can and came back with the results. As one of my friends use to say... "you are the man!"
  6. It's very odd, but last time when i tryed to use that program, it woked. Now... i don't know where i go wrong... And I don't use any spaces... it's c:\seven or d:\seven
  7. Hi guys, I hope someone can help me with my problem. I get an error when i try to indicate my source folder. I tryed to start 7Customiser in C:\ and in D:\ also, i get the same error. Can you help me and tell me what i did wrong? Thank you, Adadu
  8. Use WAIK 7 for Windows 7, i got the same problem using WAIK Vista for Wind 7 WAIK 7 from microsoft
  9. You have to "take ownership" on every file you try to change. This is your problem. If you don't take ownership of that file, you will not be able to change anything in it.
  10. I will describe my way: Use GImagex, mount install.wim, look for imageres.dll in windows - system32 and edit it with PExplorer Hope I helped you. Regards, Adadu
  11. Edit imageres.dll from install.wim - windows- - system32 I explaines what you have to do in your topic.
  12. The logon screen is in imageres.dll from install.wim - windows - sytem32 (image 5 if you use ultimate). You will find 13 bmp's in different sizes. You will have to change only your monitor uses (your default resolution), or, in case you want, all of them. Actually, it's more than 13 pics inside that dll, but you will have to change only the blue ones. You can use PExplorer, ResHacker, ResEdit or ResourceTunner to modify .dll resources
  13. Hi there. Can anyone tell me witch are the files that contains user acount pictures? That ones: I apreciate any kind of help. Kind regards, Adadu Found them!! It's in install.wim\ProgramData\Microsoft\User Account Pictures\Default Pictures You will have to set from folder option to show hidden files.
  14. OMG... I changed a lots of files, background.bmp, setup.bmp, winpe.bmp and the images from spwimg.dll and imageres.dll from extracted files (windows 7 kit), boot.wim (images 1 & 2) and install.wim (image 5, I use ultimate) and STILL after the first restart, I get the blue default wallpaper... It drives me crazy.... Die Bill, die!! L.E.: Finally, I did it.. it seems there is a lot's of files to change to make your own customized background, not only that you said and explained my dear Hassan. I had to modify in all three mounted images (boot.wim image 1, boot.wim image 2 and install.wim image 5 - I use ultimate version) along with thats from extracted files of the Windows 7 kit. Changed setup.bmp, winpe.bmp, background.bmp, background_cli.bmp, edited imageres.dll (from boot.wim image 2 and install.wim image 5) and spwizimg.dll (from boot.wim image 1 and 2, install.wim image 5, expanded Windows 7 kit). Otherwise, my image apperas only at first screen, after first restart, the default blue image was back in place. Hope to help somebody with my knowledge. Kind regards, Adadu
  15. Modify your links or use another hosting site please. It doesn't show any picture.
  16. OK, I did that but still... there is a problem.. Take a look... What did I do wrong? What pic I have to replace to change the blue image. THX. L.E. After first restart, I don't have my image anymore... is the default blue image. Again... what did I do wrong? Can anybody make a list of the files i should modify?
  17. Thx for the reply, I allready taked MDK but from your links I was unable to find a tutorial or something close to. What I want to ask you (if you are kind enough) is to teach me if you have time and you are in the mood, or guide me to a tutorial, where I can learn to use that MDK (I'm dumb, I know). All I wanna know is the steps I must do to change install screen, from that boring blue with... birds and stuff, to a dear one ( a MacOSX one hihi ). Kind regards, Adadu
  18. Thx for reply, but my first mistake was the fact i tryed to modify the files using GImagex, not Microsoft Deployment Toolkit. Actually i never tryed this one. I will give it a try and come back with the results. Thx again. L.E. Where I can find a tutorial or something for MDT? For me it's a long way to get there... i really dont know how to use that program... maybe someone can be kind enough to teach me or give me a hint. In that matter I am really a n00b.
  19. Hi there. I have a major problem with my Windows7. I have a habit with customising my Windows 7 into Mac OSX look. My problem is that after i replace explorer.exe, imageres.dll, ExplorerFrame.dll and shell32.dll with my own ones, my internet connection fails. With RC version worked fine. Each of the file was extracted from the same version I use, in this case, v.7600, customised and when i tryed to put them back... ups..... . I have an pppoe connection. I posted above screenshots with my problem. Maybe somebody know what is to do. Thank you. L.E. Somebody suggest me that one or more of the files i have touched is connected somehow with that processes, a hint was explorer.exe. Is that posible? I never touched scrips inside dll's and exe's, only thngs i have changed was images (bmp's and jpg's). Can anybody help me with my problem?
  20. It works! Big THX to mirecek1965 for sharing
  21. I tryed to change a lots of images, but still i cant do it. Can you be more specific please?
×
×
  • Create New...